<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Vanderbilt stunned by Illinois-Chicago, drops series opener | Vanderbilt Hustler</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://vanderbilthustler.com/xmlrpc.php" />
    <meta property="og:image" content="https://i1.wp.com/vanderbilthustler.com/wp-content/uploads/2017/02/IMG_9932-1.jpg?fit=850%2C567" /><meta name="author" content="Max Schneider">
<link rel="icon" type="image/png" href="http://vanderbilthustler.com/wp-content/uploads/2016/04/simplelogo-300x300.png">
<!-- All in One SEO Pack 2.3.11.3 by Michael Torbert of Semper Fi Web Design[213,300] -->
<meta name="description"  content="It may only be February, but the Vanderbilt Commodores are still winless when sending out their Friday-night starter and top prospect onto the hill. Despite" />

<link rel="canonical" href="http://vanderbilthustler.com/sports/vanderbilt-stunned-by-illinois-chicago-drops-series-opener.html" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Vanderbilt Hustler &raquo; Feed" href="http://vanderbilthustler.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Vanderbilt Hustler &raquo; Comments Feed" href="http://vanderbilthustler.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Vanderbilt Hustler &raquo; Vanderbilt stunned by Illinois-Chicago, drops series opener Comments Feed" href="http://vanderbilthustler.com/sports/vanderbilt-stunned-by-illinois-chicago-drops-series-opener.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/vanderbilthustler.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='azindex_stylesheet-css'  href='http://vanderbilthustler.com/wp-content/plugins/bemo-a-z-index/bemoazindex.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='iworks_position-css'  href='http://vanderbilthustler.com/wp-content/plugins/reading-position-indicator/styles/iworks_position.css?ver=1.0.1' type='text/css' media='handheld, projection, screen' />
<link rel='stylesheet' id='ai-core-style-css'  href='http://vanderbilthustler.com/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css?ver=1' type='text/css' media='all' />
<style id='ai-core-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400%2C300&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://vanderbilthustler.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://vanderbilthustler.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://vanderbilthustler.com/wp-content/themes/Newspaper/style.css?ver=6.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://vanderbilthustler.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://vanderbilthustler.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://vanderbilthustler.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://vanderbilthustler.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://vanderbilthustler.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://vanderbilthustler.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Hustler Classic Reviews: Nas’ &#8220;Illmatic&#8221;' href='http://vanderbilthustler.com/ac/hustler-classic-reviews-nas-illmatic.html' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://wp.me/p7ym30-14X' />
<link rel="alternate" type="application/json+oembed" href="http://vanderbilthustler.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvanderbilthustler.com%2Fsports%2Fvanderbilt-stunned-by-illinois-chicago-drops-series-opener.html" />
<link rel="alternate" type="text/xml+oembed" href="http://vanderbilthustler.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvanderbilthustler.com%2Fsports%2Fvanderbilt-stunned-by-illinois-chicago-drops-series-opener.html&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-78963711-1', 'auto');
  ga('send', 'pageview');

</script><style type="text/css" media="handheld, projection, screen">
#reading-position-indicator{height:5px}
#reading-position-indicator.multiple::-webkit-progress-value { background-image: -webkit-linear-gradient( -45deg, transparent 33%, rgba(0, 0, 0, .1) 33%, rgba(0,0, 0, .1) 66%, transparent 66%), -webkit-linear-gradient(left, #ffffff, #c9db00); }
#reading-position-indicator.multiple::-moz-progress-bar { background-image: -moz-linear-gradient(-45deg, transparent 33%, rgba(0, 0, 0, .1) 33%, rgba(0,0, 0, .1) 66%, transparent 66%), -moz-linear-gradient(left, #ffffff, #c9db00); }
</style>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://vanderbilthustler.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://vanderbilthustler.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Vanderbilt stunned by Illinois-Chicago, drops series opener" />
<meta property="og:url" content="http://vanderbilthustler.com/sports/vanderbilt-stunned-by-illinois-chicago-drops-series-opener.html" />
<meta property="og:description" content="It may only be February, but the Vanderbilt Commodores are still winless when sending out their Friday-night starter and top prospect onto the hill. Despite a great performance from Kyle Wright, Va…" />
<meta property="article:published_time" content="2017-02-25T02:03:26+00:00" />
<meta property="article:modified_time" content="2017-02-25T02:06:57+00:00" />
<meta property="og:site_name" content="Vanderbilt Hustler" />
<meta property="og:image" content="https://i1.wp.com/vanderbilthustler.com/wp-content/uploads/2017/02/IMG_9932-1.jpg?fit=850%2C567" />
<meta property="og:image:width" content="850" />
<meta property="og:image:height" content="567" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i1.wp.com/vanderbilthustler.com/wp-content/uploads/2017/02/IMG_9932-1.jpg?fit=850%2C567&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type1";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";
var td_ajax_url="http:\/\/vanderbilthustler.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.7.2";
var td_get_template_directory_uri="http:\/\/vanderbilthustler.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="6";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#f4cc29";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!



To learn how this works, see http://wp.me/PEmnE-Bt
*/			</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-4151 single-format-standard do-etfw aesop-core aesop-on-newspaper vanderbilt-stunned-by-illinois-chicago-drops-series-opener single_template wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type1 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-primary-menu-container"><ul id="menu-primary-menu" class=""><li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-179"><a href="http://vanderbilthustler.com/category/campus">Campus</a></li>
<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-178"><a href="http://vanderbilthustler.com/category/ac">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://vanderbilthustler.com/category/ac/music">Music</a></li>
	<li class="menu-item-0"><a href="http://vanderbilthustler.com/category/ac/nashville">Nashville</a></li>
</ul>
</li>
<li id="menu-item-180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180"><a href="http://vanderbilthustler.com/category/opinion">Opinion</a></li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-181"><a href="http://vanderbilthustler.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://vanderbilthustler.com/category/sports/baseball">Baseball</a></li>
	<li class="menu-item-0"><a href="http://vanderbilthustler.com/category/sports/football">Football</a></li>
	<li class="menu-item-0"><a href="http://vanderbilthustler.com/category/sports/mens-basketball">Men&#8217;s Basketball</a></li>
	<li class="menu-item-0"><a href="http://vanderbilthustler.com/category/sports/soccer">Soccer</a></li>
	<li class="menu-item-0"><a href="http://vanderbilthustler.com/category/sports/womens-basketball">Women&#8217;s Basketball</a></li>
</ul>
</li>
<li id="menu-item-225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-225"><a href="http://vanderbilthustler.com/category/features">Features</a></li>
<li id="menu-item-480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-480"><a href="http://vanderbilthustler.com/about">About</a></li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 6
-->

<div class="td-header-wrap td-header-style-6">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    <span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/VanderbiltHustler/" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/VandyHustler?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></div>
        
<div class="td-header-sp-top-menu">


	<div class="td_data_time">Friday, February 24, 2017</div>
                <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul>
                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-dispaly-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                </div>

    </div>

         </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
                <a href="http://vanderbilthustler.com/"><img src="http://vanderbilthustler.com/wp-content/uploads/2016/08/Vanderbilt-Hustler-Logo-1-300x28.png" alt=""/></a>
        </div>
    <div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-179"><a href="http://vanderbilthustler.com/category/campus">Campus</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_58b0e701aad9a = new tdBlock();
block_td_uid_1_58b0e701aad9a.id = "td_uid_1_58b0e701aad9a";
block_td_uid_1_58b0e701aad9a.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"9","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_uid_1_58b0e701aad9a_rand"}';
block_td_uid_1_58b0e701aad9a.td_column_number = "3";
block_td_uid_1_58b0e701aad9a.block_type = "td_block_mega_menu";
block_td_uid_1_58b0e701aad9a.post_count = "5";
block_td_uid_1_58b0e701aad9a.found_posts = "113";
block_td_uid_1_58b0e701aad9a.header_color = "";
block_td_uid_1_58b0e701aad9a.ajax_pagination_infinite_stop = "";
block_td_uid_1_58b0e701aad9a.max_num_pages = "23";
tdBlocksArray.push(block_td_uid_1_58b0e701aad9a);
</script><div class="td_block_wrap td_block_mega_menu td_uid_1_58b0e701aad9a_rand  td-no-subcats td_with_ajax_pagination td-pb-border-top"><div id=td_uid_1_58b0e701aad9a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/campus/nursing-researcher-aims-to-help-children-with-life-threatening-illnesses.html" rel="bookmark" title="Nursing researcher aims to help children with life-threatening illnesses"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/vanderbilthustler.com/wp-content/uploads/2017/02/akard-1.jpg?resize=218%2C150" alt="" title="Nursing researcher aims to help children with life-threatening illnesses"/></a></div>                <a href="http://vanderbilthustler.com/category/campus" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/campus/nursing-researcher-aims-to-help-children-with-life-threatening-illnesses.html" rel="bookmark" title="Nursing researcher aims to help children with life-threatening illnesses">Nursing researcher aims to help children with life-threatening illnesses</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/new-business-minor-to-be-introduced-in-the-fall.html" rel="bookmark" title="New business minor to be introduced in the fall"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/vanderbilthustler.com/wp-content/uploads/2017/02/1-ARealVanderbiltMBA_1.jpg?resize=218%2C150" alt="" title="New business minor to be introduced in the fall"/></a></div>                <a href="http://vanderbilthustler.com/category/campus" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/new-business-minor-to-be-introduced-in-the-fall.html" rel="bookmark" title="New business minor to be introduced in the fall">New business minor to be introduced in the fall</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/new-peer-guides-program-started-through-center-for-student-wellbeing.html" rel="bookmark" title="New peer guides program started through Center for Student Wellbeing"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/vanderbilthustler.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-21-at-2.06.26-PM.png?resize=218%2C150" alt="" title="New peer guides program started through Center for Student Wellbeing"/></a></div>                <a href="http://vanderbilthustler.com/category/campus" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/new-peer-guides-program-started-through-center-for-student-wellbeing.html" rel="bookmark" title="New peer guides program started through Center for Student Wellbeing">New peer guides program started through Center for Student Wellbeing</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/rand-kitchens-behind-the-scenes.html" rel="bookmark" title="Rand kitchens: Behind the scenes"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/vanderbilthustler.com/wp-content/uploads/2017/02/IMG_4506.jpg?resize=218%2C150" alt="" title="Rand kitchens: Behind the scenes"/></a></div>                <a href="http://vanderbilthustler.com/category/campus" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/rand-kitchens-behind-the-scenes.html" rel="bookmark" title="Rand kitchens: Behind the scenes">Rand kitchens: Behind the scenes</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/dean-bandas-discusses-recent-mumps-outbreak-effect-on-dance-marathon.html" rel="bookmark" title="Dean Bandas discusses recent mumps outbreak, effect on Dance Marathon"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/vanderbilthustler.com/wp-content/uploads/2017/02/Vaccine.jpg?resize=218%2C150" alt="" title="Dean Bandas discusses recent mumps outbreak, effect on Dance Marathon"/></a></div>                <a href="http://vanderbilthustler.com/category/campus" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/dean-bandas-discusses-recent-mumps-outbreak-effect-on-dance-marathon.html" rel="bookmark" title="Dean Bandas discusses recent mumps outbreak, effect on Dance Marathon">Dean Bandas discusses recent mumps outbreak, effect on Dance Marathon</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_58b0e701aad9a" data-td_block_id="td_uid_1_58b0e701aad9a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_58b0e701aad9a" data-td_block_id="td_uid_1_58b0e701aad9a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-178"><a href="http://vanderbilthustler.com/category/ac">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_2_58b0e701b943b = new tdBlock();
block_td_uid_2_58b0e701b943b.id = "td_uid_2_58b0e701b943b";
block_td_uid_2_58b0e701b943b.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"7","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_uid_2_58b0e701b943b_rand"}';
block_td_uid_2_58b0e701b943b.td_column_number = "3";
block_td_uid_2_58b0e701b943b.block_type = "td_block_mega_menu";
block_td_uid_2_58b0e701b943b.post_count = "4";
block_td_uid_2_58b0e701b943b.found_posts = "101";
block_td_uid_2_58b0e701b943b.header_color = "";
block_td_uid_2_58b0e701b943b.ajax_pagination_infinite_stop = "";
block_td_uid_2_58b0e701b943b.max_num_pages = "26";
tdBlocksArray.push(block_td_uid_2_58b0e701b943b);
</script><div class="td_block_wrap td_block_mega_menu td_uid_2_58b0e701b943b_rand  td_with_ajax_pagination td-pb-border-top"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_58b0e701b943b" id="td_uid_3_58b0e701bc9bb" data-td_block_id="td_uid_2_58b0e701b943b" data-td_filter_value="" href="http://vanderbilthustler.com/category/ac">All</a><a class="mega-menu-sub-cat-td_uid_2_58b0e701b943b"  id="td_uid_4_58b0e701bcb60" data-td_block_id="td_uid_2_58b0e701b943b" data-td_filter_value="16" href="http://vanderbilthustler.com/category/ac/music">Music</a><a class="mega-menu-sub-cat-td_uid_2_58b0e701b943b"  id="td_uid_5_58b0e701bcd7e" data-td_block_id="td_uid_2_58b0e701b943b" data-td_filter_value="17" href="http://vanderbilthustler.com/category/ac/nashville">Nashville</a></div></div><div id=td_uid_2_58b0e701b943b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/ac/hustler-classic-reviews-nas-illmatic.html" rel="bookmark" title="Hustler Classic Reviews: Nas’ &#8220;Illmatic&#8221;"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/vanderbilthustler.com/wp-content/uploads/2017/02/Nas-04.jpg?resize=218%2C150" alt="" title="Hustler Classic Reviews: Nas’ &#8220;Illmatic&#8221;"/></a></div>                <a href="http://vanderbilthustler.com/category/ac" class="td-post-category">Arts &amp; Culture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/ac/hustler-classic-reviews-nas-illmatic.html" rel="bookmark" title="Hustler Classic Reviews: Nas’ &#8220;Illmatic&#8221;">Hustler Classic Reviews: Nas’ &#8220;Illmatic&#8221;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/ac/the-nashville-symphony-performs-rite-of-spring.html" rel="bookmark" title="The Nashville Symphony performs Rite of Spring"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/vanderbilthustler.com/wp-content/uploads/2017/02/Schermerhorn.jpg?resize=218%2C150" alt="" title="The Nashville Symphony performs Rite of Spring"/></a></div>                <a href="http://vanderbilthustler.com/category/ac" class="td-post-category">Arts &amp; Culture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/ac/the-nashville-symphony-performs-rite-of-spring.html" rel="bookmark" title="The Nashville Symphony performs Rite of Spring">The Nashville Symphony performs Rite of Spring</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/ac/shovels-rope-give-country-music-a-unique-spin-at-the-ryman.html" rel="bookmark" title="Shovels &#038; Rope gives country music a unique spin at the Ryman"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/vanderbilthustler.com/wp-content/uploads/2017/02/Shovels.png?resize=218%2C150" alt="" title="Shovels &#038; Rope gives country music a unique spin at the Ryman"/></a></div>                <a href="http://vanderbilthustler.com/category/ac" class="td-post-category">Arts &amp; Culture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/ac/shovels-rope-give-country-music-a-unique-spin-at-the-ryman.html" rel="bookmark" title="Shovels &#038; Rope gives country music a unique spin at the Ryman">Shovels &#038; Rope gives country music a unique spin at the&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/a-ranking-of-nashvilles-best-burger-restaurants.html" rel="bookmark" title="A ranking of Nashville’s best burger restaurants"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/vanderbilthustler.com/wp-content/uploads/2017/02/Cheeseburger_Madero.jpg?resize=218%2C150" alt="" title="A ranking of Nashville’s best burger restaurants"/></a></div>                <a href="http://vanderbilthustler.com/category/ac" class="td-post-category">Arts &amp; Culture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/a-ranking-of-nashvilles-best-burger-restaurants.html" rel="bookmark" title="A ranking of Nashville’s best burger restaurants">A ranking of Nashville’s best burger restaurants</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_58b0e701b943b" data-td_block_id="td_uid_2_58b0e701b943b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_58b0e701b943b" data-td_block_id="td_uid_2_58b0e701b943b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-180"><a href="http://vanderbilthustler.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_6_58b0e701c4727 = new tdBlock();
block_td_uid_6_58b0e701c4727.id = "td_uid_6_58b0e701c4727";
block_td_uid_6_58b0e701c4727.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"8","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_uid_6_58b0e701c4727_rand"}';
block_td_uid_6_58b0e701c4727.td_column_number = "3";
block_td_uid_6_58b0e701c4727.block_type = "td_block_mega_menu";
block_td_uid_6_58b0e701c4727.post_count = "5";
block_td_uid_6_58b0e701c4727.found_posts = "25";
block_td_uid_6_58b0e701c4727.header_color = "";
block_td_uid_6_58b0e701c4727.ajax_pagination_infinite_stop = "";
block_td_uid_6_58b0e701c4727.max_num_pages = "5";
tdBlocksArray.push(block_td_uid_6_58b0e701c4727);
</script><div class="td_block_wrap td_block_mega_menu td_uid_6_58b0e701c4727_rand  td-no-subcats td_with_ajax_pagination td-pb-border-top"><div id=td_uid_6_58b0e701c4727 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/hamburger-the-problem-with-saying-that-something-is-interesting.html" rel="bookmark" title="HAMBURGER: The &#8220;interesting&#8221; problem within the classroom"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/vanderbilthustler.com/wp-content/uploads/2016/09/IMG_4533.jpg?resize=218%2C150" alt="" title="HAMBURGER: The &#8220;interesting&#8221; problem within the classroom"/></a></div>                <a href="http://vanderbilthustler.com/category/opinion" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/hamburger-the-problem-with-saying-that-something-is-interesting.html" rel="bookmark" title="HAMBURGER: The &#8220;interesting&#8221; problem within the classroom">HAMBURGER: The &#8220;interesting&#8221; problem within the classroom</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/lutz-global-gag-denies-desperately-needed-healthcare-worldwide.html" rel="bookmark" title="LUTZ: Global Gag denies desperately needed healthcare worldwide"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/vanderbilthustler.com/wp-content/uploads/2017/02/Photo.jpg?resize=218%2C150" alt="" title="LUTZ: Global Gag denies desperately needed healthcare worldwide"/></a></div>                <a href="http://vanderbilthustler.com/category/opinion" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/lutz-global-gag-denies-desperately-needed-healthcare-worldwide.html" rel="bookmark" title="LUTZ: Global Gag denies desperately needed healthcare worldwide">LUTZ: Global Gag denies desperately needed healthcare worldwide</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/ufford-respect-for-humanity-from-an-expatriates-perspective.html" rel="bookmark" title="UFFORD: Respect for humanity from an expatriate’s perspective"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/vanderbilthustler.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-05-at-3.52.33-PM.png?resize=218%2C150" alt="" title="UFFORD: Respect for humanity from an expatriate’s perspective"/></a></div>                <a href="http://vanderbilthustler.com/category/opinion" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/ufford-respect-for-humanity-from-an-expatriates-perspective.html" rel="bookmark" title="UFFORD: Respect for humanity from an expatriate’s perspective">UFFORD: Respect for humanity from an expatriate’s perspective</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/szczesniewski-making-workers-a-priority.html" rel="bookmark" title="SZCZESNIEWSKI: Making workers a priority"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/vanderbilthustler.com/wp-content/uploads/2016/12/Ania.jpg?resize=218%2C150" alt="" title="SZCZESNIEWSKI: Making workers a priority"/></a></div>                <a href="http://vanderbilthustler.com/category/opinion" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/szczesniewski-making-workers-a-priority.html" rel="bookmark" title="SZCZESNIEWSKI: Making workers a priority">SZCZESNIEWSKI: Making workers a priority</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/opinion/mcinnis-why-citing-the-law-wont-do-a-response-to-chancellor-zeppos.html" rel="bookmark" title="McINNIS: Why citing &#8220;the law&#8221; won&#8217;t do: A response to Chancellor Zeppos"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/vanderbilthustler.com/wp-content/uploads/2016/11/15025412_1761391200793092_1218829807293407736_o.jpg?resize=218%2C150" alt="" title="McINNIS: Why citing &#8220;the law&#8221; won&#8217;t do: A response to Chancellor Zeppos"/></a></div>                <a href="http://vanderbilthustler.com/category/opinion" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/opinion/mcinnis-why-citing-the-law-wont-do-a-response-to-chancellor-zeppos.html" rel="bookmark" title="McINNIS: Why citing &#8220;the law&#8221; won&#8217;t do: A response to Chancellor Zeppos">McINNIS: Why citing &#8220;the law&#8221; won&#8217;t do: A response to Chancellor&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_58b0e701c4727" data-td_block_id="td_uid_6_58b0e701c4727"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_58b0e701c4727" data-td_block_id="td_uid_6_58b0e701c4727"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-181"><a href="http://vanderbilthustler.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_7_58b0e701d5962 = new tdBlock();
block_td_uid_7_58b0e701d5962.id = "td_uid_7_58b0e701d5962";
block_td_uid_7_58b0e701d5962.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"6","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_uid_7_58b0e701d5962_rand"}';
block_td_uid_7_58b0e701d5962.td_column_number = "3";
block_td_uid_7_58b0e701d5962.block_type = "td_block_mega_menu";
block_td_uid_7_58b0e701d5962.post_count = "4";
block_td_uid_7_58b0e701d5962.found_posts = "181";
block_td_uid_7_58b0e701d5962.header_color = "";
block_td_uid_7_58b0e701d5962.ajax_pagination_infinite_stop = "";
block_td_uid_7_58b0e701d5962.max_num_pages = "46";
tdBlocksArray.push(block_td_uid_7_58b0e701d5962);
</script><div class="td_block_wrap td_block_mega_menu td_uid_7_58b0e701d5962_rand  td_with_ajax_pagination td-pb-border-top"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_7_58b0e701d5962" id="td_uid_8_58b0e701d93c3" data-td_block_id="td_uid_7_58b0e701d5962" data-td_filter_value="" href="http://vanderbilthustler.com/category/sports">All</a><a class="mega-menu-sub-cat-td_uid_7_58b0e701d5962"  id="td_uid_9_58b0e701d95c0" data-td_block_id="td_uid_7_58b0e701d5962" data-td_filter_value="14" href="http://vanderbilthustler.com/category/sports/baseball">Baseball</a><a class="mega-menu-sub-cat-td_uid_7_58b0e701d5962"  id="td_uid_10_58b0e701d986f" data-td_block_id="td_uid_7_58b0e701d5962" data-td_filter_value="13" href="http://vanderbilthustler.com/category/sports/football">Football</a><a class="mega-menu-sub-cat-td_uid_7_58b0e701d5962"  id="td_uid_11_58b0e701d9b34" data-td_block_id="td_uid_7_58b0e701d5962" data-td_filter_value="11" href="http://vanderbilthustler.com/category/sports/mens-basketball">Men&#8217;s Basketball</a><a class="mega-menu-sub-cat-td_uid_7_58b0e701d5962"  id="td_uid_12_58b0e701d9df0" data-td_block_id="td_uid_7_58b0e701d5962" data-td_filter_value="52" href="http://vanderbilthustler.com/category/sports/soccer">Soccer</a><a class="mega-menu-sub-cat-td_uid_7_58b0e701d5962"  id="td_uid_13_58b0e701da099" data-td_block_id="td_uid_7_58b0e701d5962" data-td_filter_value="165" href="http://vanderbilthustler.com/category/sports/womens-basketball">Women&#8217;s Basketball</a></div></div><div id=td_uid_7_58b0e701d5962 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/sports/vanderbilt-stunned-by-illinois-chicago-drops-series-opener.html" rel="bookmark" title="Vanderbilt stunned by Illinois-Chicago, drops series opener"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/vanderbilthustler.com/wp-content/uploads/2017/02/IMG_9932-1.jpg?resize=218%2C150" alt="" title="Vanderbilt stunned by Illinois-Chicago, drops series opener"/></a></div>                <a href="http://vanderbilthustler.com/category/sports/baseball" class="td-post-category">Baseball</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/sports/vanderbilt-stunned-by-illinois-chicago-drops-series-opener.html" rel="bookmark" title="Vanderbilt stunned by Illinois-Chicago, drops series opener">Vanderbilt stunned by Illinois-Chicago, drops series opener</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/sports/commodores-edge-evansville-in-home-opener.html" rel="bookmark" title="Commodores edge Evansville in home opener"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/vanderbilthustler.com/wp-content/uploads/2017/02/7Z9A7824.jpg?resize=218%2C150" alt="" title="Commodores edge Evansville in home opener"/></a></div>                <a href="http://vanderbilthustler.com/category/sports/baseball" class="td-post-category">Baseball</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/sports/commodores-edge-evansville-in-home-opener.html" rel="bookmark" title="Commodores edge Evansville in home opener">Commodores edge Evansville in home opener</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/jason-delay-back-behind-plate-for-expanded-role-during-senior-season.html" rel="bookmark" title="Jason Delay back behind the plate for expanded role during senior season"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/vanderbilthustler.com/wp-content/uploads/2017/02/MG_1916.jpg?resize=218%2C150" alt="" title="Jason Delay back behind the plate for expanded role during senior season"/></a></div>                <a href="http://vanderbilthustler.com/category/sports/baseball" class="td-post-category">Baseball</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/jason-delay-back-behind-plate-for-expanded-role-during-senior-season.html" rel="bookmark" title="Jason Delay back behind the plate for expanded role during senior season">Jason Delay back behind the plate for expanded role during senior&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/from-midnight-conversations-to-nightly-buckets-cressler-helps-lead-commodores.html" rel="bookmark" title="From midnight conversations to nightly buckets, Cressler helps lead Commodores"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/vanderbilthustler.com/wp-content/uploads/2017/02/7Z9A7630.jpg?resize=218%2C150" alt="" title="From midnight conversations to nightly buckets, Cressler helps lead Commodores"/></a></div>                <a href="http://vanderbilthustler.com/category/sports/mens-basketball" class="td-post-category">Men&#8217;s Basketball</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/from-midnight-conversations-to-nightly-buckets-cressler-helps-lead-commodores.html" rel="bookmark" title="From midnight conversations to nightly buckets, Cressler helps lead Commodores">From midnight conversations to nightly buckets, Cressler helps lead Commodores</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_58b0e701d5962" data-td_block_id="td_uid_7_58b0e701d5962"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_58b0e701d5962" data-td_block_id="td_uid_7_58b0e701d5962"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-225"><a href="http://vanderbilthustler.com/category/features">Features</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_14_58b0e701dfdf3 = new tdBlock();
block_td_uid_14_58b0e701dfdf3.id = "td_uid_14_58b0e701dfdf3";
block_td_uid_14_58b0e701dfdf3.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"10","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_uid_14_58b0e701dfdf3_rand"}';
block_td_uid_14_58b0e701dfdf3.td_column_number = "3";
block_td_uid_14_58b0e701dfdf3.block_type = "td_block_mega_menu";
block_td_uid_14_58b0e701dfdf3.post_count = "5";
block_td_uid_14_58b0e701dfdf3.found_posts = "14";
block_td_uid_14_58b0e701dfdf3.header_color = "";
block_td_uid_14_58b0e701dfdf3.ajax_pagination_infinite_stop = "";
block_td_uid_14_58b0e701dfdf3.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_14_58b0e701dfdf3);
</script><div class="td_block_wrap td_block_mega_menu td_uid_14_58b0e701dfdf3_rand  td-no-subcats td_with_ajax_pagination td-pb-border-top"><div id=td_uid_14_58b0e701dfdf3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/vanderbilts-safe-spaces.html" rel="bookmark" title="Vanderbilt&#8217;s Safe Spaces"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/vanderbilthustler.com/wp-content/uploads/2016/12/Photo-1.png?resize=218%2C150" alt="" title="Vanderbilt&#8217;s Safe Spaces"/></a></div>                <a href="http://vanderbilthustler.com/category/campus" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/vanderbilts-safe-spaces.html" rel="bookmark" title="Vanderbilt&#8217;s Safe Spaces">Vanderbilt&#8217;s Safe Spaces</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/the-people-of-the-vanderbilt-university-police-department-lt-oliver.html" rel="bookmark" title="The people of the Vanderbilt University Police Department: Lt. Oliver"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/vanderbilthustler.com/wp-content/uploads/2016/11/IMG_9375.jpg?resize=218%2C150" alt="" title="The people of the Vanderbilt University Police Department: Lt. Oliver"/></a></div>                <a href="http://vanderbilthustler.com/category/campus" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/the-people-of-the-vanderbilt-university-police-department-lt-oliver.html" rel="bookmark" title="The people of the Vanderbilt University Police Department: Lt. Oliver">The people of the Vanderbilt University Police Department: Lt. Oliver</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/perspectives-safe-spaces.html" rel="bookmark" title="Students, faculty, staff discuss their views on safe spaces"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/vanderbilthustler.com/wp-content/uploads/2016/11/Screen-Shot-2016-11-13-at-11.24.11-PM.png?resize=218%2C150" alt="" title="Students, faculty, staff discuss their views on safe spaces"/></a></div>                <a href="http://vanderbilthustler.com/category/campus" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/perspectives-safe-spaces.html" rel="bookmark" title="Students, faculty, staff discuss their views on safe spaces">Students, faculty, staff discuss their views on safe spaces</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/students-respond-to-the-election-of-donald-trump-for-president.html" rel="bookmark" title="Students respond to the election of Donald Trump for president"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/vanderbilthustler.com/wp-content/uploads/2016/11/huge-IMG_0500.jpg?resize=218%2C150" alt="" title="Students respond to the election of Donald Trump for president"/></a></div>                <a href="http://vanderbilthustler.com/category/campus" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/students-respond-to-the-election-of-donald-trump-for-president.html" rel="bookmark" title="Students respond to the election of Donald Trump for president">Students respond to the election of Donald Trump for president</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/international-students-voice-opinions-on-2016-election.html" rel="bookmark" title="International students voice opinions on 2016 election"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/vanderbilthustler.com/wp-content/uploads/2016/10/Screen-Shot-2016-10-03-at-12.44.14-AM.png?resize=218%2C150" alt="" title="International students voice opinions on 2016 election"/></a></div>                <a href="http://vanderbilthustler.com/category/campus" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/international-students-voice-opinions-on-2016-election.html" rel="bookmark" title="International students voice opinions on 2016 election">International students voice opinions on 2016 election</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_58b0e701dfdf3" data-td_block_id="td_uid_14_58b0e701dfdf3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_58b0e701dfdf3" data-td_block_id="td_uid_14_58b0e701dfdf3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-480"><a href="http://vanderbilthustler.com/about">About</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="http://vanderbilthustler.com/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-4151" class="post-4151 post type-post status-publish format-standard has-post-thumbnail hentry category-baseball category-sports" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://vanderbilthustler.com/category/sports">Sports</a></li><li class="entry-category"><a  href="http://vanderbilthustler.com/category/sports/baseball">Baseball</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Vanderbilt stunned by Illinois-Chicago, drops series opener</h1>

                                    <p class="td-post-sub-title">The Commodores suffered a surprising non-conference loss on Friday.</p>
                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="http://vanderbilthustler.com/author/maxs">Max Schneider</a> - </div>                    <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-24T20:03:26+00:00" >February 24, 2017</time></div>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fvanderbilthustler.com%2Fsports%2Fvanderbilt-stunned-by-illinois-chicago-drops-series-opener.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Vanderbilt+stunned+by+Illinois-Chicago%2C+drops+series+opener&url=http%3A%2F%2Fvanderbilthustler.com%2Fsports%2Fvanderbilt-stunned-by-illinois-chicago-drops-series-opener.html&via=Vanderbilt+Hustler"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://vanderbilthustler.com/sports/vanderbilt-stunned-by-illinois-chicago-drops-series-opener.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://vanderbilthustler.com/sports/vanderbilt-stunned-by-illinois-chicago-drops-series-opener.html&amp;media=http://vanderbilthustler.com/wp-content/uploads/2017/02/IMG_9932-1.jpg&description=Vanderbilt+stunned+by+Illinois-Chicago%2C+drops+series+opener" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Vanderbilt+stunned+by+Illinois-Chicago%2C+drops+series+opener - http%3A%2F%2Fvanderbilthustler.com%2Fsports%2Fvanderbilt-stunned-by-illinois-chicago-drops-series-opener.html" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><img width="696" height="464" class="entry-thumb" src="https://i1.wp.com/vanderbilthustler.com/wp-content/uploads/2017/02/IMG_9932-1.jpg?resize=696%2C464" alt="" title="IMG_9932 (1)"/><figcaption class="wp-caption-text">Photo by Emma Magid</figcaption></figure></div>
        <p>It may only be February, but the Vanderbilt Commodores are still winless when sending out their Friday-night starter and top prospect onto the hill.</p>
<p>Despite a great performance from Kyle Wright, Vanderbilt dropped the first game of the series against University of Illinois-Chicago in 10 innings by a score of 5-3. It was a game that most people chalked up as a win before the first pitch was even thrown, but UIC reminded everybody that at the end of the day, it’s baseball. They didn’t look the slightest bit intimidated by the sixth-ranked Commodores or their ace.</p>
<p>After a disappointing outing last Friday at San Diego, Wright looked on top of his game, tossing six innings of one-run ball. He allowed just four hits and no walks, posting seven strikeouts in the process.</p>
<p>&#8220;I commanded the fastball a little better, got ahead early in counts,&#8221; said Wright. &#8220;I still made a few pitches that almost cost me, one of them did cost me, but I feel a lot better from where I am now to where I was last week.&#8221;</p>
<p>Wright’s efforts weren’t enough to earn him the win, however, as the Commodore offense stalled. He exited with the game knotted up at one.</p>
<p>UIC started to gain momentum in the middle innings, and they had some star pitching of their own from senior left-hander Jake Dahlberg, who surrendered just one run in five innings of work.</p>
<p>Vanderbilt’s offense started off with a bang, as Jeren Kendall launched the second pitch he saw to dead center field for a leadoff home run, his first of the season.</p>
<p>The &#8216;Dores appeared to be threatening again in the second inning. Walks from Reed Hayes and Jason Delay gave the Commodores runners on first and second with just one out, but they couldn’t capitalize, as Kendall’s hard liner to first was snagged to end the inning. The third inning had more of the same, with Will Toffey and Ethan Paul left stranded following consecutive singles.</p>
<p>The Flames put up a run of their own in the third on an opposite-field bomb off the bat of Scott Ota, Wright’s lone blemish of the night<strong>.</strong></p>
<p>&#8220;I just left it up,&#8221; said the junior right-hander. &#8220;It was supposed to be away-away; it was middle-away and up in the zone.&#8221;</p>
<p>Wright really settled in after that, retiring 10 of the next 11 batters he faced, pumping his mid-90s fastball throughout.</p>
<p>Vanderbilt squandered a couple of leadoff baserunners in the middle innings, keeping the game tied at one, but Kendall looked to give the offense some life in the seventh. With two outs, Kendall slapped a ball through the hole on the left side, turning it into a double with some aggressive base running. Unfortunately for the Commodores, Kendall was a bit too aggressive, getting picked off at second base to end yet another scoring opportunity.</p>
<p>Collin Snider relieved Wright in the seventh, tossing a 1-2-3 inning, and returned to the mound for the eighth. That’s when UIC finally broke the tie.</p>
<p>Ota reached base on a hit-by-pitch, and Brandon Gibis advanced him to second on a bunt.  Matt Bottcher then poked one back up the middle, just under the diving glove of shortstop Connor Kaiser, and Ota scampered home to take the lead. Another single to right field by Cody Bohanek gave the Flames an insurance run, but Delay stopped the bleeding by throwing out Bohanek on a steal attempt for the second time in the game.</p>
<p>Delay wasn’t the only Commodore who shined defensively. Paul made a sliding catch in shallow right field to prevent a hit, and Ro Coleman used every bit of his 5&#8217;5&#8243; frame to make a leaping grab at the wall to save extra bases and a run in the sixth.</p>
<p>In dire need of some offense, Vandy’s bats finally came through in the bottom of the eighth. With one out, Toffey singled, stealing second on the ensuing at-bat. Julian Infante drew a walk, sending JJ Bleday to the plate with the tying-run on first.</p>
<p>Most head coaches would probably pinch-hit for their freshman, who had been 0-for-3, striking out, grounding into a double play and committing an error on a single that allowed a run to score. However, Corbin had faith in his guy.</p>
<p>“He just said to see some pitches,&#8221; Bleday said. &#8220;A lot of my teammates just told me to focus on this next at-bat, not worry about what happened previously.&#8221;</p>
<p>Bleday came through, lacing a shot over the head of the first baseman and into the right-field corner, scoring both Toffey and Infante and tying the ballgame. He was thrown out trying to leg out a triple, but the dugout hardly seemed to care, as Vanderbilt seemed to regain momentum.</p>
<p>Snider was back out to pitch the ninth, drawing on Vanderbilt’s emotion and tossing another 1-2-3 inning. Alonzo Jones led off the bottom of the ninth with a pinch-hit single, but Delay couldn’t get a bunt down, and the Commodores stranded him at first.</p>
<p>Corbin continued to ride with Snider in the 10th, and this time it proved to backfire.  The reliever walked the leadoff man before airmailing a throw to first on a sacrifice bunt that put runners at the corners with no outs. He then allowed a rocket off the bat of Gibis that ricocheted off the left field wall for a double, scoring the go-ahead run.</p>
<p>Matt Rupenthal came in to clean up the mess, but it was too late, as the Flames tacked on two more runs. The Commodores went down easily in the bottom of the 10th, and UIC held on for the victory.</p>
<p>Vanderbilt looks to bounce back and pick up a win when it sends Patrick Raby out to start the second game of the series against UIC tomorrow at noon.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fvanderbilthustler.com%2Fsports%2Fvanderbilt-stunned-by-illinois-chicago-drops-series-opener.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Vanderbilt+stunned+by+Illinois-Chicago%2C+drops+series+opener&url=http%3A%2F%2Fvanderbilthustler.com%2Fsports%2Fvanderbilt-stunned-by-illinois-chicago-drops-series-opener.html&via=Vanderbilt+Hustler"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://vanderbilthustler.com/sports/vanderbilt-stunned-by-illinois-chicago-drops-series-opener.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://vanderbilthustler.com/sports/vanderbilt-stunned-by-illinois-chicago-drops-series-opener.html&amp;media=http://vanderbilthustler.com/wp-content/uploads/2017/02/IMG_9932-1.jpg&description=Vanderbilt+stunned+by+Illinois-Chicago%2C+drops+series+opener" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Vanderbilt+stunned+by+Illinois-Chicago%2C+drops+series+opener - http%3A%2F%2Fvanderbilthustler.com%2Fsports%2Fvanderbilt-stunned-by-illinois-chicago-drops-series-opener.html" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://vanderbilthustler.com/sports/vanderbilt-stunned-by-illinois-chicago-drops-series-opener.html&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://vanderbilthustler.com/sports/vanderbilt-stunned-by-illinois-chicago-drops-series-opener.html" data-text="Vanderbilt stunned by Illinois-Chicago, drops series opener" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://vanderbilthustler.com/ac/hustler-classic-reviews-nas-illmatic.html">Hustler Classic Reviews: Nas’ &#8220;Illmatic&#8221;</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://vanderbilthustler.com/author/maxs"><img src="http://1.gravatar.com/avatar/4c1bd74a724f8820ce17e00f0a355a4f?s=96&#038;d=blank&#038;r=g" width="96" height="96" alt="" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://vanderbilthustler.com/author/maxs">Max Schneider</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Max Schneider"></span><meta itemprop="datePublished" content="2017-02-24T20:03:26+00:00"><meta itemprop="dateModified" content="2017-02-24T20:06:57+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://vanderbilthustler.com/sports/vanderbilt-stunned-by-illinois-chicago-drops-series-opener.html"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://vanderbilthustler.com/wp-content/uploads/2016/08/Vanderbilt-Hustler-Logo-1-300x28.png"></span><meta itemprop="name" content="Vanderbilt Hustler"></span><meta itemprop="headline " content="Vanderbilt stunned by Illinois-Chicago, drops series opener"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/vanderbilthustler.com/wp-content/uploads/2017/02/IMG_9932-1.jpg?fit=850%2C567"><meta itemprop="width" content="850"><meta itemprop="height" content="567"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_15_58b0e70210db3 = new tdBlock();
block_td_uid_15_58b0e70210db3.id = "td_uid_15_58b0e70210db3";
block_td_uid_15_58b0e70210db3.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_15_58b0e70210db3_rand","td_column_number":3,"live_filter_cur_post_id":4151,"live_filter_cur_post_author":"32"}';
block_td_uid_15_58b0e70210db3.td_column_number = "3";
block_td_uid_15_58b0e70210db3.block_type = "td_block_related_posts";
block_td_uid_15_58b0e70210db3.post_count = "3";
block_td_uid_15_58b0e70210db3.found_posts = "180";
block_td_uid_15_58b0e70210db3.header_color = "";
block_td_uid_15_58b0e70210db3.ajax_pagination_infinite_stop = "";
block_td_uid_15_58b0e70210db3.max_num_pages = "60";
tdBlocksArray.push(block_td_uid_15_58b0e70210db3);
</script><div class="td_block_wrap td_block_related_posts td_uid_15_58b0e70210db3_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_16_58b0e702129cc" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_15_58b0e70210db3" href="#">RELATED ARTICLES</a><a id="td_uid_17_58b0e70212a19" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_15_58b0e70210db3" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_15_58b0e70210db3 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/sports/commodores-edge-evansville-in-home-opener.html" rel="bookmark" title="Commodores edge Evansville in home opener"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/vanderbilthustler.com/wp-content/uploads/2017/02/7Z9A7824.jpg?resize=218%2C150" alt="" title="Commodores edge Evansville in home opener"/></a></div>                <a href="http://vanderbilthustler.com/category/sports/baseball" class="td-post-category">Baseball</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/sports/commodores-edge-evansville-in-home-opener.html" rel="bookmark" title="Commodores edge Evansville in home opener">Commodores edge Evansville in home opener</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/jason-delay-back-behind-plate-for-expanded-role-during-senior-season.html" rel="bookmark" title="Jason Delay back behind the plate for expanded role during senior season"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/vanderbilthustler.com/wp-content/uploads/2017/02/MG_1916.jpg?resize=218%2C150" alt="" title="Jason Delay back behind the plate for expanded role during senior season"/></a></div>                <a href="http://vanderbilthustler.com/category/sports/baseball" class="td-post-category">Baseball</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/jason-delay-back-behind-plate-for-expanded-role-during-senior-season.html" rel="bookmark" title="Jason Delay back behind the plate for expanded role during senior season">Jason Delay back behind the plate for expanded role during senior season</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/from-midnight-conversations-to-nightly-buckets-cressler-helps-lead-commodores.html" rel="bookmark" title="From midnight conversations to nightly buckets, Cressler helps lead Commodores"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/vanderbilthustler.com/wp-content/uploads/2017/02/7Z9A7630.jpg?resize=218%2C150" alt="" title="From midnight conversations to nightly buckets, Cressler helps lead Commodores"/></a></div>                <a href="http://vanderbilthustler.com/category/sports/mens-basketball" class="td-post-category">Men's Basketball</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/from-midnight-conversations-to-nightly-buckets-cressler-helps-lead-commodores.html" rel="bookmark" title="From midnight conversations to nightly buckets, Cressler helps lead Commodores">From midnight conversations to nightly buckets, Cressler helps lead Commodores</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_58b0e70210db3" data-td_block_id="td_uid_15_58b0e70210db3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_15_58b0e70210db3" data-td_block_id="td_uid_15_58b0e70210db3"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        
            <div class="td-comments-title-wrap ">
                <h4 class="block-title"><span>NO COMMENTS</span></h4>
            </div>

            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sports/vanderbilt-stunned-by-illinois-chicago-drops-series-opener.html#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://vanderbilthustler.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4151' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f30d67d11d" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="50"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                		<aside class="widget widget_recent_entries">		<div class="block-title"><span>Read This</span></div>		<ul>
					<li>
				<a href="http://vanderbilthustler.com/sports/vanderbilt-stunned-by-illinois-chicago-drops-series-opener.html">Vanderbilt stunned by Illinois-Chicago, drops series opener</a>
							<span class="post-date">February 24, 2017</span>
						</li>
					<li>
				<a href="http://vanderbilthustler.com/ac/hustler-classic-reviews-nas-illmatic.html">Hustler Classic Reviews: Nas’ &#8220;Illmatic&#8221;</a>
							<span class="post-date">February 24, 2017</span>
						</li>
					<li>
				<a href="http://vanderbilthustler.com/ac/the-nashville-symphony-performs-rite-of-spring.html">The Nashville Symphony performs Rite of Spring</a>
							<span class="post-date">February 24, 2017</span>
						</li>
					<li>
				<a href="http://vanderbilthustler.com/campus/nursing-researcher-aims-to-help-children-with-life-threatening-illnesses.html">Nursing researcher aims to help children with life-threatening illnesses</a>
							<span class="post-date">February 23, 2017</span>
						</li>
					<li>
				<a href="http://vanderbilthustler.com/sports/commodores-edge-evansville-in-home-opener.html">Commodores edge Evansville in home opener</a>
							<span class="post-date">February 22, 2017</span>
						</li>
				</ul>
		</aside>		                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Footer -->


<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2016 - The Vanderbilt Hustler                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-4c1bd74a724f8820ce17e00f0a355a4f">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.7.2 (rara)
        Deploy mode: deploy
        
        uid: 58b0e70225f36
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
column-heading { color: #111; font-family: 'Helvetica Neue', sans-serif; font-size: 275px; font-weight: bold; letter-spacing: -1px; line-height: 1; text-align: center; }


</style>

<script type='text/javascript' src='http://vanderbilthustler.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://vanderbilthustler.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://vanderbilthustler.com/wp-content/plugins/acf-focal-point/js/focal-point.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var iworks_position = {"style":"gradient","height":"5","color1":"#c9db00","color2":"#ffffff"};
/* ]]> */
</script>
<script type='text/javascript' src='http://vanderbilthustler.com/wp-content/plugins/reading-position-indicator/scripts/iworks_position.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://vanderbilthustler.com/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js?ver=1.9.6.2'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://vanderbilthustler.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://vanderbilthustler.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.7.2'></script>
<script type='text/javascript' src='http://vanderbilthustler.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://vanderbilthustler.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://vanderbilthustler.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://vanderbilthustler.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='http://stats.wp.com/e-201708.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'111622258',post:'4151',tz:'-6',srv:'vanderbilthustler.com'} ]);
	_stq.push([ 'clickTrackerInit', '111622258', '4151' ]);
</script>

</body>
</html>