<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Carter scores 17 as Commodores fall to Lady Vols | Vanderbilt Hustler</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://vanderbilthustler.com/xmlrpc.php" />
    <meta property="og:image" content="https://i1.wp.com/vanderbilthustler.com/wp-content/uploads/2017/01/12347411.jpeg?fit=600%2C443" /><meta name="author" content="Max Herz">
<link rel="icon" type="image/png" href="http://vanderbilthustler.com/wp-content/uploads/2016/04/simplelogo-300x300.png">
<!-- All in One SEO Pack 2.3.11.1 by Michael Torbert of Semper Fi Web Design[213,289] -->
<meta name="description"  content="Vanderbilt women's basketball suffered its fourth consecutive loss Thursday night at Memorial Gym, falling 70-57 to Tennessee after hanging tough with the" />

<link rel="canonical" href="http://vanderbilthustler.com/sports/carter-scores-17-as-commodores-fall-to-lady-vols.html" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Vanderbilt Hustler &raquo; Feed" href="http://vanderbilthustler.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Vanderbilt Hustler &raquo; Comments Feed" href="http://vanderbilthustler.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Vanderbilt Hustler &raquo; Carter scores 17 as Commodores fall to Lady Vols Comments Feed" href="http://vanderbilthustler.com/sports/carter-scores-17-as-commodores-fall-to-lady-vols.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/vanderbilthustler.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='azindex_stylesheet-css'  href='http://vanderbilthustler.com/wp-content/plugins/bemo-a-z-index/bemoazindex.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='iworks_position-css'  href='http://vanderbilthustler.com/wp-content/plugins/reading-position-indicator/styles/iworks_position.css?ver=1.0.1' type='text/css' media='handheld, projection, screen' />
<link rel='stylesheet' id='wpsm_tabs_r-font-awesome-front-css'  href='http://vanderbilthustler.com/wp-content/plugins/tabs-responsive/assets/css/font-awesome/css/font-awesome.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_tabs_r_bootstrap-front-css'  href='http://vanderbilthustler.com/wp-content/plugins/tabs-responsive/assets/css/bootstrap-front.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_tabs_r_animate-css'  href='http://vanderbilthustler.com/wp-content/plugins/tabs-responsive/assets/css/animate.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='ai-core-style-css'  href='http://vanderbilthustler.com/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css?ver=1' type='text/css' media='all' />
<style id='ai-core-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400%2C300&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://vanderbilthustler.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://vanderbilthustler.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://vanderbilthustler.com/wp-content/themes/Newspaper/style.css?ver=6.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://vanderbilthustler.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://vanderbilthustler.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://vanderbilthustler.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://vanderbilthustler.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://vanderbilthustler.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://vanderbilthustler.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='SEC basketball power rankings: January 5' href='http://vanderbilthustler.com/sports/sec-basketball-power-rankings-january-5.html' />
<meta name="generator" content="WordPress 4.7" />
<link rel='shortlink' href='http://wp.me/p7ym30-PH' />
<link rel="alternate" type="application/json+oembed" href="http://vanderbilthustler.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvanderbilthustler.com%2Fsports%2Fcarter-scores-17-as-commodores-fall-to-lady-vols.html" />
<link rel="alternate" type="text/xml+oembed" href="http://vanderbilthustler.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvanderbilthustler.com%2Fsports%2Fcarter-scores-17-as-commodores-fall-to-lady-vols.html&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-78963711-1', 'auto');
  ga('send', 'pageview');

</script><style type="text/css" media="handheld, projection, screen">
#reading-position-indicator{height:5px}
#reading-position-indicator.multiple::-webkit-progress-value { background-image: -webkit-linear-gradient( -45deg, transparent 33%, rgba(0, 0, 0, .1) 33%, rgba(0,0, 0, .1) 66%, transparent 66%), -webkit-linear-gradient(left, #ffffff, #c9db00); }
#reading-position-indicator.multiple::-moz-progress-bar { background-image: -moz-linear-gradient(-45deg, transparent 33%, rgba(0, 0, 0, .1) 33%, rgba(0,0, 0, .1) 66%, transparent 66%), -moz-linear-gradient(left, #ffffff, #c9db00); }
</style>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://vanderbilthustler.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://vanderbilthustler.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Carter scores 17 as Commodores fall to Lady Vols" />
<meta property="og:url" content="http://vanderbilthustler.com/sports/carter-scores-17-as-commodores-fall-to-lady-vols.html" />
<meta property="og:description" content="Vanderbilt women&#8217;s basketball suffered its fourth consecutive loss Thursday night at Memorial Gym, falling 70-57 to Tennessee after hanging tough with the team&#8217;s biggest rival for three…" />
<meta property="article:published_time" content="2017-01-06T16:17:21+00:00" />
<meta property="article:modified_time" content="2017-01-06T16:17:21+00:00" />
<meta property="og:site_name" content="Vanderbilt Hustler" />
<meta property="og:image" content="https://i1.wp.com/vanderbilthustler.com/wp-content/uploads/2017/01/12347411.jpeg?fit=600%2C443" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="443" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i1.wp.com/vanderbilthustler.com/wp-content/uploads/2017/01/12347411.jpeg?fit=600%2C443&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!



To learn how this works, see http://wp.me/PEmnE-Bt
*/		</style>
	
<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type1";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";
var td_ajax_url="http:\/\/vanderbilthustler.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.7.2";
var td_get_template_directory_uri="http:\/\/vanderbilthustler.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="6";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#f4cc29";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-3205 single-format-standard do-etfw aesop-core aesop-on-newspaper carter-scores-17-as-commodores-fall-to-lady-vols wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type1 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-primary-menu-container"><ul id="menu-primary-menu" class=""><li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-179"><a href="http://vanderbilthustler.com/category/news">News</a></li>
<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-178"><a href="http://vanderbilthustler.com/category/life">Life</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://vanderbilthustler.com/category/life/music">Music</a></li>
	<li class="menu-item-0"><a href="http://vanderbilthustler.com/category/life/nashville">Nashville</a></li>
</ul>
</li>
<li id="menu-item-180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180"><a href="http://vanderbilthustler.com/category/opinion">Opinion</a></li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-181"><a href="http://vanderbilthustler.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://vanderbilthustler.com/category/sports/baseball">Baseball</a></li>
	<li class="menu-item-0"><a href="http://vanderbilthustler.com/category/sports/football">Football</a></li>
	<li class="menu-item-0"><a href="http://vanderbilthustler.com/category/sports/mens-basketball">Men&#8217;s Basketball</a></li>
	<li class="menu-item-0"><a href="http://vanderbilthustler.com/category/sports/soccer">Soccer</a></li>
	<li class="menu-item-0"><a href="http://vanderbilthustler.com/category/sports/womens-basketball">Women&#8217;s Basketball</a></li>
</ul>
</li>
<li id="menu-item-225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-225"><a href="http://vanderbilthustler.com/category/features">Features</a></li>
<li id="menu-item-480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-480"><a href="http://vanderbilthustler.com/about">About Us</a></li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 6
-->

<div class="td-header-wrap td-header-style-6">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    <span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/VanderbiltHustler/" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/VandyHustler?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></div>
        
<div class="td-header-sp-top-menu">


	<div class="td_data_time">Sunday, January 8, 2017</div>
                <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul>
                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li><li><a id="register-link">REGISTER</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        
                        <div id="td-register-div" class="td-dispaly-none">
                            <div class="td-login-panel-title">Register for an account</div>
                            <input class="td-login-input" type="text" name="register_email" id="register_email" placeholder="your email" value="" required>
                            <input class="td-login-input" type="text" name="register_user" id="register_user" placeholder="your username" value="" required>
                            <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                             <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>

                         <div id="td-forgot-pass-div" class="td-dispaly-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                </div>

    </div>

         </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
                <a href="http://vanderbilthustler.com/"><img src="http://vanderbilthustler.com/wp-content/uploads/2016/08/Vanderbilt-Hustler-Logo-1-300x28.png" alt=""/></a>
        </div>
    <div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-179"><a href="http://vanderbilthustler.com/category/news">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_5873199d37259 = new tdBlock();
block_td_uid_1_5873199d37259.id = "td_uid_1_5873199d37259";
block_td_uid_1_5873199d37259.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"9","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_uid_1_5873199d37259_rand"}';
block_td_uid_1_5873199d37259.td_column_number = "3";
block_td_uid_1_5873199d37259.block_type = "td_block_mega_menu";
block_td_uid_1_5873199d37259.post_count = "5";
block_td_uid_1_5873199d37259.found_posts = "83";
block_td_uid_1_5873199d37259.header_color = "";
block_td_uid_1_5873199d37259.ajax_pagination_infinite_stop = "";
block_td_uid_1_5873199d37259.max_num_pages = "17";
tdBlocksArray.push(block_td_uid_1_5873199d37259);
</script><div class="td_block_wrap td_block_mega_menu td_uid_1_5873199d37259_rand  td-no-subcats td_with_ajax_pagination td-pb-border-top"><div id=td_uid_1_5873199d37259 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/news/government-foreign-aid-agency-discusses-plans-at-nashville-global-action-summit.html" rel="bookmark" title="Government foreign aid agency discusses plans at Nashville Global Action Summit"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/vanderbilthustler.com/wp-content/uploads/2016/12/IMG_3268.jpg?resize=218%2C150" alt="" title="Government foreign aid agency discusses plans at Nashville Global Action Summit"/></a></div>                <a href="http://vanderbilthustler.com/category/news" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/news/government-foreign-aid-agency-discusses-plans-at-nashville-global-action-summit.html" rel="bookmark" title="Government foreign aid agency discusses plans at Nashville Global Action Summit">Government foreign aid agency discusses plans at Nashville Global Action Summit</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/news/reflecting-on-the-center-for-student-well-beings-first-three-months.html" rel="bookmark" title="Reflecting on the Center for Student Well-Being’s first three months"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/vanderbilthustler.com/wp-content/uploads/2016/11/center-for-student-wellbeing-pic.jpg?resize=218%2C150" alt="" title="Reflecting on the Center for Student Well-Being’s first three months"/></a></div>                <a href="http://vanderbilthustler.com/category/news" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/news/reflecting-on-the-center-for-student-well-beings-first-three-months.html" rel="bookmark" title="Reflecting on the Center for Student Well-Being’s first three months">Reflecting on the Center for Student Well-Being’s first three months</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/vanderbilts-safe-spaces.html" rel="bookmark" title="Vanderbilt&#8217;s Safe Spaces"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/vanderbilthustler.com/wp-content/uploads/2016/12/Photo-1.png?resize=218%2C150" alt="" title="Vanderbilt&#8217;s Safe Spaces"/></a></div>                <a href="http://vanderbilthustler.com/category/features" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/vanderbilts-safe-spaces.html" rel="bookmark" title="Vanderbilt&#8217;s Safe Spaces">Vanderbilt&#8217;s Safe Spaces</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/news/love-heals-vanderbilt-episcopal-reverend-becca-stevens-lands-a-cnn-hero-nomination.html" rel="bookmark" title="Love heals: Vanderbilt Episcopal Reverend Becca Stevens lands a CNN Hero Nomination"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/vanderbilthustler.com/wp-content/uploads/2016/11/beccastevens2-creditkristinsweeting.jpg?resize=218%2C150" alt="" title="Love heals: Vanderbilt Episcopal Reverend Becca Stevens lands a CNN Hero Nomination"/></a></div>                <a href="http://vanderbilthustler.com/category/news" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/news/love-heals-vanderbilt-episcopal-reverend-becca-stevens-lands-a-cnn-hero-nomination.html" rel="bookmark" title="Love heals: Vanderbilt Episcopal Reverend Becca Stevens lands a CNN Hero Nomination">Love heals: Vanderbilt Episcopal Reverend Becca Stevens lands a CNN Hero&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/resolution-to-be-brought-to-vsg-senate-calls-for-sanctuary-campus-label.html" rel="bookmark" title="Resolution to be brought to VSG Senate calls for sanctuary campus label"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/vanderbilthustler.com/wp-content/uploads/2016/11/VSG.jpg?resize=218%2C150" alt="" title="Resolution to be brought to VSG Senate calls for sanctuary campus label"/></a></div>                <a href="http://vanderbilthustler.com/category/news" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/resolution-to-be-brought-to-vsg-senate-calls-for-sanctuary-campus-label.html" rel="bookmark" title="Resolution to be brought to VSG Senate calls for sanctuary campus label">Resolution to be brought to VSG Senate calls for sanctuary campus&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5873199d37259" data-td_block_id="td_uid_1_5873199d37259"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5873199d37259" data-td_block_id="td_uid_1_5873199d37259"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-178"><a href="http://vanderbilthustler.com/category/life">Life</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_2_5873199d3c9f2 = new tdBlock();
block_td_uid_2_5873199d3c9f2.id = "td_uid_2_5873199d3c9f2";
block_td_uid_2_5873199d3c9f2.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"7","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_uid_2_5873199d3c9f2_rand"}';
block_td_uid_2_5873199d3c9f2.td_column_number = "3";
block_td_uid_2_5873199d3c9f2.block_type = "td_block_mega_menu";
block_td_uid_2_5873199d3c9f2.post_count = "4";
block_td_uid_2_5873199d3c9f2.found_posts = "73";
block_td_uid_2_5873199d3c9f2.header_color = "";
block_td_uid_2_5873199d3c9f2.ajax_pagination_infinite_stop = "";
block_td_uid_2_5873199d3c9f2.max_num_pages = "19";
tdBlocksArray.push(block_td_uid_2_5873199d3c9f2);
</script><div class="td_block_wrap td_block_mega_menu td_uid_2_5873199d3c9f2_rand  td_with_ajax_pagination td-pb-border-top"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5873199d3c9f2" id="td_uid_3_5873199d3e5af" data-td_block_id="td_uid_2_5873199d3c9f2" data-td_filter_value="" href="http://vanderbilthustler.com/category/life">All</a><a class="mega-menu-sub-cat-td_uid_2_5873199d3c9f2"  id="td_uid_4_5873199d3e776" data-td_block_id="td_uid_2_5873199d3c9f2" data-td_filter_value="16" href="http://vanderbilthustler.com/category/life/music">Music</a><a class="mega-menu-sub-cat-td_uid_2_5873199d3c9f2"  id="td_uid_5_5873199d3e9f5" data-td_block_id="td_uid_2_5873199d3c9f2" data-td_filter_value="17" href="http://vanderbilthustler.com/category/life/nashville">Nashville</a></div></div><div id=td_uid_2_5873199d3c9f2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/life/greenberg-at-green-hills-rogue-one-a-star-wars-story.html" rel="bookmark" title="Greenberg at Green Hills: Rogue One: A Star Wars Story"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/vanderbilthustler.com/wp-content/uploads/2016/12/Star-Wars.jpg?resize=218%2C150" alt="" title="Greenberg at Green Hills: Rogue One: A Star Wars Story"/></a></div>                <a href="http://vanderbilthustler.com/category/life" class="td-post-category">Life</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/life/greenberg-at-green-hills-rogue-one-a-star-wars-story.html" rel="bookmark" title="Greenberg at Green Hills: Rogue One: A Star Wars Story">Greenberg at Green Hills: Rogue One: A Star Wars Story</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/life/hustler-reviews-the-hamilton-mixtape.html" rel="bookmark" title="Hustler Reviews: The Hamilton Mixtape"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/vanderbilthustler.com/wp-content/uploads/2016/12/The-Hamilton-Mixtape-Cover.jpg?resize=218%2C150" alt="" title="Hustler Reviews: The Hamilton Mixtape"/></a></div>                <a href="http://vanderbilthustler.com/category/life" class="td-post-category">Life</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/life/hustler-reviews-the-hamilton-mixtape.html" rel="bookmark" title="Hustler Reviews: The Hamilton Mixtape">Hustler Reviews: The Hamilton Mixtape</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/life/plan-your-week-125-1211.html" rel="bookmark" title="Plan Your Week (12/5-12/11)"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/vanderbilthustler.com/wp-content/uploads/2016/09/563bce5941102.image_.jpg?resize=218%2C150" alt="" title="Plan Your Week (12/5-12/11)"/></a></div>                <a href="http://vanderbilthustler.com/category/life" class="td-post-category">Life</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/life/plan-your-week-125-1211.html" rel="bookmark" title="Plan Your Week (12/5-12/11)">Plan Your Week (12/5-12/11)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/life/what-to-know-about-shreveport-louisiana.html" rel="bookmark" title="What to know about Shreveport, Louisiana"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/vanderbilthustler.com/wp-content/uploads/2016/12/Downtown_Shreveport_LA.jpg?resize=218%2C150" alt="" title="What to know about Shreveport, Louisiana"/></a></div>                <a href="http://vanderbilthustler.com/category/life" class="td-post-category">Life</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/life/what-to-know-about-shreveport-louisiana.html" rel="bookmark" title="What to know about Shreveport, Louisiana">What to know about Shreveport, Louisiana</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5873199d3c9f2" data-td_block_id="td_uid_2_5873199d3c9f2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5873199d3c9f2" data-td_block_id="td_uid_2_5873199d3c9f2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-180"><a href="http://vanderbilthustler.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_6_5873199d42ceb = new tdBlock();
block_td_uid_6_5873199d42ceb.id = "td_uid_6_5873199d42ceb";
block_td_uid_6_5873199d42ceb.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"8","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_uid_6_5873199d42ceb_rand"}';
block_td_uid_6_5873199d42ceb.td_column_number = "3";
block_td_uid_6_5873199d42ceb.block_type = "td_block_mega_menu";
block_td_uid_6_5873199d42ceb.post_count = "5";
block_td_uid_6_5873199d42ceb.found_posts = "22";
block_td_uid_6_5873199d42ceb.header_color = "";
block_td_uid_6_5873199d42ceb.ajax_pagination_infinite_stop = "";
block_td_uid_6_5873199d42ceb.max_num_pages = "5";
tdBlocksArray.push(block_td_uid_6_5873199d42ceb);
</script><div class="td_block_wrap td_block_mega_menu td_uid_6_5873199d42ceb_rand  td-no-subcats td_with_ajax_pagination td-pb-border-top"><div id=td_uid_6_5873199d42ceb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/szczesniewski-making-workers-a-priority.html" rel="bookmark" title="SZCZESNIEWSKI: Making workers a priority"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/vanderbilthustler.com/wp-content/uploads/2016/12/Ania.jpg?resize=218%2C150" alt="" title="SZCZESNIEWSKI: Making workers a priority"/></a></div>                <a href="http://vanderbilthustler.com/category/opinion" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/szczesniewski-making-workers-a-priority.html" rel="bookmark" title="SZCZESNIEWSKI: Making workers a priority">SZCZESNIEWSKI: Making workers a priority</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/opinion/mcinnis-why-citing-the-law-wont-do-a-response-to-chancellor-zeppos.html" rel="bookmark" title="McINNIS: Why citing &#8220;the law&#8221; won&#8217;t do: A response to Chancellor Zeppos"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/vanderbilthustler.com/wp-content/uploads/2016/11/15025412_1761391200793092_1218829807293407736_o.jpg?resize=218%2C150" alt="" title="McINNIS: Why citing &#8220;the law&#8221; won&#8217;t do: A response to Chancellor Zeppos"/></a></div>                <a href="http://vanderbilthustler.com/category/opinion" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/opinion/mcinnis-why-citing-the-law-wont-do-a-response-to-chancellor-zeppos.html" rel="bookmark" title="McINNIS: Why citing &#8220;the law&#8221; won&#8217;t do: A response to Chancellor Zeppos">McINNIS: Why citing &#8220;the law&#8221; won&#8217;t do: A response to Chancellor&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/opinion/rottman-a-perspective-on-happiness.html" rel="bookmark" title="ROTTMAN: A perspective on happiness"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/vanderbilthustler.com/wp-content/uploads/2016/10/Dominic-Rottman.jpg?resize=218%2C150" alt="" title="ROTTMAN: A perspective on happiness"/></a></div>                <a href="http://vanderbilthustler.com/category/opinion" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/opinion/rottman-a-perspective-on-happiness.html" rel="bookmark" title="ROTTMAN: A perspective on happiness">ROTTMAN: A perspective on happiness</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/opinion/bradshaw-better-than-bystanders.html" rel="bookmark" title="BRADSHAW: Better than bystanders"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/vanderbilthustler.com/wp-content/uploads/2016/09/hello.png?resize=218%2C150" alt="" title="BRADSHAW: Better than bystanders"/></a></div>                <a href="http://vanderbilthustler.com/category/opinion" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/opinion/bradshaw-better-than-bystanders.html" rel="bookmark" title="BRADSHAW: Better than bystanders">BRADSHAW: Better than bystanders</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/opinion/mahoney-looking-to-the-future.html" rel="bookmark" title="LETTER: Looking to the future"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/vanderbilthustler.com/wp-content/uploads/2016/11/image1.jpg?resize=218%2C150" alt="" title="LETTER: Looking to the future"/></a></div>                <a href="http://vanderbilthustler.com/category/opinion" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/opinion/mahoney-looking-to-the-future.html" rel="bookmark" title="LETTER: Looking to the future">LETTER: Looking to the future</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5873199d42ceb" data-td_block_id="td_uid_6_5873199d42ceb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5873199d42ceb" data-td_block_id="td_uid_6_5873199d42ceb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-181"><a href="http://vanderbilthustler.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_7_5873199d47e19 = new tdBlock();
block_td_uid_7_5873199d47e19.id = "td_uid_7_5873199d47e19";
block_td_uid_7_5873199d47e19.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"6","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_uid_7_5873199d47e19_rand"}';
block_td_uid_7_5873199d47e19.td_column_number = "3";
block_td_uid_7_5873199d47e19.block_type = "td_block_mega_menu";
block_td_uid_7_5873199d47e19.post_count = "4";
block_td_uid_7_5873199d47e19.found_posts = "135";
block_td_uid_7_5873199d47e19.header_color = "";
block_td_uid_7_5873199d47e19.ajax_pagination_infinite_stop = "";
block_td_uid_7_5873199d47e19.max_num_pages = "34";
tdBlocksArray.push(block_td_uid_7_5873199d47e19);
</script><div class="td_block_wrap td_block_mega_menu td_uid_7_5873199d47e19_rand  td_with_ajax_pagination td-pb-border-top"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_7_5873199d47e19" id="td_uid_8_5873199d49354" data-td_block_id="td_uid_7_5873199d47e19" data-td_filter_value="" href="http://vanderbilthustler.com/category/sports">All</a><a class="mega-menu-sub-cat-td_uid_7_5873199d47e19"  id="td_uid_9_5873199d4949f" data-td_block_id="td_uid_7_5873199d47e19" data-td_filter_value="14" href="http://vanderbilthustler.com/category/sports/baseball">Baseball</a><a class="mega-menu-sub-cat-td_uid_7_5873199d47e19"  id="td_uid_10_5873199d49622" data-td_block_id="td_uid_7_5873199d47e19" data-td_filter_value="13" href="http://vanderbilthustler.com/category/sports/football">Football</a><a class="mega-menu-sub-cat-td_uid_7_5873199d47e19"  id="td_uid_11_5873199d49791" data-td_block_id="td_uid_7_5873199d47e19" data-td_filter_value="11" href="http://vanderbilthustler.com/category/sports/mens-basketball">Men&#8217;s Basketball</a><a class="mega-menu-sub-cat-td_uid_7_5873199d47e19"  id="td_uid_12_5873199d498fc" data-td_block_id="td_uid_7_5873199d47e19" data-td_filter_value="52" href="http://vanderbilthustler.com/category/sports/soccer">Soccer</a><a class="mega-menu-sub-cat-td_uid_7_5873199d47e19"  id="td_uid_13_5873199d49a77" data-td_block_id="td_uid_7_5873199d47e19" data-td_filter_value="165" href="http://vanderbilthustler.com/category/sports/womens-basketball">Women&#8217;s Basketball</a></div></div><div id=td_uid_7_5873199d47e19 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/sports/carter-scores-17-as-commodores-fall-to-lady-vols.html" rel="bookmark" title="Carter scores 17 as Commodores fall to Lady Vols"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/vanderbilthustler.com/wp-content/uploads/2017/01/12347411.jpeg?resize=218%2C150" alt="" title="Carter scores 17 as Commodores fall to Lady Vols"/></a></div>                <a href="http://vanderbilthustler.com/category/sports" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/sports/carter-scores-17-as-commodores-fall-to-lady-vols.html" rel="bookmark" title="Carter scores 17 as Commodores fall to Lady Vols">Carter scores 17 as Commodores fall to Lady Vols</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/sports/sec-basketball-power-rankings-january-5.html" rel="bookmark" title="SEC basketball power rankings: January 5"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/vanderbilthustler.com/wp-content/uploads/2017/01/1S9A3538.jpg?resize=218%2C150" alt="" title="SEC basketball power rankings: January 5"/></a></div>                <a href="http://vanderbilthustler.com/category/sports/mens-basketball" class="td-post-category">Men&#8217;s Basketball</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/sports/sec-basketball-power-rankings-january-5.html" rel="bookmark" title="SEC basketball power rankings: January 5">SEC basketball power rankings: January 5</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/sports/commodores-open-2017-with-big-win-over-auburn.html" rel="bookmark" title="Commodores open 2017 with big win over Auburn"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/vanderbilthustler.com/wp-content/uploads/2017/01/12344829.jpeg?resize=218%2C150" alt="" title="Commodores open 2017 with big win over Auburn"/></a></div>                <a href="http://vanderbilthustler.com/category/sports/mens-basketball" class="td-post-category">Men&#8217;s Basketball</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/sports/commodores-open-2017-with-big-win-over-auburn.html" rel="bookmark" title="Commodores open 2017 with big win over Auburn">Commodores open 2017 with big win over Auburn</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/sports/auburn-defense-presents-challenges-opportunities-for-commodores.html" rel="bookmark" title="Auburn defense presents challenges, opportunities for Commodores"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/vanderbilthustler.com/wp-content/uploads/2017/01/486O7726.jpg?resize=218%2C150" alt="" title="Auburn defense presents challenges, opportunities for Commodores"/></a></div>                <a href="http://vanderbilthustler.com/category/sports/mens-basketball" class="td-post-category">Men&#8217;s Basketball</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/sports/auburn-defense-presents-challenges-opportunities-for-commodores.html" rel="bookmark" title="Auburn defense presents challenges, opportunities for Commodores">Auburn defense presents challenges, opportunities for Commodores</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5873199d47e19" data-td_block_id="td_uid_7_5873199d47e19"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5873199d47e19" data-td_block_id="td_uid_7_5873199d47e19"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-225"><a href="http://vanderbilthustler.com/category/features">Features</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_14_5873199d4d080 = new tdBlock();
block_td_uid_14_5873199d4d080.id = "td_uid_14_5873199d4d080";
block_td_uid_14_5873199d4d080.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"10","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_uid_14_5873199d4d080_rand"}';
block_td_uid_14_5873199d4d080.td_column_number = "3";
block_td_uid_14_5873199d4d080.block_type = "td_block_mega_menu";
block_td_uid_14_5873199d4d080.post_count = "5";
block_td_uid_14_5873199d4d080.found_posts = "14";
block_td_uid_14_5873199d4d080.header_color = "";
block_td_uid_14_5873199d4d080.ajax_pagination_infinite_stop = "";
block_td_uid_14_5873199d4d080.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_14_5873199d4d080);
</script><div class="td_block_wrap td_block_mega_menu td_uid_14_5873199d4d080_rand  td-no-subcats td_with_ajax_pagination td-pb-border-top"><div id=td_uid_14_5873199d4d080 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/vanderbilts-safe-spaces.html" rel="bookmark" title="Vanderbilt&#8217;s Safe Spaces"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/vanderbilthustler.com/wp-content/uploads/2016/12/Photo-1.png?resize=218%2C150" alt="" title="Vanderbilt&#8217;s Safe Spaces"/></a></div>                <a href="http://vanderbilthustler.com/category/features" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/vanderbilts-safe-spaces.html" rel="bookmark" title="Vanderbilt&#8217;s Safe Spaces">Vanderbilt&#8217;s Safe Spaces</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/the-people-of-the-vanderbilt-university-police-department-lt-oliver.html" rel="bookmark" title="The people of the Vanderbilt University Police Department: Lt. Oliver"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/vanderbilthustler.com/wp-content/uploads/2016/11/IMG_9375.jpg?resize=218%2C150" alt="" title="The people of the Vanderbilt University Police Department: Lt. Oliver"/></a></div>                <a href="http://vanderbilthustler.com/category/features" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/the-people-of-the-vanderbilt-university-police-department-lt-oliver.html" rel="bookmark" title="The people of the Vanderbilt University Police Department: Lt. Oliver">The people of the Vanderbilt University Police Department: Lt. Oliver</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/perspectives-safe-spaces.html" rel="bookmark" title="Students, faculty, staff discuss their views on safe spaces"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/vanderbilthustler.com/wp-content/uploads/2016/11/Screen-Shot-2016-11-13-at-11.24.11-PM.png?resize=218%2C150" alt="" title="Students, faculty, staff discuss their views on safe spaces"/></a></div>                <a href="http://vanderbilthustler.com/category/features" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/perspectives-safe-spaces.html" rel="bookmark" title="Students, faculty, staff discuss their views on safe spaces">Students, faculty, staff discuss their views on safe spaces</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/students-respond-to-the-election-of-donald-trump-for-president.html" rel="bookmark" title="Students respond to the election of Donald Trump for president"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/vanderbilthustler.com/wp-content/uploads/2016/11/huge-IMG_0500.jpg?resize=218%2C150" alt="" title="Students respond to the election of Donald Trump for president"/></a></div>                <a href="http://vanderbilthustler.com/category/features" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/students-respond-to-the-election-of-donald-trump-for-president.html" rel="bookmark" title="Students respond to the election of Donald Trump for president">Students respond to the election of Donald Trump for president</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/international-students-voice-opinions-on-2016-election.html" rel="bookmark" title="International students voice opinions on 2016 election"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/vanderbilthustler.com/wp-content/uploads/2016/10/Screen-Shot-2016-10-03-at-12.44.14-AM.png?resize=218%2C150" alt="" title="International students voice opinions on 2016 election"/></a></div>                <a href="http://vanderbilthustler.com/category/features" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/international-students-voice-opinions-on-2016-election.html" rel="bookmark" title="International students voice opinions on 2016 election">International students voice opinions on 2016 election</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5873199d4d080" data-td_block_id="td_uid_14_5873199d4d080"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_5873199d4d080" data-td_block_id="td_uid_14_5873199d4d080"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-480"><a href="http://vanderbilthustler.com/about">About Us</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="http://vanderbilthustler.com/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-3205" class="post-3205 post type-post status-publish format-standard has-post-thumbnail hentry category-sports category-womens-basketball" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://vanderbilthustler.com/category/sports">Sports</a></li><li class="entry-category"><a  href="http://vanderbilthustler.com/category/sports/womens-basketball">Women's Basketball</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Carter scores 17 as Commodores fall to Lady Vols</h1>

                                    <p class="td-post-sub-title">Freshman LeaLea Carter continued to build upon her recent breakout, but it wasn't enough for the 'Dores.</p>
                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="http://vanderbilthustler.com/author/max">Max Herz</a> - </div>                    <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-06T10:17:21+00:00" >January 6, 2017</time></div>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fvanderbilthustler.com%2Fsports%2Fcarter-scores-17-as-commodores-fall-to-lady-vols.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Carter+scores+17+as+Commodores+fall+to+Lady+Vols&url=http%3A%2F%2Fvanderbilthustler.com%2Fsports%2Fcarter-scores-17-as-commodores-fall-to-lady-vols.html&via=Vanderbilt+Hustler"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://vanderbilthustler.com/sports/carter-scores-17-as-commodores-fall-to-lady-vols.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://vanderbilthustler.com/sports/carter-scores-17-as-commodores-fall-to-lady-vols.html&amp;media=http://vanderbilthustler.com/wp-content/uploads/2017/01/12347411.jpeg&description=Carter+scores+17+as+Commodores+fall+to+Lady+Vols" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Carter+scores+17+as+Commodores+fall+to+Lady+Vols - http%3A%2F%2Fvanderbilthustler.com%2Fsports%2Fcarter-scores-17-as-commodores-fall-to-lady-vols.html" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><img width="600" height="443" class="entry-thumb" src="https://i1.wp.com/vanderbilthustler.com/wp-content/uploads/2017/01/12347411.jpeg?resize=600%2C443" alt="" title="12347411"/><figcaption class="wp-caption-text">Photo courtesy of John Russell/Vanderbilt Athletics</figcaption></figure></div>
        <p><span style="font-weight: 400;">Vanderbilt women&#8217;s basketball suffered its fourth consecutive loss Thursday night at Memorial Gym, falling 70-57 to Tennessee after hanging tough with the team&#8217;s biggest rival for three quarters. Freshman LeaLea Carter scored a game-high 17 points for the Commodores in the loss.</span></p>
<p><span style="font-weight: 400;">Vanderbilt (10-5, 0-2 SEC) outscored Tennessee (10-4, 2-0) in both the second and third quarters after a sloppy opening period. The Lady Vols finished the first quarter with a 20-7 lead on the strength of a 9-0 run in the final three minutes of the period. The Commodores went nearly five minutes without scoring, a drought which carried into the second quarter.</span></p>
<p><span style="font-weight: 400;">&#8220;When you have lulls against really good teams they make you pay,&#8221; Vanderbilt head coach Stephanie White said. &#8220;It starts with that first quarter.&#8221;</span></p>
<p><span style="font-weight: 400;">Marqu&#8217;es Webb&#8217;s basket ended the scoreless drought and started a 7-0 Vandy run, as the Commodores doubled their seven first quarter points in the first 3:06 of the second quarter. The deficit shrunk to just five points midway through the period before a stream of Commodore turnovers shifted momentum back to Tennessee. The Commodores posted their lowest first half scoring output of the season, trailing 36-26 at the break.</span></p>
<p><span style="font-weight: 400;">&#8220;We really can&#8217;t afford to have slow starts,&#8221; Coach White said. &#8220;We have to be able to give ourselves a better opportunity than that and take care of the basketball… We can’t afford to put ourselves in a hole.&#8221;</span></p>
<p><span style="font-weight: 400;">The Commodores again outscored Tennessee 18-17 in the third quarter, but could not get within nine points of their rival. </span></p>
<p><span style="font-weight: 400;">Although the Lady Vols have now won six straight against Vanderbilt dating back to January 2014, a newcomer to the rivalry gave the Commodores plenty to look forward to.</span></p>
<p><span style="font-weight: 400;">Carter, a highly-touted recruit and McDonald&#8217;s All-American who struggled to earn playing time early in the season, continued her recent success, leading all scorers with 17 points in 33 minutes off the bench. After scoring just 32 points in the team’s first 10 games, Carter has averaged 12.0 points per game in the last five contests.</span></p>
<p><span style="font-weight: 400;">&#8220;She was really good,&#8221; Coach White said. &#8220;She&#8217;s really starting to finish stronger as opposed to throwing it up there and hoping it goes in. She’s just continued to improve every single day and it’s great to see.&#8221;</span></p>
<p><span style="font-weight: 400;">38 of Vandy&#8217;s 57 points in the game came from their five freshmen, with Cierra Walker adding 10 to support Carter&#8217;s 17.</span></p>
<p><span style="font-weight: 400;">Still seeking its first SEC win, Vanderbilt faces the Georgia Bulldogs Sunday morning at 11 a.m. in Athens, Georgia, on SEC Network. The Commodores&#8217; next home game is next Thursday night, January 12, at 7 p.m. against Auburn.</span></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fvanderbilthustler.com%2Fsports%2Fcarter-scores-17-as-commodores-fall-to-lady-vols.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Carter+scores+17+as+Commodores+fall+to+Lady+Vols&url=http%3A%2F%2Fvanderbilthustler.com%2Fsports%2Fcarter-scores-17-as-commodores-fall-to-lady-vols.html&via=Vanderbilt+Hustler"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://vanderbilthustler.com/sports/carter-scores-17-as-commodores-fall-to-lady-vols.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://vanderbilthustler.com/sports/carter-scores-17-as-commodores-fall-to-lady-vols.html&amp;media=http://vanderbilthustler.com/wp-content/uploads/2017/01/12347411.jpeg&description=Carter+scores+17+as+Commodores+fall+to+Lady+Vols" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Carter+scores+17+as+Commodores+fall+to+Lady+Vols - http%3A%2F%2Fvanderbilthustler.com%2Fsports%2Fcarter-scores-17-as-commodores-fall-to-lady-vols.html" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://vanderbilthustler.com/sports/carter-scores-17-as-commodores-fall-to-lady-vols.html&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://vanderbilthustler.com/sports/carter-scores-17-as-commodores-fall-to-lady-vols.html" data-text="Carter scores 17 as Commodores fall to Lady Vols" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://vanderbilthustler.com/sports/sec-basketball-power-rankings-january-5.html">SEC basketball power rankings: January 5</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://vanderbilthustler.com/author/max"><img src="http://1.gravatar.com/avatar/a0f2d7e04e27a8cbfd2f74b11cb606da?s=96&#038;d=blank&#038;r=g" width="96" height="96" alt="" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://vanderbilthustler.com/author/max">Max Herz</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Max Herz"></span><meta itemprop="datePublished" content="2017-01-06T10:17:21+00:00"><meta itemprop="dateModified" content="2017-01-06T10:17:21+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://vanderbilthustler.com/sports/carter-scores-17-as-commodores-fall-to-lady-vols.html"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://vanderbilthustler.com/wp-content/uploads/2016/08/Vanderbilt-Hustler-Logo-1-300x28.png"></span><meta itemprop="name" content="Vanderbilt Hustler"></span><meta itemprop="headline " content="Carter scores 17 as Commodores fall to Lady Vols"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/vanderbilthustler.com/wp-content/uploads/2017/01/12347411.jpeg?fit=600%2C443"><meta itemprop="width" content="600"><meta itemprop="height" content="443"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_15_5873199d5ef91 = new tdBlock();
block_td_uid_15_5873199d5ef91.id = "td_uid_15_5873199d5ef91";
block_td_uid_15_5873199d5ef91.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_15_5873199d5ef91_rand","td_column_number":3,"live_filter_cur_post_id":3205,"live_filter_cur_post_author":"31"}';
block_td_uid_15_5873199d5ef91.td_column_number = "3";
block_td_uid_15_5873199d5ef91.block_type = "td_block_related_posts";
block_td_uid_15_5873199d5ef91.post_count = "3";
block_td_uid_15_5873199d5ef91.found_posts = "134";
block_td_uid_15_5873199d5ef91.header_color = "";
block_td_uid_15_5873199d5ef91.ajax_pagination_infinite_stop = "";
block_td_uid_15_5873199d5ef91.max_num_pages = "45";
tdBlocksArray.push(block_td_uid_15_5873199d5ef91);
</script><div class="td_block_wrap td_block_related_posts td_uid_15_5873199d5ef91_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_16_5873199d61437" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_15_5873199d5ef91" href="#">RELATED ARTICLES</a><a id="td_uid_17_5873199d6147e" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_15_5873199d5ef91" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_15_5873199d5ef91 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/sports/sec-basketball-power-rankings-january-5.html" rel="bookmark" title="SEC basketball power rankings: January 5"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/vanderbilthustler.com/wp-content/uploads/2017/01/1S9A3538.jpg?resize=218%2C150" alt="" title="SEC basketball power rankings: January 5"/></a></div>                <a href="http://vanderbilthustler.com/category/sports/mens-basketball" class="td-post-category">Men's Basketball</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/sports/sec-basketball-power-rankings-january-5.html" rel="bookmark" title="SEC basketball power rankings: January 5">SEC basketball power rankings: January 5</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/sports/commodores-open-2017-with-big-win-over-auburn.html" rel="bookmark" title="Commodores open 2017 with big win over Auburn"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/vanderbilthustler.com/wp-content/uploads/2017/01/12344829.jpeg?resize=218%2C150" alt="" title="Commodores open 2017 with big win over Auburn"/></a></div>                <a href="http://vanderbilthustler.com/category/sports/mens-basketball" class="td-post-category">Men's Basketball</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/sports/commodores-open-2017-with-big-win-over-auburn.html" rel="bookmark" title="Commodores open 2017 with big win over Auburn">Commodores open 2017 with big win over Auburn</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/sports/auburn-defense-presents-challenges-opportunities-for-commodores.html" rel="bookmark" title="Auburn defense presents challenges, opportunities for Commodores"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/vanderbilthustler.com/wp-content/uploads/2017/01/486O7726.jpg?resize=218%2C150" alt="" title="Auburn defense presents challenges, opportunities for Commodores"/></a></div>                <a href="http://vanderbilthustler.com/category/sports/mens-basketball" class="td-post-category">Men's Basketball</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/sports/auburn-defense-presents-challenges-opportunities-for-commodores.html" rel="bookmark" title="Auburn defense presents challenges, opportunities for Commodores">Auburn defense presents challenges, opportunities for Commodores</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_5873199d5ef91" data-td_block_id="td_uid_15_5873199d5ef91"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_15_5873199d5ef91" data-td_block_id="td_uid_15_5873199d5ef91"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        
            <div class="td-comments-title-wrap ">
                <h4 class="block-title"><span>1 COMMENT</span></h4>
            </div>

            
		        <ol class="comment-list ">
                            <li class="comment " id="li-comment-1720">
			<article>
	            <footer>
                    <img src="http://2.gravatar.com/avatar/22da9ba2c3781643cf560c891ad9925a?s=50&#038;d=blank&#038;r=g" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 photo avatar-default" />                    <cite>R Fluegel</cite>

                    <a class="comment-link" href="#li-comment-1720">
                        <time pubdate="1483745214">January 6, 2017 at 5:26 pm</time>
                    </a>
                </footer>

	            <div class="comment-content">
                    <p>Very nicely wriiten article<br />
R. Fluegel</p>
                </div>

	            <div class="comment-meta" id="comment-1720">
                    <a rel='nofollow' class='comment-reply-link' href='http://vanderbilthustler.com/sports/carter-scores-17-as-commodores-fall-to-lady-vols.html?replytocom=1720#respond' onclick='return addComment.moveForm( "comment-1720", "1720", "respond", "3205" )' aria-label='Reply to R Fluegel'>Reply</a>                </div>
            </article>
    </li><!-- #comment-## -->
                </ol>
                <div class="comment-pagination">
                                                        </div>

            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sports/carter-scores-17-as-commodores-fall-to-lady-vols.html#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://vanderbilthustler.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3205' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d56941a21c" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="28"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                		<aside class="widget widget_recent_entries">		<div class="block-title"><span>Read This</span></div>		<ul>
					<li>
				<a href="http://vanderbilthustler.com/sports/carter-scores-17-as-commodores-fall-to-lady-vols.html">Carter scores 17 as Commodores fall to Lady Vols</a>
							<span class="post-date">January 6, 2017</span>
						</li>
					<li>
				<a href="http://vanderbilthustler.com/sports/sec-basketball-power-rankings-january-5.html">SEC basketball power rankings: January 5</a>
							<span class="post-date">January 5, 2017</span>
						</li>
					<li>
				<a href="http://vanderbilthustler.com/sports/commodores-open-2017-with-big-win-over-auburn.html">Commodores open 2017 with big win over Auburn</a>
							<span class="post-date">January 4, 2017</span>
						</li>
					<li>
				<a href="http://vanderbilthustler.com/sports/auburn-defense-presents-challenges-opportunities-for-commodores.html">Auburn defense presents challenges, opportunities for Commodores</a>
							<span class="post-date">January 3, 2017</span>
						</li>
					<li>
				<a href="http://vanderbilthustler.com/sports/column-key-win-at-lsu-presents-opportunity-for-vanderbilt.html">COLUMN: Key win at LSU presents opportunity for Vanderbilt</a>
							<span class="post-date">December 30, 2016</span>
						</li>
				</ul>
		</aside>		                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<script type='text/javascript'>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</script>'
<!-- Footer -->


<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2016 - The Vanderbilt Hustler                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-a0f2d7e04e27a8cbfd2f74b11cb606da">
	</div>
	<div class="grofile-hash-map-22da9ba2c3781643cf560c891ad9925a">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.7.2 (rara)
        Deploy mode: deploy
        
        uid: 5873199d785c2
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
column-heading { color: #111; font-family: 'Helvetica Neue', sans-serif; font-size: 275px; font-weight: bold; letter-spacing: -1px; line-height: 1; text-align: center; }


</style>

<script type='text/javascript' src='http://vanderbilthustler.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://vanderbilthustler.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://vanderbilthustler.com/wp-content/plugins/acf-focal-point/js/focal-point.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201702'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var iworks_position = {"style":"gradient","height":"5","color1":"#c9db00","color2":"#ffffff"};
/* ]]> */
</script>
<script type='text/javascript' src='http://vanderbilthustler.com/wp-content/plugins/reading-position-indicator/scripts/iworks_position.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://vanderbilthustler.com/wp-content/plugins/tabs-responsive/assets/js/bootstrap.js?ver=4.7'></script>
<script type='text/javascript' src='http://vanderbilthustler.com/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js?ver=1.9.6.2'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://vanderbilthustler.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7'></script>
<script type='text/javascript' src='http://vanderbilthustler.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.7.2'></script>
<script type='text/javascript' src='http://vanderbilthustler.com/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://vanderbilthustler.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://vanderbilthustler.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://vanderbilthustler.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='http://stats.wp.com/e-201702.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'111622258',post:'3205',tz:'-6',srv:'vanderbilthustler.com'} ]);
	_stq.push([ 'clickTrackerInit', '111622258', '3205' ]);
</script>

</body>
</html>