<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Vanderbilt, Fisk partner to bring HIV education to young black men in Nashville | Vanderbilt Hustler</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://vanderbilthustler.com/xmlrpc.php" />
    <meta property="og:image" content="https://i0.wp.com/vanderbilthustler.com/wp-content/uploads/2017/08/1S9A5851.jpg?fit=3000%2C2000" /><meta name="author" content="Joe McCormack">
<link rel="icon" type="image/png" href="http://vanderbilthustler.com/wp-content/uploads/2016/04/simplelogo-300x300.png">
<!-- All in One SEO Pack 2.4.2 by Michael Torbert of Semper Fi Web Design[213,320] -->
<meta name="description"  content="The partnership is part of a $1.5 million grant supporting a prevention program for young black men, who experience disproportionate rates of HIV" />

<link rel="canonical" href="http://vanderbilthustler.com/featured/vanderbilt-fisk-partner-to-bring-hiv-education-to-young-black-men-in-nashville.html" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Vanderbilt Hustler &raquo; Feed" href="http://vanderbilthustler.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Vanderbilt Hustler &raquo; Comments Feed" href="http://vanderbilthustler.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Vanderbilt Hustler &raquo; Vanderbilt, Fisk partner to bring HIV education to young black men in Nashville Comments Feed" href="http://vanderbilthustler.com/featured/vanderbilt-fisk-partner-to-bring-hiv-education-to-young-black-men-in-nashville.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/vanderbilthustler.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://vanderbilthustler.com/wp-includes/css/dashicons.min.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://vanderbilthustler.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='azindex_stylesheet-css'  href='http://vanderbilthustler.com/wp-content/plugins/bemo-a-z-index/bemoazindex.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='collapseomatic-css-css'  href='http://vanderbilthustler.com/wp-content/plugins/jquery-collapse-o-matic/light_style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='iworks_position-css'  href='http://vanderbilthustler.com/wp-content/plugins/reading-position-indicator/assets/styles/iworks_position.min.css?ver=1.0.2' type='text/css' media='handheld, projection, screen' />
<link rel='stylesheet' id='wpsm_tabs_r-font-awesome-front-css'  href='http://vanderbilthustler.com/wp-content/plugins/tabs-responsive/assets/css/font-awesome/css/font-awesome.min.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_tabs_r_bootstrap-front-css'  href='http://vanderbilthustler.com/wp-content/plugins/tabs-responsive/assets/css/bootstrap-front.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_tabs_r_animate-css'  href='http://vanderbilthustler.com/wp-content/plugins/tabs-responsive/assets/css/animate.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='tabs_style-css'  href='http://vanderbilthustler.com/wp-content/plugins/tabs/assets/front/css/style.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='tabs.themes-css'  href='http://vanderbilthustler.com/wp-content/plugins/tabs/assets/global/css/tabs.themes.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-tabs-css'  href='http://vanderbilthustler.com/wp-content/plugins/tabs/assets/front/css/responsive-tabs.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://vanderbilthustler.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ai-core-style-css'  href='http://vanderbilthustler.com/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css?ver=1' type='text/css' media='all' />
<style id='ai-core-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400%2C300&#038;ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://vanderbilthustler.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://vanderbilthustler.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-general_foundicons-css'  href='http://vanderbilthustler.com/wp-content/plugins/tabs-shortcode-and-widget/include/otw_components/otw_shortcode/css/general_foundicons.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-social_foundicons-css'  href='http://vanderbilthustler.com/wp-content/plugins/tabs-shortcode-and-widget/include/otw_components/otw_shortcode/css/social_foundicons.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-jquery-ui-css'  href='http://vanderbilthustler.com/wp-content/plugins/tabs-shortcode-and-widget/include/otw_components/otw_shortcode/css/jquery-ui-1.9.1.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-css'  href='http://vanderbilthustler.com/wp-content/plugins/tabs-shortcode-and-widget/include/otw_components/otw_shortcode/css/otw_shortcode.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://vanderbilthustler.com/wp-content/themes/Newspaper/style.css?ver=6.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://vanderbilthustler.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5' type='text/css' media='all' />
<script type='text/javascript' src='http://vanderbilthustler.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://vanderbilthustler.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://vanderbilthustler.com/wp-content/plugins/tabs/assets/front/js/jquery.responsiveTabs.js?ver=4.9'></script>
<script type='text/javascript' src='http://vanderbilthustler.com/wp-content/plugins/tabs-shortcode-and-widget/include/otw_components/otw_shortcode/js/otw_shortcode_core.js?ver=4.9'></script>
<script type='text/javascript' src='http://vanderbilthustler.com/wp-content/plugins/tabs-shortcode-and-widget/include/otw_components/otw_shortcode/js/otw_shortcode.js?ver=4.9'></script>
<link rel='https://api.w.org/' href='http://vanderbilthustler.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://vanderbilthustler.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://vanderbilthustler.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Vegan at Vandy: Ex-meat-and-dairy-lover tells her vegan story' href='http://vanderbilthustler.com/featured/vegan-at-vandy-ex-meat-and-dairy-lover-tells-her-vegan-story.html' />
<meta name="generator" content="WordPress 4.9" />
<link rel='shortlink' href='https://wp.me/p7ym30-3d4' />
<link rel="alternate" type="application/json+oembed" href="http://vanderbilthustler.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvanderbilthustler.com%2Ffeatured%2Fvanderbilt-fisk-partner-to-bring-hiv-education-to-young-black-men-in-nashville.html" />
<link rel="alternate" type="text/xml+oembed" href="http://vanderbilthustler.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvanderbilthustler.com%2Ffeatured%2Fvanderbilt-fisk-partner-to-bring-hiv-education-to-young-black-men-in-nashville.html&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-78963711-1', 'auto');
  ga('send', 'pageview');

</script><style type="text/css" media="handheld, projection, screen">body #reading-position-indicator,body.admin-bar #reading-position-indicator {height: 5px;background: rgba(221,221,221,0.05);}#reading-position-indicator::-webkit-progress-bar{background-color: rgba(221,221,221,0.05)}
#reading-position-indicator {
    color: #ffd131;
    background: rgba(221,221,221,0.05);
}
#reading-position-indicator::-webkit-progress-value {
    background-color: #ffd131;
}
#reading-position-indicator::-moz-progress-bar {
    background-color: #ffd131;
}
#reading-position-indicator::[aria-valuenow]:before {
    background-color: #ffd131;
}
.progress-bar  {
    background-color: #ffd131; ;
}
</style>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://vanderbilthustler.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://vanderbilthustler.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Vanderbilt, Fisk partner to bring HIV education to young black men in Nashville" />
<meta property="og:url" content="http://vanderbilthustler.com/featured/vanderbilt-fisk-partner-to-bring-hiv-education-to-young-black-men-in-nashville.html" />
<meta property="og:description" content="The partnership is part of a $1.5 million grant supporting a prevention program for young black men, who experience disproportionate rates of HIV" />
<meta property="article:published_time" content="2017-11-28T13:15:15+00:00" />
<meta property="article:modified_time" content="2017-11-28T06:03:07+00:00" />
<meta property="og:site_name" content="Vanderbilt Hustler" />
<meta property="og:image" content="https://i0.wp.com/vanderbilthustler.com/wp-content/uploads/2017/08/1S9A5851.jpg?fit=1200%2C800" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Vanderbilt, Fisk partner to bring HIV education to young black men in Nashville" />
<meta name="twitter:image" content="https://i0.wp.com/vanderbilthustler.com/wp-content/uploads/2017/08/1S9A5851.jpg?fit=1200%2C800&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type1";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";
var td_ajax_url="http:\/\/vanderbilthustler.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.7.2";
var td_get_template_directory_uri="http:\/\/vanderbilthustler.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="6";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#f4cc29";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!



To learn how this works, see http://wp.me/PEmnE-Bt
*/			</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-12342 single-format-standard do-etfw aesop-core aesop-on-newspaper vanderbilt-fisk-partner-to-bring-hiv-education-to-young-black-men-in-nashville single_template_5 wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type1 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-primary-menu-container"><ul id="menu-primary-menu" class=""><li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-179"><a href="http://vanderbilthustler.com/category/campus">Campus</a></li>
<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-178"><a href="http://vanderbilthustler.com/category/life">Life</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://vanderbilthustler.com/category/life/art">Art</a></li>
	<li class="menu-item-0"><a href="http://vanderbilthustler.com/category/life/entertainment">Entertainment</a></li>
	<li class="menu-item-0"><a href="http://vanderbilthustler.com/category/life/fashion">Fashion</a></li>
	<li class="menu-item-0"><a href="http://vanderbilthustler.com/category/life/food">Food</a></li>
	<li class="menu-item-0"><a href="http://vanderbilthustler.com/category/life/music">Music</a></li>
	<li class="menu-item-0"><a href="http://vanderbilthustler.com/category/life/nashville">Nashville</a></li>
</ul>
</li>
<li id="menu-item-180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180"><a href="http://vanderbilthustler.com/category/opinion">Opinion</a></li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-181"><a href="http://vanderbilthustler.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://vanderbilthustler.com/category/sports/baseball">Baseball</a></li>
	<li class="menu-item-0"><a href="http://vanderbilthustler.com/category/sports/football">Football</a></li>
	<li class="menu-item-0"><a href="http://vanderbilthustler.com/category/sports/mens-basketball">Men&#8217;s Basketball</a></li>
	<li class="menu-item-0"><a href="http://vanderbilthustler.com/category/sports/soccer">Soccer</a></li>
	<li class="menu-item-0"><a href="http://vanderbilthustler.com/category/sports/womens-basketball">Women&#8217;s Basketball</a></li>
</ul>
</li>
<li id="menu-item-9660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9660"><a href="http://vanderbilthustler.com/home/voices">Voices</a></li>
<li id="menu-item-7689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7689"><a href="http://vanderbilthustler.com/category/multimedia">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://vanderbilthustler.com/category/multimedia/inphotos">In Photos</a></li>
	<li class="menu-item-0"><a href="http://vanderbilthustler.com/category/multimedia/weeklyphoto">Photos of the Week</a></li>
	<li class="menu-item-0"><a href="http://vanderbilthustler.com/category/multimedia/playlists">Playlists</a></li>
	<li class="menu-item-0"><a href="http://vanderbilthustler.com/category/multimedia/video">Video</a></li>
</ul>
</li>
<li id="menu-item-11997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11997"><a href="http://vanderbilthustler.com/about-us">About Us</a></li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 6
-->

<div class="td-header-wrap td-header-style-6">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    <span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/VanderbiltHustler/" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/VandyHustler?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></div>
        
<div class="td-header-sp-top-menu">


	<div class="td_data_time">Tuesday, November 28, 2017</div>
                <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul>
                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-dispaly-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                </div>

    </div>

         </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
                <a href="http://vanderbilthustler.com/"><img src="http://vanderbilthustler.com/wp-content/uploads/2016/08/Vanderbilt-Hustler-Logo-1-300x28.png" alt=""/></a>
        </div>
    <div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-mega-menu menu-item-179"><a href="http://vanderbilthustler.com/category/campus">Campus</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_5a1d621bdfb05 = new tdBlock();
block_td_uid_1_5a1d621bdfb05.id = "td_uid_1_5a1d621bdfb05";
block_td_uid_1_5a1d621bdfb05.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"9","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_uid_1_5a1d621bdfb05_rand"}';
block_td_uid_1_5a1d621bdfb05.td_column_number = "3";
block_td_uid_1_5a1d621bdfb05.block_type = "td_block_mega_menu";
block_td_uid_1_5a1d621bdfb05.post_count = "5";
block_td_uid_1_5a1d621bdfb05.found_posts = "245";
block_td_uid_1_5a1d621bdfb05.header_color = "";
block_td_uid_1_5a1d621bdfb05.ajax_pagination_infinite_stop = "";
block_td_uid_1_5a1d621bdfb05.max_num_pages = "49";
tdBlocksArray.push(block_td_uid_1_5a1d621bdfb05);
</script><div class="td_block_wrap td_block_mega_menu td_uid_1_5a1d621bdfb05_rand  td-no-subcats td_with_ajax_pagination td-pb-border-top"><div id=td_uid_1_5a1d621bdfb05 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/vanderbilt-fisk-partner-to-bring-hiv-education-to-young-black-men-in-nashville.html" rel="bookmark" title="Vanderbilt, Fisk partner to bring HIV education to young black men in Nashville"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/vanderbilthustler.com/wp-content/uploads/2017/08/1S9A5851.jpg?resize=218%2C150" alt="" title="Vanderbilt, Fisk partner to bring HIV education to young black men in Nashville"/></a></div>                <a href="http://vanderbilthustler.com/category/campus" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/vanderbilt-fisk-partner-to-bring-hiv-education-to-young-black-men-in-nashville.html" rel="bookmark" title="Vanderbilt, Fisk partner to bring HIV education to young black men in Nashville">Vanderbilt, Fisk partner to bring HIV education to young black men&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/black-girls-lift-connects-women-through-healthy-living-practices.html" rel="bookmark" title="Black Girls Lift connects women through healthy living practices"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/vanderbilthustler.com/wp-content/uploads/2017/11/IMG_0081.jpg?resize=218%2C150" alt="" title="Black Girls Lift connects women through healthy living practices"/></a></div>                <a href="http://vanderbilthustler.com/category/campus" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/black-girls-lift-connects-women-through-healthy-living-practices.html" rel="bookmark" title="Black Girls Lift connects women through healthy living practices">Black Girls Lift connects women through healthy living practices</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/when-we-fail-student-leaders-talk-about-their-imperfections.html" rel="bookmark" title="When we fail: student leaders talk about their imperfections"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/vanderbilthustler.com/wp-content/uploads/2017/11/Imperfection-2.jpg?resize=218%2C150" alt="" title="When we fail: student leaders talk about their imperfections"/></a></div>                <a href="http://vanderbilthustler.com/category/campus" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/when-we-fail-student-leaders-talk-about-their-imperfections.html" rel="bookmark" title="When we fail: student leaders talk about their imperfections">When we fail: student leaders talk about their imperfections</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/photos-of-the-week-vandy-football-team-beats-tennessee-more.html" rel="bookmark" title="PHOTOS OF THE WEEK: Vandy football team beats Tennessee &#038; more"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/vanderbilthustler.com/wp-content/uploads/2017/11/Copy-of-S20171125CB-42.jpg?resize=218%2C150" alt="" title="PHOTOS OF THE WEEK: Vandy football team beats Tennessee &#038; more"/></a></div>                <a href="http://vanderbilthustler.com/category/campus" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/photos-of-the-week-vandy-football-team-beats-tennessee-more.html" rel="bookmark" title="PHOTOS OF THE WEEK: Vandy football team beats Tennessee &#038; more">PHOTOS OF THE WEEK: Vandy football team beats Tennessee &#038; more</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/vanderbilt-promotes-campus-sustainability-with-rand-green-roof.html" rel="bookmark" title="Vanderbilt promotes campus sustainability with Rand Green Roof"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/vanderbilthustler.com/wp-content/uploads/2017/11/rand-green-roof.png?resize=218%2C150" alt="" title="Vanderbilt promotes campus sustainability with Rand Green Roof"/></a></div>                <a href="http://vanderbilthustler.com/category/campus" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/vanderbilt-promotes-campus-sustainability-with-rand-green-roof.html" rel="bookmark" title="Vanderbilt promotes campus sustainability with Rand Green Roof">Vanderbilt promotes campus sustainability with Rand Green Roof</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5a1d621bdfb05" data-td_block_id="td_uid_1_5a1d621bdfb05"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5a1d621bdfb05" data-td_block_id="td_uid_1_5a1d621bdfb05"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-178"><a href="http://vanderbilthustler.com/category/life">Life</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_2_5a1d621be8bf1 = new tdBlock();
block_td_uid_2_5a1d621be8bf1.id = "td_uid_2_5a1d621be8bf1";
block_td_uid_2_5a1d621be8bf1.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"7","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_uid_2_5a1d621be8bf1_rand"}';
block_td_uid_2_5a1d621be8bf1.td_column_number = "3";
block_td_uid_2_5a1d621be8bf1.block_type = "td_block_mega_menu";
block_td_uid_2_5a1d621be8bf1.post_count = "4";
block_td_uid_2_5a1d621be8bf1.found_posts = "249";
block_td_uid_2_5a1d621be8bf1.header_color = "";
block_td_uid_2_5a1d621be8bf1.ajax_pagination_infinite_stop = "";
block_td_uid_2_5a1d621be8bf1.max_num_pages = "63";
tdBlocksArray.push(block_td_uid_2_5a1d621be8bf1);
</script><div class="td_block_wrap td_block_mega_menu td_uid_2_5a1d621be8bf1_rand  td_with_ajax_pagination td-pb-border-top"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5a1d621be8bf1" id="td_uid_3_5a1d621bea44e" data-td_block_id="td_uid_2_5a1d621be8bf1" data-td_filter_value="" href="http://vanderbilthustler.com/category/life">All</a><a class="mega-menu-sub-cat-td_uid_2_5a1d621be8bf1"  id="td_uid_4_5a1d621bea66b" data-td_block_id="td_uid_2_5a1d621be8bf1" data-td_filter_value="470" href="http://vanderbilthustler.com/category/life/art">Art</a><a class="mega-menu-sub-cat-td_uid_2_5a1d621be8bf1"  id="td_uid_5_5a1d621bea8d7" data-td_block_id="td_uid_2_5a1d621be8bf1" data-td_filter_value="472" href="http://vanderbilthustler.com/category/life/entertainment">Entertainment</a><a class="mega-menu-sub-cat-td_uid_2_5a1d621be8bf1"  id="td_uid_6_5a1d621beab4d" data-td_block_id="td_uid_2_5a1d621be8bf1" data-td_filter_value="664" href="http://vanderbilthustler.com/category/life/fashion">Fashion</a><a class="mega-menu-sub-cat-td_uid_2_5a1d621be8bf1"  id="td_uid_7_5a1d621beadb0" data-td_block_id="td_uid_2_5a1d621be8bf1" data-td_filter_value="471" href="http://vanderbilthustler.com/category/life/food">Food</a><a class="mega-menu-sub-cat-td_uid_2_5a1d621be8bf1"  id="td_uid_8_5a1d621beb01e" data-td_block_id="td_uid_2_5a1d621be8bf1" data-td_filter_value="16" href="http://vanderbilthustler.com/category/life/music">Music</a><a class="mega-menu-sub-cat-td_uid_2_5a1d621be8bf1"  id="td_uid_9_5a1d621beb28b" data-td_block_id="td_uid_2_5a1d621be8bf1" data-td_filter_value="17" href="http://vanderbilthustler.com/category/life/nashville">Nashville</a></div></div><div id=td_uid_2_5a1d621be8bf1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/qa-with-dream-pop-band-hoops.html" rel="bookmark" title="Q&#038;A with dream pop band Hoops"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/vanderbilthustler.com/wp-content/uploads/2017/11/unnamed-4-2.jpg?resize=218%2C150" alt="" title="Q&#038;A with dream pop band Hoops"/></a></div>                <a href="http://vanderbilthustler.com/category/life" class="td-post-category">Life</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/qa-with-dream-pop-band-hoops.html" rel="bookmark" title="Q&#038;A with dream pop band Hoops">Q&#038;A with dream pop band Hoops</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/editors-mix-editor-in-chief-sarah-friedman.html" rel="bookmark" title="EDITOR’S MIX: Editor in Chief Sarah Friedman"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/vanderbilthustler.com/wp-content/uploads/2017/11/unnamed-2-4.jpg?resize=218%2C150" alt="" title="EDITOR’S MIX: Editor in Chief Sarah Friedman"/></a></div>                <a href="http://vanderbilthustler.com/category/life" class="td-post-category">Life</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/editors-mix-editor-in-chief-sarah-friedman.html" rel="bookmark" title="EDITOR’S MIX: Editor in Chief Sarah Friedman">EDITOR’S MIX: Editor in Chief Sarah Friedman</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/plan-your-week-11-27-12-1.html" rel="bookmark" title="Plan your week (11/27-12/1)"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/vanderbilthustler.com/wp-content/uploads/2017/11/unnamed-1-11.jpg?resize=218%2C150" alt="" title="Plan your week (11/27-12/1)"/></a></div>                <a href="http://vanderbilthustler.com/category/life" class="td-post-category">Life</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/plan-your-week-11-27-12-1.html" rel="bookmark" title="Plan your week (11/27-12/1)">Plan your week (11/27-12/1)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/photos-of-the-week-vandy-football-team-beats-tennessee-more.html" rel="bookmark" title="PHOTOS OF THE WEEK: Vandy football team beats Tennessee &#038; more"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/vanderbilthustler.com/wp-content/uploads/2017/11/Copy-of-S20171125CB-42.jpg?resize=218%2C150" alt="" title="PHOTOS OF THE WEEK: Vandy football team beats Tennessee &#038; more"/></a></div>                <a href="http://vanderbilthustler.com/category/campus" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/photos-of-the-week-vandy-football-team-beats-tennessee-more.html" rel="bookmark" title="PHOTOS OF THE WEEK: Vandy football team beats Tennessee &#038; more">PHOTOS OF THE WEEK: Vandy football team beats Tennessee &#038; more</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5a1d621be8bf1" data-td_block_id="td_uid_2_5a1d621be8bf1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5a1d621be8bf1" data-td_block_id="td_uid_2_5a1d621be8bf1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-180"><a href="http://vanderbilthustler.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_10_5a1d621bf0034 = new tdBlock();
block_td_uid_10_5a1d621bf0034.id = "td_uid_10_5a1d621bf0034";
block_td_uid_10_5a1d621bf0034.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"8","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_uid_10_5a1d621bf0034_rand"}';
block_td_uid_10_5a1d621bf0034.td_column_number = "3";
block_td_uid_10_5a1d621bf0034.block_type = "td_block_mega_menu";
block_td_uid_10_5a1d621bf0034.post_count = "5";
block_td_uid_10_5a1d621bf0034.found_posts = "78";
block_td_uid_10_5a1d621bf0034.header_color = "";
block_td_uid_10_5a1d621bf0034.ajax_pagination_infinite_stop = "";
block_td_uid_10_5a1d621bf0034.max_num_pages = "16";
tdBlocksArray.push(block_td_uid_10_5a1d621bf0034);
</script><div class="td_block_wrap td_block_mega_menu td_uid_10_5a1d621bf0034_rand  td-no-subcats td_with_ajax_pagination td-pb-border-top"><div id=td_uid_10_5a1d621bf0034 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/reconsidering-our-reactions-to-cases-of-sexual-assault-and-harassment.html" rel="bookmark" title="Reconsidering our reactions to cases of sexual assault and harassment"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/vanderbilthustler.com/wp-content/uploads/2017/11/alice-yi.jpg?resize=218%2C150" alt="" title="Reconsidering our reactions to cases of sexual assault and harassment"/></a></div>                <a href="http://vanderbilthustler.com/category/opinion" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/reconsidering-our-reactions-to-cases-of-sexual-assault-and-harassment.html" rel="bookmark" title="Reconsidering our reactions to cases of sexual assault and harassment">Reconsidering our reactions to cases of sexual assault and harassment</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/in-defense-of-hod.html" rel="bookmark" title="In Defense of HOD"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/vanderbilthustler.com/wp-content/uploads/2017/10/IMG_0298.jpeg?resize=218%2C150" alt="" title="In Defense of HOD"/></a></div>                <a href="http://vanderbilthustler.com/category/opinion" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/in-defense-of-hod.html" rel="bookmark" title="In Defense of HOD">In Defense of HOD</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/on-white-people-in-diversity-work.html" rel="bookmark" title="On white people in diversity work"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/vanderbilthustler.com/wp-content/uploads/2017/09/P20170911CB-01.jpg?resize=218%2C150" alt="" title="On white people in diversity work"/></a></div>                <a href="http://vanderbilthustler.com/category/opinion" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/on-white-people-in-diversity-work.html" rel="bookmark" title="On white people in diversity work">On white people in diversity work</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/lets-be-honest-about-why-were-here.html" rel="bookmark" title="Let’s be honest about why we’re here"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/vanderbilthustler.com/wp-content/uploads/2017/11/JorgeSallesDiazHeadshot.jpg?resize=218%2C150" alt="" title="Let’s be honest about why we’re here"/></a></div>                <a href="http://vanderbilthustler.com/category/opinion" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/lets-be-honest-about-why-were-here.html" rel="bookmark" title="Let’s be honest about why we’re here">Let’s be honest about why we’re here</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/we-dont-get-to-choose-our-fate.html" rel="bookmark" title="We don’t get to choose our fate"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/vanderbilthustler.com/wp-content/uploads/2017/10/Max-Schulman.jpg?resize=218%2C150" alt="Max Schulman" title="We don’t get to choose our fate"/></a></div>                <a href="http://vanderbilthustler.com/category/opinion" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/we-dont-get-to-choose-our-fate.html" rel="bookmark" title="We don’t get to choose our fate">We don’t get to choose our fate</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5a1d621bf0034" data-td_block_id="td_uid_10_5a1d621bf0034"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_5a1d621bf0034" data-td_block_id="td_uid_10_5a1d621bf0034"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-181"><a href="http://vanderbilthustler.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_11_5a1d621c04058 = new tdBlock();
block_td_uid_11_5a1d621c04058.id = "td_uid_11_5a1d621c04058";
block_td_uid_11_5a1d621c04058.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"6","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_uid_11_5a1d621c04058_rand"}';
block_td_uid_11_5a1d621c04058.td_column_number = "3";
block_td_uid_11_5a1d621c04058.block_type = "td_block_mega_menu";
block_td_uid_11_5a1d621c04058.post_count = "4";
block_td_uid_11_5a1d621c04058.found_posts = "385";
block_td_uid_11_5a1d621c04058.header_color = "";
block_td_uid_11_5a1d621c04058.ajax_pagination_infinite_stop = "";
block_td_uid_11_5a1d621c04058.max_num_pages = "97";
tdBlocksArray.push(block_td_uid_11_5a1d621c04058);
</script><div class="td_block_wrap td_block_mega_menu td_uid_11_5a1d621c04058_rand  td_with_ajax_pagination td-pb-border-top"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_11_5a1d621c04058" id="td_uid_12_5a1d621c05bfa" data-td_block_id="td_uid_11_5a1d621c04058" data-td_filter_value="" href="http://vanderbilthustler.com/category/sports">All</a><a class="mega-menu-sub-cat-td_uid_11_5a1d621c04058"  id="td_uid_13_5a1d621c05e19" data-td_block_id="td_uid_11_5a1d621c04058" data-td_filter_value="14" href="http://vanderbilthustler.com/category/sports/baseball">Baseball</a><a class="mega-menu-sub-cat-td_uid_11_5a1d621c04058"  id="td_uid_14_5a1d621c0608c" data-td_block_id="td_uid_11_5a1d621c04058" data-td_filter_value="13" href="http://vanderbilthustler.com/category/sports/football">Football</a><a class="mega-menu-sub-cat-td_uid_11_5a1d621c04058"  id="td_uid_15_5a1d621c06306" data-td_block_id="td_uid_11_5a1d621c04058" data-td_filter_value="11" href="http://vanderbilthustler.com/category/sports/mens-basketball">Men&#8217;s Basketball</a><a class="mega-menu-sub-cat-td_uid_11_5a1d621c04058"  id="td_uid_16_5a1d621c06572" data-td_block_id="td_uid_11_5a1d621c04058" data-td_filter_value="52" href="http://vanderbilthustler.com/category/sports/soccer">Soccer</a><a class="mega-menu-sub-cat-td_uid_11_5a1d621c04058"  id="td_uid_17_5a1d621c067ee" data-td_block_id="td_uid_11_5a1d621c04058" data-td_filter_value="165" href="http://vanderbilthustler.com/category/sports/womens-basketball">Women&#8217;s Basketball</a></div></div><div id=td_uid_11_5a1d621c04058 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/photos-of-the-week-vandy-football-team-beats-tennessee-more.html" rel="bookmark" title="PHOTOS OF THE WEEK: Vandy football team beats Tennessee &#038; more"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/vanderbilthustler.com/wp-content/uploads/2017/11/Copy-of-S20171125CB-42.jpg?resize=218%2C150" alt="" title="PHOTOS OF THE WEEK: Vandy football team beats Tennessee &#038; more"/></a></div>                <a href="http://vanderbilthustler.com/category/campus" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/photos-of-the-week-vandy-football-team-beats-tennessee-more.html" rel="bookmark" title="PHOTOS OF THE WEEK: Vandy football team beats Tennessee &#038; more">PHOTOS OF THE WEEK: Vandy football team beats Tennessee &#038; more</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/commodore-brunch-season-finale-gold-stars-a-gold-state-and-a-gold-standard.html" rel="bookmark" title="Commodore Brunch Season Finale: Gold stars, a gold state and a gold standard?"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/vanderbilthustler.com/wp-content/uploads/2017/11/S20171125CB-71.jpg?resize=218%2C150" alt="" title="Commodore Brunch Season Finale: Gold stars, a gold state and a gold standard?"/></a></div>                <a href="http://vanderbilthustler.com/category/sports/football" class="td-post-category">Football</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/commodore-brunch-season-finale-gold-stars-a-gold-state-and-a-gold-standard.html" rel="bookmark" title="Commodore Brunch Season Finale: Gold stars, a gold state and a gold standard?">Commodore Brunch Season Finale: Gold stars, a gold state and a&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/three-thoughts-poor-shooting-sees-vanderbilt-drop-its-third-in-a-row.html" rel="bookmark" title="Three Thoughts: Poor shooting sees Vanderbilt drop its third in a row"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/vanderbilthustler.com/wp-content/uploads/2017/11/IMG_1990.jpg?resize=218%2C150" alt="" title="Three Thoughts: Poor shooting sees Vanderbilt drop its third in a row"/></a></div>                <a href="http://vanderbilthustler.com/category/sports/mens-basketball" class="td-post-category">Men&#8217;s Basketball</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/three-thoughts-poor-shooting-sees-vanderbilt-drop-its-third-in-a-row.html" rel="bookmark" title="Three Thoughts: Poor shooting sees Vanderbilt drop its third in a row">Three Thoughts: Poor shooting sees Vanderbilt drop its third in a&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/vanderbilt-struggles-early-in-the-second-half-falls-to-seton-hall-in-brooklyn.html" rel="bookmark" title="Vanderbilt struggles early in the second half, falls to Seton Hall in Brooklyn"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/vanderbilthustler.com/wp-content/uploads/2017/11/IMG_2008.jpg?resize=218%2C150" alt="" title="Vanderbilt struggles early in the second half, falls to Seton Hall in Brooklyn"/></a></div>                <a href="http://vanderbilthustler.com/category/hustler" class="td-post-category">Hustler</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/vanderbilt-struggles-early-in-the-second-half-falls-to-seton-hall-in-brooklyn.html" rel="bookmark" title="Vanderbilt struggles early in the second half, falls to Seton Hall in Brooklyn">Vanderbilt struggles early in the second half, falls to Seton Hall&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_5a1d621c04058" data-td_block_id="td_uid_11_5a1d621c04058"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_5a1d621c04058" data-td_block_id="td_uid_11_5a1d621c04058"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9660"><a href="http://vanderbilthustler.com/home/voices">Voices</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-7689"><a href="http://vanderbilthustler.com/category/multimedia">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_18_5a1d621c0d917 = new tdBlock();
block_td_uid_18_5a1d621c0d917.id = "td_uid_18_5a1d621c0d917";
block_td_uid_18_5a1d621c0d917.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"461","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_uid_18_5a1d621c0d917_rand"}';
block_td_uid_18_5a1d621c0d917.td_column_number = "3";
block_td_uid_18_5a1d621c0d917.block_type = "td_block_mega_menu";
block_td_uid_18_5a1d621c0d917.post_count = "4";
block_td_uid_18_5a1d621c0d917.found_posts = "44";
block_td_uid_18_5a1d621c0d917.header_color = "";
block_td_uid_18_5a1d621c0d917.ajax_pagination_infinite_stop = "";
block_td_uid_18_5a1d621c0d917.max_num_pages = "11";
tdBlocksArray.push(block_td_uid_18_5a1d621c0d917);
</script><div class="td_block_wrap td_block_mega_menu td_uid_18_5a1d621c0d917_rand  td_with_ajax_pagination td-pb-border-top"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_18_5a1d621c0d917" id="td_uid_19_5a1d621c11a82" data-td_block_id="td_uid_18_5a1d621c0d917" data-td_filter_value="" href="http://vanderbilthustler.com/category/multimedia">All</a><a class="mega-menu-sub-cat-td_uid_18_5a1d621c0d917"  id="td_uid_20_5a1d621c11ea2" data-td_block_id="td_uid_18_5a1d621c0d917" data-td_filter_value="480" href="http://vanderbilthustler.com/category/multimedia/inphotos">In Photos</a><a class="mega-menu-sub-cat-td_uid_18_5a1d621c0d917"  id="td_uid_21_5a1d621c12393" data-td_block_id="td_uid_18_5a1d621c0d917" data-td_filter_value="462" href="http://vanderbilthustler.com/category/multimedia/weeklyphoto">Photos of the Week</a><a class="mega-menu-sub-cat-td_uid_18_5a1d621c0d917"  id="td_uid_22_5a1d621c128c3" data-td_block_id="td_uid_18_5a1d621c0d917" data-td_filter_value="464" href="http://vanderbilthustler.com/category/multimedia/playlists">Playlists</a><a class="mega-menu-sub-cat-td_uid_18_5a1d621c0d917"  id="td_uid_23_5a1d621c12bf1" data-td_block_id="td_uid_18_5a1d621c0d917" data-td_filter_value="463" href="http://vanderbilthustler.com/category/multimedia/video">Video</a></div></div><div id=td_uid_18_5a1d621c0d917 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/photos-of-the-week-vandy-football-team-beats-tennessee-more.html" rel="bookmark" title="PHOTOS OF THE WEEK: Vandy football team beats Tennessee &#038; more"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/vanderbilthustler.com/wp-content/uploads/2017/11/Copy-of-S20171125CB-42.jpg?resize=218%2C150" alt="" title="PHOTOS OF THE WEEK: Vandy football team beats Tennessee &#038; more"/></a></div>                <a href="http://vanderbilthustler.com/category/campus" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/photos-of-the-week-vandy-football-team-beats-tennessee-more.html" rel="bookmark" title="PHOTOS OF THE WEEK: Vandy football team beats Tennessee &#038; more">PHOTOS OF THE WEEK: Vandy football team beats Tennessee &#038; more</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/photos-of-the-week-diwali-the-namesake-football-more.html" rel="bookmark" title="PHOTOS OF THE WEEK: Diwali: The Namesake, football, &#038; more"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/vanderbilthustler.com/wp-content/uploads/2017/11/Copy-of-C20171111HL-10.jpg?resize=218%2C150" alt="" title="PHOTOS OF THE WEEK: Diwali: The Namesake, football, &#038; more"/></a></div>                <a href="http://vanderbilthustler.com/category/campus" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/photos-of-the-week-diwali-the-namesake-football-more.html" rel="bookmark" title="PHOTOS OF THE WEEK: Diwali: The Namesake, football, &#038; more">PHOTOS OF THE WEEK: Diwali: The Namesake, football, &#038; more</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/photos-of-the-week-vandy-football-bests-wku-more.html" rel="bookmark" title="PHOTOS OF THE WEEK: Vandy football bests WKU &#038; more"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/vanderbilthustler.com/wp-content/uploads/2017/11/Copy-of-S20171104CB-32.jpg?resize=218%2C150" alt="" title="PHOTOS OF THE WEEK: Vandy football bests WKU &#038; more"/></a></div>                <a href="http://vanderbilthustler.com/category/campus" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/photos-of-the-week-vandy-football-bests-wku-more.html" rel="bookmark" title="PHOTOS OF THE WEEK: Vandy football bests WKU &#038; more">PHOTOS OF THE WEEK: Vandy football bests WKU &#038; more</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/in-photos-macklemores-gemini-tour-comes-to-nashville.html" rel="bookmark" title="IN PHOTOS: Macklemore&#8217;s Gemini Tour comes to Nashville"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/vanderbilthustler.com/wp-content/uploads/2017/11/Copy-of-L20171029BS-18.jpg?resize=218%2C150" alt="" title="IN PHOTOS: Macklemore&#8217;s Gemini Tour comes to Nashville"/></a></div>                <a href="http://vanderbilthustler.com/category/multimedia/inphotos" class="td-post-category">In Photos</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/in-photos-macklemores-gemini-tour-comes-to-nashville.html" rel="bookmark" title="IN PHOTOS: Macklemore&#8217;s Gemini Tour comes to Nashville">IN PHOTOS: Macklemore&#8217;s Gemini Tour comes to Nashville</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_18_5a1d621c0d917" data-td_block_id="td_uid_18_5a1d621c0d917"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_18_5a1d621c0d917" data-td_block_id="td_uid_18_5a1d621c0d917"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11997"><a href="http://vanderbilthustler.com/about-us">About Us</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="http://vanderbilthustler.com/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-12342" class="post-12342 post type-post status-publish format-standard has-post-thumbnail hentry category-campus category-featured category-hustler" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://vanderbilthustler.com/category/campus">Campus</a></li><li class="entry-category"><a  href="http://vanderbilthustler.com/category/hustler">Hustler</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Vanderbilt, Fisk partner to bring HIV education to young black men in Nashville</h1>

                                    <p class="td-post-sub-title">The partnership is part of a $1.5 million grant supporting a prevention program for young black men, who experience disproportionate rates of HIV</p>
                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="http://vanderbilthustler.com/author/joe-mccormack">Joe McCormack</a> - </div>                    <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-28T07:15:15+00:00" >November 28, 2017</time></div>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fvanderbilthustler.com%2Ffeatured%2Fvanderbilt-fisk-partner-to-bring-hiv-education-to-young-black-men-in-nashville.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Vanderbilt%2C+Fisk+partner+to+bring+HIV+education+to+young+black+men+in+Nashville&url=http%3A%2F%2Fvanderbilthustler.com%2Ffeatured%2Fvanderbilt-fisk-partner-to-bring-hiv-education-to-young-black-men-in-nashville.html&via=Vanderbilt+Hustler"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://vanderbilthustler.com/featured/vanderbilt-fisk-partner-to-bring-hiv-education-to-young-black-men-in-nashville.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://vanderbilthustler.com/featured/vanderbilt-fisk-partner-to-bring-hiv-education-to-young-black-men-in-nashville.html&amp;media=http://vanderbilthustler.com/wp-content/uploads/2017/08/1S9A5851.jpg&description=Vanderbilt%2C+Fisk+partner+to+bring+HIV+education+to+young+black+men+in+Nashville" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Vanderbilt%2C+Fisk+partner+to+bring+HIV+education+to+young+black+men+in+Nashville - http%3A%2F%2Fvanderbilthustler.com%2Ffeatured%2Fvanderbilt-fisk-partner-to-bring-hiv-education-to-young-black-men-in-nashville.html" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">
            <p><span style="font-weight: 400;">Beginning this year, Vanderbilt University and Fisk University will embark on a partnership to reduce the prevalence of HIV and hepatitis in the Nashville area. This new partnership is part of a program that began in 2015, when Vanderbilt was awarded a $1.5 million, 5 year grant to bolster resources and education for young black men who have sex with men, a population that is disproportionately affected by HIV. </span></p>
<figure id="attachment_12343" style="max-width: 200px" class="wp-caption alignright"><img class="size-medium wp-image-12343" src="https://i1.wp.com/vanderbilthustler.com/wp-content/uploads/2017/11/sandra-barnes-JR005-350.jpg?resize=200%2C300" alt="" srcset="https://i1.wp.com/vanderbilthustler.com/wp-content/uploads/2017/11/sandra-barnes-JR005-350.jpg?resize=200%2C300 200w, https://i1.wp.com/vanderbilthustler.com/wp-content/uploads/2017/11/sandra-barnes-JR005-350.jpg?resize=280%2C420 280w, https://i1.wp.com/vanderbilthustler.com/wp-content/uploads/2017/11/sandra-barnes-JR005-350.jpg?w=350 350w" sizes="(max-width: 200px) 100vw, 200px" data-recalc-dims="1" /><figcaption class="wp-caption-text">Dr. Sandra Barnes</figcaption></figure>
<p><span style="font-weight: 400;">Dr. Sandra Barnes, a Vanderbilt professor and </span><span style="font-weight: 400;">Assistant Vice Chancellor for Equity, Diversity, and Inclusion</span><span style="font-weight: 400;">, wrote the 2015 grant for this project and now leads the program. She stressed that while this population is more at risk for HIV and hepatitis, this is not a result of a lack of responsible behavior or knowledge.</span></p>
<p><span style="font-weight: 400;">“I was interested in ways in which they are being resilient, ways the community can provide support to enhance the strategies, knowledge, and information they already have… coming from a perspective that acknowledges the existing capacities that they already have as opposed to that kind of myopic way of thinking about people who are actually quite savvy,” Barnes said. </span></p>
<p><span style="font-weight: 400;">Each year, a group of 50 young black men will be invited to attend an intensive training and education weekend. These men are chosen as opinion leaders in their community who tend to lead the conversations within their social circles. These leaders will then help spark more conversations within their communities between partners and friends. </span></p>
<p><span style="font-weight: 400;">The grant also allows free HIV and hepatitis testing to be offered to hundreds of people each year. Members of the six person team, which consists of graduates from both Vanderbilt and Fisk, also distribute educational information and hold open houses at universities and community centers all over the area. The program also helps these men develop their own spiritual, social and professional identities and deal with stigmas present in their daily lives.</span></p>
<blockquote class="td_quote td_quote_left">
<p style="text-align: center;"><span style="font-weight: 400;">I do think it’s important, when we can, for our research to have some bearing on the lives of people.</span></p>
</blockquote>
<p><span style="font-weight: 400;">“They are dealing with stigmas around sexual behavior, around race, around being young because even though we live in a youth oriented society sometimes there are stigmas in terms of ‘well, young people this and the millennials that’… sometimes around socioeconomic status for young men that are homeless,” Barnes said.</span></p>
<p><span style="font-weight: 400;">The new relationship with Fisk developed because of the school’s strong ties to the Nashville community, and allows more people to benefit from the services offered under this grant. This partnership also strengthens existing ties between the universities. As a historically black university, Fisk allows the program to increase its connections within the city. Barnes herself is a graduate of Fisk University. </span></p>
<p><span style="font-weight: 400;">“I was really excited about the opportunity to write this grant and I was pleasantly surprised when I got it the first time right out of the gate,” Barnes said. “That was really exciting for me. There’s a professional side to this and a personal side to this as well because I do think it’s important, when we can, for our research to have some bearing on the lives of people. I like to write articles and books like the next person, but I’m hoping that it will mean something to someone moving forward. This particular grant enabled me to take my academic interests in a way that could help someone.”</span></p>
<div class="reading-position-indicator-end"></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fvanderbilthustler.com%2Ffeatured%2Fvanderbilt-fisk-partner-to-bring-hiv-education-to-young-black-men-in-nashville.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Vanderbilt%2C+Fisk+partner+to+bring+HIV+education+to+young+black+men+in+Nashville&url=http%3A%2F%2Fvanderbilthustler.com%2Ffeatured%2Fvanderbilt-fisk-partner-to-bring-hiv-education-to-young-black-men-in-nashville.html&via=Vanderbilt+Hustler"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://vanderbilthustler.com/featured/vanderbilt-fisk-partner-to-bring-hiv-education-to-young-black-men-in-nashville.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://vanderbilthustler.com/featured/vanderbilt-fisk-partner-to-bring-hiv-education-to-young-black-men-in-nashville.html&amp;media=http://vanderbilthustler.com/wp-content/uploads/2017/08/1S9A5851.jpg&description=Vanderbilt%2C+Fisk+partner+to+bring+HIV+education+to+young+black+men+in+Nashville" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Vanderbilt%2C+Fisk+partner+to+bring+HIV+education+to+young+black+men+in+Nashville - http%3A%2F%2Fvanderbilthustler.com%2Ffeatured%2Fvanderbilt-fisk-partner-to-bring-hiv-education-to-young-black-men-in-nashville.html" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://vanderbilthustler.com/featured/vanderbilt-fisk-partner-to-bring-hiv-education-to-young-black-men-in-nashville.html&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://vanderbilthustler.com/featured/vanderbilt-fisk-partner-to-bring-hiv-education-to-young-black-men-in-nashville.html" data-text="Vanderbilt, Fisk partner to bring HIV education to young black men in Nashville" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://vanderbilthustler.com/featured/vegan-at-vandy-ex-meat-and-dairy-lover-tells-her-vegan-story.html">Vegan at Vandy: Ex-meat-and-dairy-lover tells her vegan story</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://vanderbilthustler.com/author/joe-mccormack"><img src="http://1.gravatar.com/avatar/4a82b8dd1fb9bd97e99113b7ea15f0c9?s=96&#038;d=blank&#038;r=g" width="96" height="96" alt="" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://vanderbilthustler.com/author/joe-mccormack">Joe McCormack</a></span></div><div class="td-author-description"><p>Joseph Mccormack (2021) is a writer for the Campus section of the Vanderbilt Hustler. He is originally from Pensacola, Florida, but feels right at home in the Music City. He is majoring in Neuroscience, but is passionate about writing.</p>
</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Joe McCormack"></span><meta itemprop="datePublished" content="2017-11-28T07:15:15+00:00"><meta itemprop="dateModified" content="2017-11-28T00:03:07+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://vanderbilthustler.com/featured/vanderbilt-fisk-partner-to-bring-hiv-education-to-young-black-men-in-nashville.html"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://vanderbilthustler.com/wp-content/uploads/2016/08/Vanderbilt-Hustler-Logo-1-300x28.png"></span><meta itemprop="name" content="Vanderbilt Hustler"></span><meta itemprop="headline " content="Vanderbilt, Fisk partner to bring HIV education to young black men in Nashville"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/vanderbilthustler.com/wp-content/uploads/2017/08/1S9A5851.jpg?fit=3000%2C2000"><meta itemprop="width" content="3000"><meta itemprop="height" content="2000"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_24_5a1d621c2a33c = new tdBlock();
block_td_uid_24_5a1d621c2a33c.id = "td_uid_24_5a1d621c2a33c";
block_td_uid_24_5a1d621c2a33c.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_24_5a1d621c2a33c_rand","td_column_number":3,"live_filter_cur_post_id":12342,"live_filter_cur_post_author":"194"}';
block_td_uid_24_5a1d621c2a33c.td_column_number = "3";
block_td_uid_24_5a1d621c2a33c.block_type = "td_block_related_posts";
block_td_uid_24_5a1d621c2a33c.post_count = "3";
block_td_uid_24_5a1d621c2a33c.found_posts = "716";
block_td_uid_24_5a1d621c2a33c.header_color = "";
block_td_uid_24_5a1d621c2a33c.ajax_pagination_infinite_stop = "";
block_td_uid_24_5a1d621c2a33c.max_num_pages = "239";
tdBlocksArray.push(block_td_uid_24_5a1d621c2a33c);
</script><div class="td_block_wrap td_block_related_posts td_uid_24_5a1d621c2a33c_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_25_5a1d621c2b70f" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_24_5a1d621c2a33c" href="#">RELATED ARTICLES</a><a id="td_uid_26_5a1d621c2b74b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_24_5a1d621c2a33c" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_24_5a1d621c2a33c class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/vegan-at-vandy-ex-meat-and-dairy-lover-tells-her-vegan-story.html" rel="bookmark" title="Vegan at Vandy: Ex-meat-and-dairy-lover tells her vegan story"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/vanderbilthustler.com/wp-content/uploads/2017/08/1S9A7149.jpg?resize=218%2C150" alt="" title="Vegan at Vandy: Ex-meat-and-dairy-lover tells her vegan story"/></a></div>                <a href="http://vanderbilthustler.com/category/voices/vegan" class="td-post-category">Vegan at Vandy</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/vegan-at-vandy-ex-meat-and-dairy-lover-tells-her-vegan-story.html" rel="bookmark" title="Vegan at Vandy: Ex-meat-and-dairy-lover tells her vegan story">Vegan at Vandy: Ex-meat-and-dairy-lover tells her vegan story</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/qa-with-dream-pop-band-hoops.html" rel="bookmark" title="Q&#038;A with dream pop band Hoops"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/vanderbilthustler.com/wp-content/uploads/2017/11/unnamed-4-2.jpg?resize=218%2C150" alt="" title="Q&#038;A with dream pop band Hoops"/></a></div>                <a href="http://vanderbilthustler.com/category/life" class="td-post-category">Life</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/qa-with-dream-pop-band-hoops.html" rel="bookmark" title="Q&#038;A with dream pop band Hoops">Q&#038;A with dream pop band Hoops</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/editors-mix-editor-in-chief-sarah-friedman.html" rel="bookmark" title="EDITOR’S MIX: Editor in Chief Sarah Friedman"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/vanderbilthustler.com/wp-content/uploads/2017/11/unnamed-2-4.jpg?resize=218%2C150" alt="" title="EDITOR’S MIX: Editor in Chief Sarah Friedman"/></a></div>                <a href="http://vanderbilthustler.com/category/life" class="td-post-category">Life</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/editors-mix-editor-in-chief-sarah-friedman.html" rel="bookmark" title="EDITOR’S MIX: Editor in Chief Sarah Friedman">EDITOR’S MIX: Editor in Chief Sarah Friedman</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_24_5a1d621c2a33c" data-td_block_id="td_uid_24_5a1d621c2a33c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_24_5a1d621c2a33c" data-td_block_id="td_uid_24_5a1d621c2a33c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        
            <div class="td-comments-title-wrap ">
                <h4 class="block-title"><span>NO COMMENTS</span></h4>
            </div>

            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/featured/vanderbilt-fisk-partner-to-bring-hiv-education-to-young-black-men-in-nashville.html#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://vanderbilthustler.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='12342' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c54be1bca6" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="66"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    		<aside class="widget widget_recent_entries">		<div class="block-title"><span>Read This</span></div>		<ul>
											<li>
					<a href="http://vanderbilthustler.com/featured/vanderbilt-fisk-partner-to-bring-hiv-education-to-young-black-men-in-nashville.html">Vanderbilt, Fisk partner to bring HIV education to young black men in Nashville</a>
											<span class="post-date">November 28, 2017</span>
									</li>
											<li>
					<a href="http://vanderbilthustler.com/featured/vegan-at-vandy-ex-meat-and-dairy-lover-tells-her-vegan-story.html">Vegan at Vandy: Ex-meat-and-dairy-lover tells her vegan story</a>
											<span class="post-date">November 28, 2017</span>
									</li>
											<li>
					<a href="http://vanderbilthustler.com/featured/qa-with-dream-pop-band-hoops.html">Q&#038;A with dream pop band Hoops</a>
											<span class="post-date">November 27, 2017</span>
									</li>
											<li>
					<a href="http://vanderbilthustler.com/featured/editors-mix-editor-in-chief-sarah-friedman.html">EDITOR’S MIX: Editor in Chief Sarah Friedman</a>
											<span class="post-date">November 26, 2017</span>
									</li>
											<li>
					<a href="http://vanderbilthustler.com/featured/black-girls-lift-connects-women-through-healthy-living-practices.html">Black Girls Lift connects women through healthy living practices</a>
											<span class="post-date">November 26, 2017</span>
									</li>
					</ul>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Footer -->


<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    The Vanderbilt Hustler is not operated by Vanderbilt University. The views and opinions expressed in this publication are those of the authors and do not necessarily reflect the policy or position of Vanderbilt University or its official representatives. Vanderbilt® and the Vanderbilt logos are registered trademarks of The Vanderbilt University. © 2017 Vanderbilt University                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->

<script type='text/javascript'>
var colomatduration = 'fast';
var colomatslideEffect = 'slideFade';
</script>	<div style="display:none">
	<div class="grofile-hash-map-4a82b8dd1fb9bd97e99113b7ea15f0c9">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.7.2 (rara)
        Deploy mode: deploy
        
        uid: 5a1d621c3a6b3
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
column-heading { color: #111; font-family: 'Helvetica Neue', sans-serif; font-size: 275px; font-weight: bold; letter-spacing: -1px; line-height: 1; text-align: center; }


</style>

<script type='text/javascript' src='http://vanderbilthustler.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://vanderbilthustler.com/wp-content/plugins/acf-focal-point/js/focal-point.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201748'></script>
<script type='text/javascript' src='http://vanderbilthustler.com/wp-content/plugins/jquery-collapse-o-matic/js/collapse.js?ver=1.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var iworks_position = {"post_type":["post"],"position":"top","position_placement":"0","style":"solid","height":"5","color1":"#ffd131","color1_opacity":"100","color2":"#8224e3","color2_opacity":"100","background":"#ddd","background_opacity":"5","radius":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://vanderbilthustler.com/wp-content/plugins/reading-position-indicator/assets/scripts/iworks_position.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://vanderbilthustler.com/wp-content/plugins/tabs-responsive/assets/js/bootstrap.js?ver=4.9'></script>
<script type='text/javascript' src='http://vanderbilthustler.com/wp-content/plugins/visualizer/js/lib/clipboardjs/clipboard.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://vanderbilthustler.com/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js?ver=1.9.8.6'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://vanderbilthustler.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9'></script>
<script type='text/javascript' src='http://vanderbilthustler.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.7.2'></script>
<script type='text/javascript' src='http://vanderbilthustler.com/wp-includes/js/comment-reply.min.js?ver=4.9'></script>
<script type='text/javascript' src='http://vanderbilthustler.com/wp-content/plugins/easy-twitter-feed-widget//js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='http://vanderbilthustler.com/wp-includes/js/wp-embed.min.js?ver=4.9'></script>
<script async="async" type='text/javascript' src='http://vanderbilthustler.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://vanderbilthustler.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://vanderbilthustler.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201748.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5',blog:'111622258',post:'12342',tz:'-6',srv:'vanderbilthustler.com'} ]);
	_stq.push([ 'clickTrackerInit', '111622258', '12342' ]);
</script>

</body>
</html>