<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Vanderbilt basketball trailblazer Perry Wallace dead at 69 | Vanderbilt Hustler</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://vanderbilthustler.com/xmlrpc.php" />
    <meta property="og:image" content="https://i2.wp.com/vanderbilthustler.com/wp-content/uploads/2017/12/mbb-15.jpg?fit=3000%2C2000" /><meta name="author" content="Cutler Klein, Sports Editor">
<link rel="icon" type="image/png" href="http://vanderbilthustler.com/wp-content/uploads/2016/04/simplelogo-300x300.png">
<!-- All in One SEO Pack 2.4.2 by Michael Torbert of Semper Fi Web Design[213,299] -->
<meta name="description"  content="Former Vanderbilt basketball player Perry Wallace, the first African-American player to compete in an SEC varsity basketball game, died on Friday at the age of" />

<link rel="canonical" href="http://vanderbilthustler.com/featured/vanderbilt-basketball-trailblazer-perry-wallace-dead-at-69.html" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Vanderbilt Hustler &raquo; Feed" href="http://vanderbilthustler.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Vanderbilt Hustler &raquo; Comments Feed" href="http://vanderbilthustler.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Vanderbilt Hustler &raquo; Vanderbilt basketball trailblazer Perry Wallace dead at 69 Comments Feed" href="http://vanderbilthustler.com/featured/vanderbilt-basketball-trailblazer-perry-wallace-dead-at-69.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/vanderbilthustler.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://vanderbilthustler.com/wp-includes/css/dashicons.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://vanderbilthustler.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='azindex_stylesheet-css'  href='http://vanderbilthustler.com/wp-content/plugins/bemo-a-z-index/bemoazindex.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='collapseomatic-css-css'  href='http://vanderbilthustler.com/wp-content/plugins/jquery-collapse-o-matic/light_style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='iworks_position-css'  href='http://vanderbilthustler.com/wp-content/plugins/reading-position-indicator/assets/styles/iworks_position.min.css?ver=1.0.2' type='text/css' media='handheld, projection, screen' />
<link rel='stylesheet' id='wpsm_tabs_r-font-awesome-front-css'  href='http://vanderbilthustler.com/wp-content/plugins/tabs-responsive/assets/css/font-awesome/css/font-awesome.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_tabs_r_bootstrap-front-css'  href='http://vanderbilthustler.com/wp-content/plugins/tabs-responsive/assets/css/bootstrap-front.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_tabs_r_animate-css'  href='http://vanderbilthustler.com/wp-content/plugins/tabs-responsive/assets/css/animate.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tabs_style-css'  href='http://vanderbilthustler.com/wp-content/plugins/tabs/assets/front/css/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tabs.themes-css'  href='http://vanderbilthustler.com/wp-content/plugins/tabs/assets/global/css/tabs.themes.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-tabs-css'  href='http://vanderbilthustler.com/wp-content/plugins/tabs/assets/front/css/responsive-tabs.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://vanderbilthustler.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ai-core-style-css'  href='http://vanderbilthustler.com/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css?ver=1' type='text/css' media='all' />
<style id='ai-core-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400%2C300&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://vanderbilthustler.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://vanderbilthustler.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-general_foundicons-css'  href='http://vanderbilthustler.com/wp-content/plugins/tabs-shortcode-and-widget/include/otw_components/otw_shortcode/css/general_foundicons.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-social_foundicons-css'  href='http://vanderbilthustler.com/wp-content/plugins/tabs-shortcode-and-widget/include/otw_components/otw_shortcode/css/social_foundicons.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-jquery-ui-css'  href='http://vanderbilthustler.com/wp-content/plugins/tabs-shortcode-and-widget/include/otw_components/otw_shortcode/css/jquery-ui-1.9.1.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-css'  href='http://vanderbilthustler.com/wp-content/plugins/tabs-shortcode-and-widget/include/otw_components/otw_shortcode/css/otw_shortcode.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://vanderbilthustler.com/wp-content/themes/Newspaper/style.css?ver=6.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://vanderbilthustler.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5' type='text/css' media='all' />
<script type='text/javascript' src='http://vanderbilthustler.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://vanderbilthustler.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://vanderbilthustler.com/wp-content/plugins/tabs/assets/front/js/jquery.responsiveTabs.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://vanderbilthustler.com/wp-content/plugins/tabs-shortcode-and-widget/include/otw_components/otw_shortcode/js/otw_shortcode_core.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://vanderbilthustler.com/wp-content/plugins/tabs-shortcode-and-widget/include/otw_components/otw_shortcode/js/otw_shortcode.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='http://vanderbilthustler.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://vanderbilthustler.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://vanderbilthustler.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Breaking down Vanderbilt&#8217;s shooting woes' href='http://vanderbilthustler.com/featured/breaking-down-vanderbilts-shooting-woes.html' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='https://wp.me/p7ym30-3fb' />
<link rel="alternate" type="application/json+oembed" href="http://vanderbilthustler.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvanderbilthustler.com%2Ffeatured%2Fvanderbilt-basketball-trailblazer-perry-wallace-dead-at-69.html" />
<link rel="alternate" type="text/xml+oembed" href="http://vanderbilthustler.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvanderbilthustler.com%2Ffeatured%2Fvanderbilt-basketball-trailblazer-perry-wallace-dead-at-69.html&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-78963711-1', 'auto');
  ga('send', 'pageview');

</script><style type="text/css" media="handheld, projection, screen">body #reading-position-indicator,body.admin-bar #reading-position-indicator {height: 5px;background: rgba(221,221,221,0.05);}#reading-position-indicator::-webkit-progress-bar{background-color: rgba(221,221,221,0.05)}
#reading-position-indicator {
    color: #ffd131;
    background: rgba(221,221,221,0.05);
}
#reading-position-indicator::-webkit-progress-value {
    background-color: #ffd131;
}
#reading-position-indicator::-moz-progress-bar {
    background-color: #ffd131;
}
#reading-position-indicator::[aria-valuenow]:before {
    background-color: #ffd131;
}
.progress-bar  {
    background-color: #ffd131; ;
}
</style>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://vanderbilthustler.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://vanderbilthustler.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Vanderbilt basketball trailblazer Perry Wallace dead at 69" />
<meta property="og:url" content="http://vanderbilthustler.com/featured/vanderbilt-basketball-trailblazer-perry-wallace-dead-at-69.html" />
<meta property="og:description" content="Former Vanderbilt basketball player Perry Wallace, the first African-American player to compete in an SEC varsity basketball game, died on Friday at the age of 69. His death comes just one day befo…" />
<meta property="article:published_time" content="2017-12-02T04:49:30+00:00" />
<meta property="article:modified_time" content="2017-12-02T04:59:16+00:00" />
<meta property="og:site_name" content="Vanderbilt Hustler" />
<meta property="og:image" content="https://i2.wp.com/vanderbilthustler.com/wp-content/uploads/2017/12/mbb-15.jpg?fit=1200%2C800" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Vanderbilt basketball trailblazer Perry Wallace dead at 69" />
<meta name="twitter:image" content="https://i2.wp.com/vanderbilthustler.com/wp-content/uploads/2017/12/mbb-15.jpg?fit=1200%2C800&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type1";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";
var td_ajax_url="http:\/\/vanderbilthustler.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.7.2";
var td_get_template_directory_uri="http:\/\/vanderbilthustler.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="6";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#f4cc29";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!



To learn how this works, see http://wp.me/PEmnE-Bt
*/			</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-12473 single-format-standard do-etfw os-windows aesop-core aesop-on-newspaper vanderbilt-basketball-trailblazer-perry-wallace-dead-at-69 wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type1 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-primary-menu-container"><ul id="menu-primary-menu" class=""><li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-179"><a href="http://vanderbilthustler.com/category/campus">Campus</a></li>
<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-178"><a href="http://vanderbilthustler.com/category/life">Life</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://vanderbilthustler.com/category/life/art">Art</a></li>
	<li class="menu-item-0"><a href="http://vanderbilthustler.com/category/life/entertainment">Entertainment</a></li>
	<li class="menu-item-0"><a href="http://vanderbilthustler.com/category/life/fashion">Fashion</a></li>
	<li class="menu-item-0"><a href="http://vanderbilthustler.com/category/life/food">Food</a></li>
	<li class="menu-item-0"><a href="http://vanderbilthustler.com/category/life/music">Music</a></li>
	<li class="menu-item-0"><a href="http://vanderbilthustler.com/category/life/nashville">Nashville</a></li>
</ul>
</li>
<li id="menu-item-180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180"><a href="http://vanderbilthustler.com/category/opinion">Opinion</a></li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-181"><a href="http://vanderbilthustler.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://vanderbilthustler.com/category/sports/baseball">Baseball</a></li>
	<li class="menu-item-0"><a href="http://vanderbilthustler.com/category/sports/football">Football</a></li>
	<li class="menu-item-0"><a href="http://vanderbilthustler.com/category/sports/mens-basketball">Men&#8217;s Basketball</a></li>
	<li class="menu-item-0"><a href="http://vanderbilthustler.com/category/sports/soccer">Soccer</a></li>
	<li class="menu-item-0"><a href="http://vanderbilthustler.com/category/sports/womens-basketball">Women&#8217;s Basketball</a></li>
</ul>
</li>
<li id="menu-item-9660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9660"><a href="http://vanderbilthustler.com/home/voices">Voices</a></li>
<li id="menu-item-7689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7689"><a href="http://vanderbilthustler.com/category/multimedia">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://vanderbilthustler.com/category/multimedia/inphotos">In Photos</a></li>
	<li class="menu-item-0"><a href="http://vanderbilthustler.com/category/multimedia/weeklyphoto">Photos of the Week</a></li>
	<li class="menu-item-0"><a href="http://vanderbilthustler.com/category/multimedia/playlists">Playlists</a></li>
	<li class="menu-item-0"><a href="http://vanderbilthustler.com/category/multimedia/video">Video</a></li>
</ul>
</li>
<li id="menu-item-11997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11997"><a href="http://vanderbilthustler.com/about-us">About Us</a></li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 6
-->

<div class="td-header-wrap td-header-style-6">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    <span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/VanderbiltHustler/" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/VandyHustler?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></div>
        
<div class="td-header-sp-top-menu">


	<div class="td_data_time">Friday, December 1, 2017</div>
                <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul>
                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-dispaly-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                </div>

    </div>

         </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
                <a href="http://vanderbilthustler.com/"><img src="http://vanderbilthustler.com/wp-content/uploads/2016/08/Vanderbilt-Hustler-Logo-1-300x28.png" alt=""/></a>
        </div>
    <div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-179"><a href="http://vanderbilthustler.com/category/campus">Campus</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_5a2234413d95c = new tdBlock();
block_td_uid_1_5a2234413d95c.id = "td_uid_1_5a2234413d95c";
block_td_uid_1_5a2234413d95c.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"9","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_uid_1_5a2234413d95c_rand"}';
block_td_uid_1_5a2234413d95c.td_column_number = "3";
block_td_uid_1_5a2234413d95c.block_type = "td_block_mega_menu";
block_td_uid_1_5a2234413d95c.post_count = "5";
block_td_uid_1_5a2234413d95c.found_posts = "247";
block_td_uid_1_5a2234413d95c.header_color = "";
block_td_uid_1_5a2234413d95c.ajax_pagination_infinite_stop = "";
block_td_uid_1_5a2234413d95c.max_num_pages = "50";
tdBlocksArray.push(block_td_uid_1_5a2234413d95c);
</script><div class="td_block_wrap td_block_mega_menu td_uid_1_5a2234413d95c_rand  td-no-subcats td_with_ajax_pagination td-pb-border-top"><div id=td_uid_1_5a2234413d95c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/vanderbilt-publishes-45-year-study-on-giftedness-prompting-creation-of-mini-documentary.html" rel="bookmark" title="Vanderbilt publishes 45-year study on giftedness, prompting creation of mini-documentary"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/vanderbilthustler.com/wp-content/uploads/2017/11/maxresdefault-1.jpg?resize=218%2C150" alt="" title="Vanderbilt publishes 45-year study on giftedness, prompting creation of mini-documentary"/><span class="td-video-play-ico"><img width="40" class="td-retina" src="http://vanderbilthustler.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://vanderbilthustler.com/category/campus" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/vanderbilt-publishes-45-year-study-on-giftedness-prompting-creation-of-mini-documentary.html" rel="bookmark" title="Vanderbilt publishes 45-year study on giftedness, prompting creation of mini-documentary">Vanderbilt publishes 45-year study on giftedness, prompting creation of mini-documentary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/first-generation-support-initiatives-launch-at-vanderbilt.html" rel="bookmark" title="First generation transition programs build networks for support, resources"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/vanderbilthustler.com/wp-content/uploads/2017/11/FirstGenwordcloud1.png?resize=218%2C150" alt="" title="First generation transition programs build networks for support, resources"/></a></div>                <a href="http://vanderbilthustler.com/category/campus" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/first-generation-support-initiatives-launch-at-vanderbilt.html" rel="bookmark" title="First generation transition programs build networks for support, resources">First generation transition programs build networks for support, resources</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/vanderbilt-fisk-partner-to-bring-hiv-education-to-young-black-men-in-nashville.html" rel="bookmark" title="Vanderbilt, Fisk partner to bring HIV education to young black men in Nashville"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/vanderbilthustler.com/wp-content/uploads/2017/08/1S9A5851.jpg?resize=218%2C150" alt="" title="Vanderbilt, Fisk partner to bring HIV education to young black men in Nashville"/></a></div>                <a href="http://vanderbilthustler.com/category/campus" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/vanderbilt-fisk-partner-to-bring-hiv-education-to-young-black-men-in-nashville.html" rel="bookmark" title="Vanderbilt, Fisk partner to bring HIV education to young black men in Nashville">Vanderbilt, Fisk partner to bring HIV education to young black men&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/black-girls-lift-connects-women-through-healthy-living-practices.html" rel="bookmark" title="Black Girls Lift connects women through healthy living practices"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/vanderbilthustler.com/wp-content/uploads/2017/11/IMG_0081.jpg?resize=218%2C150" alt="" title="Black Girls Lift connects women through healthy living practices"/></a></div>                <a href="http://vanderbilthustler.com/category/campus" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/black-girls-lift-connects-women-through-healthy-living-practices.html" rel="bookmark" title="Black Girls Lift connects women through healthy living practices">Black Girls Lift connects women through healthy living practices</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/when-we-fail-student-leaders-talk-about-their-imperfections.html" rel="bookmark" title="When we fail: student leaders talk about their imperfections"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/vanderbilthustler.com/wp-content/uploads/2017/11/Imperfection-2.jpg?resize=218%2C150" alt="" title="When we fail: student leaders talk about their imperfections"/></a></div>                <a href="http://vanderbilthustler.com/category/campus" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/when-we-fail-student-leaders-talk-about-their-imperfections.html" rel="bookmark" title="When we fail: student leaders talk about their imperfections">When we fail: student leaders talk about their imperfections</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5a2234413d95c" data-td_block_id="td_uid_1_5a2234413d95c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5a2234413d95c" data-td_block_id="td_uid_1_5a2234413d95c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-178"><a href="http://vanderbilthustler.com/category/life">Life</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_2_5a223441457c2 = new tdBlock();
block_td_uid_2_5a223441457c2.id = "td_uid_2_5a223441457c2";
block_td_uid_2_5a223441457c2.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"7","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_uid_2_5a223441457c2_rand"}';
block_td_uid_2_5a223441457c2.td_column_number = "3";
block_td_uid_2_5a223441457c2.block_type = "td_block_mega_menu";
block_td_uid_2_5a223441457c2.post_count = "4";
block_td_uid_2_5a223441457c2.found_posts = "252";
block_td_uid_2_5a223441457c2.header_color = "";
block_td_uid_2_5a223441457c2.ajax_pagination_infinite_stop = "";
block_td_uid_2_5a223441457c2.max_num_pages = "63";
tdBlocksArray.push(block_td_uid_2_5a223441457c2);
</script><div class="td_block_wrap td_block_mega_menu td_uid_2_5a223441457c2_rand  td_with_ajax_pagination td-pb-border-top"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5a223441457c2" id="td_uid_3_5a22344146eab" data-td_block_id="td_uid_2_5a223441457c2" data-td_filter_value="" href="http://vanderbilthustler.com/category/life">All</a><a class="mega-menu-sub-cat-td_uid_2_5a223441457c2"  id="td_uid_4_5a223441470ae" data-td_block_id="td_uid_2_5a223441457c2" data-td_filter_value="470" href="http://vanderbilthustler.com/category/life/art">Art</a><a class="mega-menu-sub-cat-td_uid_2_5a223441457c2"  id="td_uid_5_5a22344147318" data-td_block_id="td_uid_2_5a223441457c2" data-td_filter_value="472" href="http://vanderbilthustler.com/category/life/entertainment">Entertainment</a><a class="mega-menu-sub-cat-td_uid_2_5a223441457c2"  id="td_uid_6_5a22344147580" data-td_block_id="td_uid_2_5a223441457c2" data-td_filter_value="664" href="http://vanderbilthustler.com/category/life/fashion">Fashion</a><a class="mega-menu-sub-cat-td_uid_2_5a223441457c2"  id="td_uid_7_5a223441477dd" data-td_block_id="td_uid_2_5a223441457c2" data-td_filter_value="471" href="http://vanderbilthustler.com/category/life/food">Food</a><a class="mega-menu-sub-cat-td_uid_2_5a223441457c2"  id="td_uid_8_5a22344147a3d" data-td_block_id="td_uid_2_5a223441457c2" data-td_filter_value="16" href="http://vanderbilthustler.com/category/life/music">Music</a><a class="mega-menu-sub-cat-td_uid_2_5a223441457c2"  id="td_uid_9_5a22344147c7e" data-td_block_id="td_uid_2_5a223441457c2" data-td_filter_value="17" href="http://vanderbilthustler.com/category/life/nashville">Nashville</a></div></div><div id=td_uid_2_5a223441457c2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/plan-your-week-12-1-12-3.html" rel="bookmark" title="Plan your weekend (12/1-12/3)"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/vanderbilthustler.com/wp-content/uploads/2017/11/unnamed-1-14.jpg?resize=218%2C150" alt="" title="Plan your weekend (12/1-12/3)"/></a></div>                <a href="http://vanderbilthustler.com/category/life" class="td-post-category">Life</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/plan-your-week-12-1-12-3.html" rel="bookmark" title="Plan your weekend (12/1-12/3)">Plan your weekend (12/1-12/3)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/no-shave-no-problem.html" rel="bookmark" title="No Shave November participants explain the significance behind the beards"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/vanderbilthustler.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-29-at-5.21.06-PM.png?resize=218%2C150" alt="" title="No Shave November participants explain the significance behind the beards"/></a></div>                <a href="http://vanderbilthustler.com/category/life" class="td-post-category">Life</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/no-shave-no-problem.html" rel="bookmark" title="No Shave November participants explain the significance behind the beards">No Shave November participants explain the significance behind the beards</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/vanderbilt-alumni-create-babysitting-app-wyndy.html" rel="bookmark" title="Vanderbilt alumni create babysitting app ‘Wyndy’"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/vanderbilthustler.com/wp-content/uploads/2017/11/unnamed-4.png?resize=218%2C150" alt="" title="Vanderbilt alumni create babysitting app ‘Wyndy’"/></a></div>                <a href="http://vanderbilthustler.com/category/hustler" class="td-post-category">Hustler</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/vanderbilt-alumni-create-babysitting-app-wyndy.html" rel="bookmark" title="Vanderbilt alumni create babysitting app ‘Wyndy’">Vanderbilt alumni create babysitting app ‘Wyndy’</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/qa-with-dream-pop-band-hoops.html" rel="bookmark" title="Q&#038;A with dream pop band Hoops"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/vanderbilthustler.com/wp-content/uploads/2017/11/unnamed-4-2.jpg?resize=218%2C150" alt="" title="Q&#038;A with dream pop band Hoops"/></a></div>                <a href="http://vanderbilthustler.com/category/life" class="td-post-category">Life</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/qa-with-dream-pop-band-hoops.html" rel="bookmark" title="Q&#038;A with dream pop band Hoops">Q&#038;A with dream pop band Hoops</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5a223441457c2" data-td_block_id="td_uid_2_5a223441457c2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5a223441457c2" data-td_block_id="td_uid_2_5a223441457c2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-180"><a href="http://vanderbilthustler.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_10_5a2234414c479 = new tdBlock();
block_td_uid_10_5a2234414c479.id = "td_uid_10_5a2234414c479";
block_td_uid_10_5a2234414c479.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"8","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_uid_10_5a2234414c479_rand"}';
block_td_uid_10_5a2234414c479.td_column_number = "3";
block_td_uid_10_5a2234414c479.block_type = "td_block_mega_menu";
block_td_uid_10_5a2234414c479.post_count = "5";
block_td_uid_10_5a2234414c479.found_posts = "79";
block_td_uid_10_5a2234414c479.header_color = "";
block_td_uid_10_5a2234414c479.ajax_pagination_infinite_stop = "";
block_td_uid_10_5a2234414c479.max_num_pages = "16";
tdBlocksArray.push(block_td_uid_10_5a2234414c479);
</script><div class="td_block_wrap td_block_mega_menu td_uid_10_5a2234414c479_rand  td-no-subcats td_with_ajax_pagination td-pb-border-top"><div id=td_uid_10_5a2234414c479 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/caution-construction-of-rape-culture-in-progress.html" rel="bookmark" title="Caution: Construction of Rape Culture in Progress"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/vanderbilthustler.com/wp-content/uploads/2017/11/caution-tape.jpg?resize=218%2C150" alt="" title="Caution: Construction of Rape Culture in Progress"/></a></div>                <a href="http://vanderbilthustler.com/category/opinion" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/caution-construction-of-rape-culture-in-progress.html" rel="bookmark" title="Caution: Construction of Rape Culture in Progress">Caution: Construction of Rape Culture in Progress</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/reconsidering-our-reactions-to-cases-of-sexual-assault-and-harassment.html" rel="bookmark" title="Reconsidering our reactions to cases of sexual assault and harassment"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/vanderbilthustler.com/wp-content/uploads/2017/11/alice-yi.jpg?resize=218%2C150" alt="" title="Reconsidering our reactions to cases of sexual assault and harassment"/></a></div>                <a href="http://vanderbilthustler.com/category/opinion" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/reconsidering-our-reactions-to-cases-of-sexual-assault-and-harassment.html" rel="bookmark" title="Reconsidering our reactions to cases of sexual assault and harassment">Reconsidering our reactions to cases of sexual assault and harassment</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/in-defense-of-hod.html" rel="bookmark" title="In Defense of HOD"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/vanderbilthustler.com/wp-content/uploads/2017/10/IMG_0298.jpeg?resize=218%2C150" alt="" title="In Defense of HOD"/></a></div>                <a href="http://vanderbilthustler.com/category/opinion" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/in-defense-of-hod.html" rel="bookmark" title="In Defense of HOD">In Defense of HOD</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/on-white-people-in-diversity-work.html" rel="bookmark" title="On white people in diversity work"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/vanderbilthustler.com/wp-content/uploads/2017/09/P20170911CB-01.jpg?resize=218%2C150" alt="" title="On white people in diversity work"/></a></div>                <a href="http://vanderbilthustler.com/category/opinion" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/on-white-people-in-diversity-work.html" rel="bookmark" title="On white people in diversity work">On white people in diversity work</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/lets-be-honest-about-why-were-here.html" rel="bookmark" title="Let’s be honest about why we’re here"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/vanderbilthustler.com/wp-content/uploads/2017/11/JorgeSallesDiazHeadshot.jpg?resize=218%2C150" alt="" title="Let’s be honest about why we’re here"/></a></div>                <a href="http://vanderbilthustler.com/category/opinion" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/lets-be-honest-about-why-were-here.html" rel="bookmark" title="Let’s be honest about why we’re here">Let’s be honest about why we’re here</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5a2234414c479" data-td_block_id="td_uid_10_5a2234414c479"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_5a2234414c479" data-td_block_id="td_uid_10_5a2234414c479"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-181"><a href="http://vanderbilthustler.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_11_5a223441538ef = new tdBlock();
block_td_uid_11_5a223441538ef.id = "td_uid_11_5a223441538ef";
block_td_uid_11_5a223441538ef.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"6","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_uid_11_5a223441538ef_rand"}';
block_td_uid_11_5a223441538ef.td_column_number = "3";
block_td_uid_11_5a223441538ef.block_type = "td_block_mega_menu";
block_td_uid_11_5a223441538ef.post_count = "4";
block_td_uid_11_5a223441538ef.found_posts = "390";
block_td_uid_11_5a223441538ef.header_color = "";
block_td_uid_11_5a223441538ef.ajax_pagination_infinite_stop = "";
block_td_uid_11_5a223441538ef.max_num_pages = "98";
tdBlocksArray.push(block_td_uid_11_5a223441538ef);
</script><div class="td_block_wrap td_block_mega_menu td_uid_11_5a223441538ef_rand  td_with_ajax_pagination td-pb-border-top"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_11_5a223441538ef" id="td_uid_12_5a2234415565e" data-td_block_id="td_uid_11_5a223441538ef" data-td_filter_value="" href="http://vanderbilthustler.com/category/sports">All</a><a class="mega-menu-sub-cat-td_uid_11_5a223441538ef"  id="td_uid_13_5a223441558a5" data-td_block_id="td_uid_11_5a223441538ef" data-td_filter_value="14" href="http://vanderbilthustler.com/category/sports/baseball">Baseball</a><a class="mega-menu-sub-cat-td_uid_11_5a223441538ef"  id="td_uid_14_5a22344155b06" data-td_block_id="td_uid_11_5a223441538ef" data-td_filter_value="13" href="http://vanderbilthustler.com/category/sports/football">Football</a><a class="mega-menu-sub-cat-td_uid_11_5a223441538ef"  id="td_uid_15_5a22344155d6d" data-td_block_id="td_uid_11_5a223441538ef" data-td_filter_value="11" href="http://vanderbilthustler.com/category/sports/mens-basketball">Men&#8217;s Basketball</a><a class="mega-menu-sub-cat-td_uid_11_5a223441538ef"  id="td_uid_16_5a22344155fcd" data-td_block_id="td_uid_11_5a223441538ef" data-td_filter_value="52" href="http://vanderbilthustler.com/category/sports/soccer">Soccer</a><a class="mega-menu-sub-cat-td_uid_11_5a223441538ef"  id="td_uid_17_5a22344156221" data-td_block_id="td_uid_11_5a223441538ef" data-td_filter_value="165" href="http://vanderbilthustler.com/category/sports/womens-basketball">Women&#8217;s Basketball</a></div></div><div id=td_uid_11_5a223441538ef class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/vanderbilt-basketball-trailblazer-perry-wallace-dead-at-69.html" rel="bookmark" title="Vanderbilt basketball trailblazer Perry Wallace dead at 69"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/vanderbilthustler.com/wp-content/uploads/2017/12/mbb-15.jpg?resize=218%2C150" alt="" title="Vanderbilt basketball trailblazer Perry Wallace dead at 69"/></a></div>                <a href="http://vanderbilthustler.com/category/hustler" class="td-post-category">Hustler</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/vanderbilt-basketball-trailblazer-perry-wallace-dead-at-69.html" rel="bookmark" title="Vanderbilt basketball trailblazer Perry Wallace dead at 69">Vanderbilt basketball trailblazer Perry Wallace dead at 69</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/breaking-down-vanderbilts-shooting-woes.html" rel="bookmark" title="Breaking down Vanderbilt&#8217;s shooting woes"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/vanderbilthustler.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-30-at-6.45.26-PM.png?resize=218%2C150" alt="" title="Breaking down Vanderbilt&#8217;s shooting woes"/></a></div>                <a href="http://vanderbilthustler.com/category/sports/mens-basketball" class="td-post-category">Men&#8217;s Basketball</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/breaking-down-vanderbilts-shooting-woes.html" rel="bookmark" title="Breaking down Vanderbilt&#8217;s shooting woes">Breaking down Vanderbilt&#8217;s shooting woes</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/2017-vanderbilt-hustler-football-awards.html" rel="bookmark" title="2017 Vanderbilt Hustler Football Awards"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/vanderbilthustler.com/wp-content/uploads/2017/11/S20170923CB-4.jpg?resize=218%2C150" alt="" title="2017 Vanderbilt Hustler Football Awards"/></a></div>                <a href="http://vanderbilthustler.com/category/sports/football" class="td-post-category">Football</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/2017-vanderbilt-hustler-football-awards.html" rel="bookmark" title="2017 Vanderbilt Hustler Football Awards">2017 Vanderbilt Hustler Football Awards</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/podcast-football-season-wrap-up-basketball-breakdown-tennessee-madness.html" rel="bookmark" title="PODCAST: Football season wrap-up, Basketball breakdown, Tennessee madness"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/vanderbilthustler.com/wp-content/uploads/2017/11/S20171125CB-56.jpg?resize=218%2C150" alt="" title="PODCAST: Football season wrap-up, Basketball breakdown, Tennessee madness"/></a></div>                <a href="http://vanderbilthustler.com/category/sports/football" class="td-post-category">Football</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/podcast-football-season-wrap-up-basketball-breakdown-tennessee-madness.html" rel="bookmark" title="PODCAST: Football season wrap-up, Basketball breakdown, Tennessee madness">PODCAST: Football season wrap-up, Basketball breakdown, Tennessee madness</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_5a223441538ef" data-td_block_id="td_uid_11_5a223441538ef"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_5a223441538ef" data-td_block_id="td_uid_11_5a223441538ef"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9660"><a href="http://vanderbilthustler.com/home/voices">Voices</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-7689"><a href="http://vanderbilthustler.com/category/multimedia">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_18_5a2234415afaf = new tdBlock();
block_td_uid_18_5a2234415afaf.id = "td_uid_18_5a2234415afaf";
block_td_uid_18_5a2234415afaf.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"461","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_uid_18_5a2234415afaf_rand"}';
block_td_uid_18_5a2234415afaf.td_column_number = "3";
block_td_uid_18_5a2234415afaf.block_type = "td_block_mega_menu";
block_td_uid_18_5a2234415afaf.post_count = "4";
block_td_uid_18_5a2234415afaf.found_posts = "44";
block_td_uid_18_5a2234415afaf.header_color = "";
block_td_uid_18_5a2234415afaf.ajax_pagination_infinite_stop = "";
block_td_uid_18_5a2234415afaf.max_num_pages = "11";
tdBlocksArray.push(block_td_uid_18_5a2234415afaf);
</script><div class="td_block_wrap td_block_mega_menu td_uid_18_5a2234415afaf_rand  td_with_ajax_pagination td-pb-border-top"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_18_5a2234415afaf" id="td_uid_19_5a2234415cc45" data-td_block_id="td_uid_18_5a2234415afaf" data-td_filter_value="" href="http://vanderbilthustler.com/category/multimedia">All</a><a class="mega-menu-sub-cat-td_uid_18_5a2234415afaf"  id="td_uid_20_5a2234415ce5c" data-td_block_id="td_uid_18_5a2234415afaf" data-td_filter_value="480" href="http://vanderbilthustler.com/category/multimedia/inphotos">In Photos</a><a class="mega-menu-sub-cat-td_uid_18_5a2234415afaf"  id="td_uid_21_5a2234415d0f7" data-td_block_id="td_uid_18_5a2234415afaf" data-td_filter_value="462" href="http://vanderbilthustler.com/category/multimedia/weeklyphoto">Photos of the Week</a><a class="mega-menu-sub-cat-td_uid_18_5a2234415afaf"  id="td_uid_22_5a2234415d37b" data-td_block_id="td_uid_18_5a2234415afaf" data-td_filter_value="464" href="http://vanderbilthustler.com/category/multimedia/playlists">Playlists</a><a class="mega-menu-sub-cat-td_uid_18_5a2234415afaf"  id="td_uid_23_5a2234415d600" data-td_block_id="td_uid_18_5a2234415afaf" data-td_filter_value="463" href="http://vanderbilthustler.com/category/multimedia/video">Video</a></div></div><div id=td_uid_18_5a2234415afaf class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/photos-of-the-week-vandy-football-team-beats-tennessee-more.html" rel="bookmark" title="PHOTOS OF THE WEEK: Vandy football team beats Tennessee &#038; more"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/vanderbilthustler.com/wp-content/uploads/2017/11/Copy-of-S20171125CB-42.jpg?resize=218%2C150" alt="" title="PHOTOS OF THE WEEK: Vandy football team beats Tennessee &#038; more"/></a></div>                <a href="http://vanderbilthustler.com/category/campus" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/photos-of-the-week-vandy-football-team-beats-tennessee-more.html" rel="bookmark" title="PHOTOS OF THE WEEK: Vandy football team beats Tennessee &#038; more">PHOTOS OF THE WEEK: Vandy football team beats Tennessee &#038; more</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/photos-of-the-week-diwali-the-namesake-football-more.html" rel="bookmark" title="PHOTOS OF THE WEEK: Diwali: The Namesake, football, &#038; more"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/vanderbilthustler.com/wp-content/uploads/2017/11/Copy-of-C20171111HL-10.jpg?resize=218%2C150" alt="" title="PHOTOS OF THE WEEK: Diwali: The Namesake, football, &#038; more"/></a></div>                <a href="http://vanderbilthustler.com/category/campus" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/photos-of-the-week-diwali-the-namesake-football-more.html" rel="bookmark" title="PHOTOS OF THE WEEK: Diwali: The Namesake, football, &#038; more">PHOTOS OF THE WEEK: Diwali: The Namesake, football, &#038; more</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/photos-of-the-week-vandy-football-bests-wku-more.html" rel="bookmark" title="PHOTOS OF THE WEEK: Vandy football bests WKU &#038; more"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/vanderbilthustler.com/wp-content/uploads/2017/11/Copy-of-S20171104CB-32.jpg?resize=218%2C150" alt="" title="PHOTOS OF THE WEEK: Vandy football bests WKU &#038; more"/></a></div>                <a href="http://vanderbilthustler.com/category/campus" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/photos-of-the-week-vandy-football-bests-wku-more.html" rel="bookmark" title="PHOTOS OF THE WEEK: Vandy football bests WKU &#038; more">PHOTOS OF THE WEEK: Vandy football bests WKU &#038; more</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/in-photos-macklemores-gemini-tour-comes-to-nashville.html" rel="bookmark" title="IN PHOTOS: Macklemore&#8217;s Gemini Tour comes to Nashville"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/vanderbilthustler.com/wp-content/uploads/2017/11/Copy-of-L20171029BS-18.jpg?resize=218%2C150" alt="" title="IN PHOTOS: Macklemore&#8217;s Gemini Tour comes to Nashville"/></a></div>                <a href="http://vanderbilthustler.com/category/multimedia/inphotos" class="td-post-category">In Photos</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/in-photos-macklemores-gemini-tour-comes-to-nashville.html" rel="bookmark" title="IN PHOTOS: Macklemore&#8217;s Gemini Tour comes to Nashville">IN PHOTOS: Macklemore&#8217;s Gemini Tour comes to Nashville</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_18_5a2234415afaf" data-td_block_id="td_uid_18_5a2234415afaf"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_18_5a2234415afaf" data-td_block_id="td_uid_18_5a2234415afaf"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11997"><a href="http://vanderbilthustler.com/about-us">About Us</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="http://vanderbilthustler.com/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-12473" class="post-12473 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-hustler category-mens-basketball category-sports tag-basketball tag-commodores tag-perry-wallace tag-sec-basketball tag-strong-inside tag-vanderbilt tag-wallace" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://vanderbilthustler.com/category/hustler">Hustler</a></li><li class="entry-category"><a  href="http://vanderbilthustler.com/category/sports">Sports</a></li><li class="entry-category"><a  href="http://vanderbilthustler.com/category/sports/mens-basketball">Men's Basketball</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Vanderbilt basketball trailblazer Perry Wallace dead at 69</h1>

                                    <p class="td-post-sub-title">Wallace was the first African-American athlete to compete in an SEC basketball game</p>
                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="http://vanderbilthustler.com/author/cutler">Cutler Klein, Sports Editor</a> - </div>                    <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-01T22:49:30+00:00" >December 1, 2017</time></div>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fvanderbilthustler.com%2Ffeatured%2Fvanderbilt-basketball-trailblazer-perry-wallace-dead-at-69.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Vanderbilt+basketball+trailblazer+Perry+Wallace+dead+at+69&url=http%3A%2F%2Fvanderbilthustler.com%2Ffeatured%2Fvanderbilt-basketball-trailblazer-perry-wallace-dead-at-69.html&via=Vanderbilt+Hustler"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://vanderbilthustler.com/featured/vanderbilt-basketball-trailblazer-perry-wallace-dead-at-69.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://vanderbilthustler.com/featured/vanderbilt-basketball-trailblazer-perry-wallace-dead-at-69.html&amp;media=http://vanderbilthustler.com/wp-content/uploads/2017/12/mbb-15.jpg&description=Vanderbilt+basketball+trailblazer+Perry+Wallace+dead+at+69" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Vanderbilt+basketball+trailblazer+Perry+Wallace+dead+at+69 - http%3A%2F%2Fvanderbilthustler.com%2Ffeatured%2Fvanderbilt-basketball-trailblazer-perry-wallace-dead-at-69.html" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><img width="696" height="464" class="entry-thumb" src="https://i2.wp.com/vanderbilthustler.com/wp-content/uploads/2017/12/mbb-15.jpg?resize=696%2C464" alt="" title="Perry Wallace"/><figcaption class="wp-caption-text">Perry Wallace during Vanderbilt's 66-63 loss against Baylor at Memorial Gym Nashville, TN December 4, 2014.</figcaption></figure></div>
        <p><span style="font-weight: 400;">Former Vanderbilt basketball player Perry Wallace, the first African-American player to compete in an SEC varsity basketball game, died on Friday at the age of 69. </span></p>
<p><span style="font-weight: 400;">His death comes just one day before the fiftieth anniversary of him breaking the SEC basketball color barrier. </span></p>
<p><span style="font-weight: 400;">“Vanderbilt, the sports world, and the entire country lost a civil rights icon today,” Vanderbilt chancellor Nicholas Zeppos said in a </span><a href="https://news.vanderbilt.edu/2017/12/01/statement-on-the-passing-of-perry-wallace/"><span style="font-weight: 400;">statement</span></a><span style="font-weight: 400;">. “We are deeply saddened by the passing of Perry Wallace, who through quiet strength and courage blazed a trail that still serves as a lesson in resilience and perseverance in the face of incredible obstacles. </span></p>
<p><img class="alignleft wp-image-12476 size-medium" src="https://i1.wp.com/vanderbilthustler.com/wp-content/uploads/2017/12/mbb-14.jpg?resize=200%2C300" alt="" srcset="https://i1.wp.com/vanderbilthustler.com/wp-content/uploads/2017/12/mbb-14.jpg?resize=200%2C300 200w, https://i1.wp.com/vanderbilthustler.com/wp-content/uploads/2017/12/mbb-14.jpg?resize=768%2C1152 768w, https://i1.wp.com/vanderbilthustler.com/wp-content/uploads/2017/12/mbb-14.jpg?resize=683%2C1024 683w, https://i1.wp.com/vanderbilthustler.com/wp-content/uploads/2017/12/mbb-14.jpg?resize=696%2C1044 696w, https://i1.wp.com/vanderbilthustler.com/wp-content/uploads/2017/12/mbb-14.jpg?resize=1068%2C1602 1068w, https://i1.wp.com/vanderbilthustler.com/wp-content/uploads/2017/12/mbb-14.jpg?resize=280%2C420 280w, https://i1.wp.com/vanderbilthustler.com/wp-content/uploads/2017/12/mbb-14.jpg?resize=1250%2C1875 1250w, https://i1.wp.com/vanderbilthustler.com/wp-content/uploads/2017/12/mbb-14.jpg?resize=400%2C600 400w" sizes="(max-width: 200px) 100vw, 200px" data-recalc-dims="1" /></p>
<p><span style="font-weight: 400;">“We are more fortunate for having known him and for his legacy at Vanderbilt. While his passing sadly comes just as we come together to celebrate the fiftieth anniversary of Perry’s groundbreaking </span><a href="https://www.vanderbilt.edu/courage/"><span style="font-weight: 400;">achievement</span></a><span style="font-weight: 400;">, his legacy will live on.  Our thoughts are with his loved ones at this time.”</span></p>
<p><span style="font-weight: 400;">Wallace, a Nashville native, went to high school at Pearl High School before deciding to attend Vanderbilt. He was one of two African-Americans on the 1967-68 team, alongside Godfrey Dillard. </span></p>
<p><span style="font-weight: 400;">On December 2, 1967, Wallace became the first SEC African-American athlete to compete in a varsity basketball game when he played against SMU. Days later, he would become the first African-American to play in an SEC game. </span></p>
<p><span style="font-weight: 400;">He was not only famous for breaking the SEC color barrier; he was a skilled player on the court. Wallace was named to the First Team All-SEC in his senior season and is second on Vanderbilt’s all-time rebounds list.</span></p>
<p><span style="font-weight: 400;">He was inducted into the Tennessee Sports Hall of Fame in 2003, had his Number 25 retired in 2004 and was inducted into the inaugural class of the Vanderbilt athletics Hall of Fame in 2008.</span></p>
<p><img class="alignright wp-image-12477 size-medium" src="https://i2.wp.com/vanderbilthustler.com/wp-content/uploads/2017/12/mbb-33.jpg?resize=300%2C200" alt="" srcset="https://i2.wp.com/vanderbilthustler.com/wp-content/uploads/2017/12/mbb-33.jpg?resize=300%2C200 300w, https://i2.wp.com/vanderbilthustler.com/wp-content/uploads/2017/12/mbb-33.jpg?resize=768%2C512 768w, https://i2.wp.com/vanderbilthustler.com/wp-content/uploads/2017/12/mbb-33.jpg?resize=1024%2C683 1024w, https://i2.wp.com/vanderbilthustler.com/wp-content/uploads/2017/12/mbb-33.jpg?resize=696%2C464 696w, https://i2.wp.com/vanderbilthustler.com/wp-content/uploads/2017/12/mbb-33.jpg?resize=1068%2C712 1068w, https://i2.wp.com/vanderbilthustler.com/wp-content/uploads/2017/12/mbb-33.jpg?resize=630%2C420 630w, https://i2.wp.com/vanderbilthustler.com/wp-content/uploads/2017/12/mbb-33.jpg?resize=1250%2C833 1250w, https://i2.wp.com/vanderbilthustler.com/wp-content/uploads/2017/12/mbb-33.jpg?resize=400%2C267 400w, https://i2.wp.com/vanderbilthustler.com/wp-content/uploads/2017/12/mbb-33.jpg?w=2200 2200w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></p>
<p><span style="font-weight: 400;">&#8220;The information we received today informing us of the passing of our friend and fellow Commodore Perry Wallace has saddened us all,” athletic director David Williams </span><a href="https://news.vanderbilt.edu/2017/12/01/statement-on-the-passing-of-perry-wallace/"><span style="font-weight: 400;">said</span></a><span style="font-weight: 400;">. “Perry Wallace stood for all that’s good in each of us. I had the good fortune to visit Perry a week ago and while he clearly knew his time was limited his spirits were high and he expressed his love and appreciation for this great university. I say to everyone associated with Vanderbilt, Perry gave us so much more than we ever gave him. My brother Rest In Peace.&#8221;</span></p>
<p><span style="font-weight: 400;">Wallace was the subject of Andrew Maraniss’ critically-acclaimed book “</span><a href="http://andrewmaraniss.com/about-strong-inside/"><span style="font-weight: 400;">Strong Inside</span></a><span style="font-weight: 400;">.” The book was selected as the Commons Reading for Vanderbilt first-years for the class of 2020, and the young readers edition was released in December of 2016. This year, Maraniss (‘92) </span><a href="https://www.vanderbilt.edu/email-creator/2017/08/the-wondry-aug-2017/"><span style="font-weight: 400;">became</span></a><span style="font-weight: 400;"> the </span><a href="https://www.vanderbilt.edu/thewondry/"><span style="font-weight: 400;">Wond’ry’s</span></a><span style="font-weight: 400;"> inaugural Author &amp; Innovator in Residence, helping to expand the Wond’ry’s goal of creating inclusive partnerships and expanding innovation beyond STEM disciplines. </span></p>
<p><span style="font-weight: 400;">A documentary about Wallace commemorating the fiftieth anniversary of his historic game vs. SMU is set to premiere at Vanderbilt on Monday. </span></p>
<div class="reading-position-indicator-end"></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://vanderbilthustler.com/tag/basketball">Basketball</a></li><li><a href="http://vanderbilthustler.com/tag/commodores">Commodores</a></li><li><a href="http://vanderbilthustler.com/tag/perry-wallace">Perry Wallace</a></li><li><a href="http://vanderbilthustler.com/tag/sec-basketball">SEC Basketball</a></li><li><a href="http://vanderbilthustler.com/tag/strong-inside">Strong Inside</a></li><li><a href="http://vanderbilthustler.com/tag/vanderbilt">Vanderbilt</a></li><li><a href="http://vanderbilthustler.com/tag/wallace">Wallace</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fvanderbilthustler.com%2Ffeatured%2Fvanderbilt-basketball-trailblazer-perry-wallace-dead-at-69.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Vanderbilt+basketball+trailblazer+Perry+Wallace+dead+at+69&url=http%3A%2F%2Fvanderbilthustler.com%2Ffeatured%2Fvanderbilt-basketball-trailblazer-perry-wallace-dead-at-69.html&via=Vanderbilt+Hustler"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://vanderbilthustler.com/featured/vanderbilt-basketball-trailblazer-perry-wallace-dead-at-69.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://vanderbilthustler.com/featured/vanderbilt-basketball-trailblazer-perry-wallace-dead-at-69.html&amp;media=http://vanderbilthustler.com/wp-content/uploads/2017/12/mbb-15.jpg&description=Vanderbilt+basketball+trailblazer+Perry+Wallace+dead+at+69" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Vanderbilt+basketball+trailblazer+Perry+Wallace+dead+at+69 - http%3A%2F%2Fvanderbilthustler.com%2Ffeatured%2Fvanderbilt-basketball-trailblazer-perry-wallace-dead-at-69.html" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://vanderbilthustler.com/featured/vanderbilt-basketball-trailblazer-perry-wallace-dead-at-69.html&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://vanderbilthustler.com/featured/vanderbilt-basketball-trailblazer-perry-wallace-dead-at-69.html" data-text="Vanderbilt basketball trailblazer Perry Wallace dead at 69" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://vanderbilthustler.com/featured/breaking-down-vanderbilts-shooting-woes.html">Breaking down Vanderbilt&#8217;s shooting woes</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://vanderbilthustler.com/author/cutler"><img src="https://i0.wp.com/vanderbilthustler.com/wp-content/uploads/2017/09/1S9A0158.jpg?fit=96%2C64" width="96" height="64" alt="Cutler Klein, Sports Editor" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://vanderbilthustler.com/author/cutler">Cutler Klein, Sports Editor</a></span></div><div class="td-author-description"><p>Cutler Klein (&#8217;19) is the Sports Editor of the Vanderbilt Hustler. He previously served as Assistant Sports Editor. He is majoring in Communication Studies in the College of Arts and Science. When he&#8217;s not writing stories, tweeting silly GIFs or watching any hockey game he can find, Cutler is running the sports department of VandyRadio, hosting VU Sports Wired on VTV and covering the Nashville Predators as a credentialed media member for Penalty Box Radio. Cutler has had bylines on NHL.com and VegasGoldenKnights.com.</p>
</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Cutler Klein, Sports Editor"></span><meta itemprop="datePublished" content="2017-12-01T22:49:30+00:00"><meta itemprop="dateModified" content="2017-12-01T22:59:16+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://vanderbilthustler.com/featured/vanderbilt-basketball-trailblazer-perry-wallace-dead-at-69.html"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://vanderbilthustler.com/wp-content/uploads/2016/08/Vanderbilt-Hustler-Logo-1-300x28.png"></span><meta itemprop="name" content="Vanderbilt Hustler"></span><meta itemprop="headline " content="Vanderbilt basketball trailblazer Perry Wallace dead at 69"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/vanderbilthustler.com/wp-content/uploads/2017/12/mbb-15.jpg?fit=3000%2C2000"><meta itemprop="width" content="3000"><meta itemprop="height" content="2000"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_24_5a22344177b0d = new tdBlock();
block_td_uid_24_5a22344177b0d.id = "td_uid_24_5a22344177b0d";
block_td_uid_24_5a22344177b0d.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_24_5a22344177b0d_rand","td_column_number":3,"live_filter_cur_post_id":12473,"live_filter_cur_post_author":"7"}';
block_td_uid_24_5a22344177b0d.td_column_number = "3";
block_td_uid_24_5a22344177b0d.block_type = "td_block_related_posts";
block_td_uid_24_5a22344177b0d.post_count = "3";
block_td_uid_24_5a22344177b0d.found_posts = "818";
block_td_uid_24_5a22344177b0d.header_color = "";
block_td_uid_24_5a22344177b0d.ajax_pagination_infinite_stop = "";
block_td_uid_24_5a22344177b0d.max_num_pages = "273";
tdBlocksArray.push(block_td_uid_24_5a22344177b0d);
</script><div class="td_block_wrap td_block_related_posts td_uid_24_5a22344177b0d_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_25_5a22344178fd4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_24_5a22344177b0d" href="#">RELATED ARTICLES</a><a id="td_uid_26_5a22344179013" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_24_5a22344177b0d" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_24_5a22344177b0d class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/breaking-down-vanderbilts-shooting-woes.html" rel="bookmark" title="Breaking down Vanderbilt&#8217;s shooting woes"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/vanderbilthustler.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-30-at-6.45.26-PM.png?resize=218%2C150" alt="" title="Breaking down Vanderbilt&#8217;s shooting woes"/></a></div>                <a href="http://vanderbilthustler.com/category/sports/mens-basketball" class="td-post-category">Men's Basketball</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/breaking-down-vanderbilts-shooting-woes.html" rel="bookmark" title="Breaking down Vanderbilt&#8217;s shooting woes">Breaking down Vanderbilt&#8217;s shooting woes</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/plan-your-week-12-1-12-3.html" rel="bookmark" title="Plan your weekend (12/1-12/3)"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/vanderbilthustler.com/wp-content/uploads/2017/11/unnamed-1-14.jpg?resize=218%2C150" alt="" title="Plan your weekend (12/1-12/3)"/></a></div>                <a href="http://vanderbilthustler.com/category/life" class="td-post-category">Life</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/plan-your-week-12-1-12-3.html" rel="bookmark" title="Plan your weekend (12/1-12/3)">Plan your weekend (12/1-12/3)</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/2017-vanderbilt-hustler-football-awards.html" rel="bookmark" title="2017 Vanderbilt Hustler Football Awards"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/vanderbilthustler.com/wp-content/uploads/2017/11/S20170923CB-4.jpg?resize=218%2C150" alt="" title="2017 Vanderbilt Hustler Football Awards"/></a></div>                <a href="http://vanderbilthustler.com/category/sports/football" class="td-post-category">Football</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/2017-vanderbilt-hustler-football-awards.html" rel="bookmark" title="2017 Vanderbilt Hustler Football Awards">2017 Vanderbilt Hustler Football Awards</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_24_5a22344177b0d" data-td_block_id="td_uid_24_5a22344177b0d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_24_5a22344177b0d" data-td_block_id="td_uid_24_5a22344177b0d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        
            <div class="td-comments-title-wrap ">
                <h4 class="block-title"><span>NO COMMENTS</span></h4>
            </div>

            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/featured/vanderbilt-basketball-trailblazer-perry-wallace-dead-at-69.html#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://vanderbilthustler.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='12473' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2fe349c9c2" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="159"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                		<aside class="widget widget_recent_entries">		<div class="block-title"><span>Read This</span></div>		<ul>
											<li>
					<a href="http://vanderbilthustler.com/featured/vanderbilt-basketball-trailblazer-perry-wallace-dead-at-69.html">Vanderbilt basketball trailblazer Perry Wallace dead at 69</a>
											<span class="post-date">December 1, 2017</span>
									</li>
											<li>
					<a href="http://vanderbilthustler.com/featured/breaking-down-vanderbilts-shooting-woes.html">Breaking down Vanderbilt&#8217;s shooting woes</a>
											<span class="post-date">November 30, 2017</span>
									</li>
											<li>
					<a href="http://vanderbilthustler.com/featured/plan-your-week-12-1-12-3.html">Plan your weekend (12/1-12/3)</a>
											<span class="post-date">November 30, 2017</span>
									</li>
											<li>
					<a href="http://vanderbilthustler.com/featured/2017-vanderbilt-hustler-football-awards.html">2017 Vanderbilt Hustler Football Awards</a>
											<span class="post-date">November 30, 2017</span>
									</li>
											<li>
					<a href="http://vanderbilthustler.com/featured/vanderbilt-publishes-45-year-study-on-giftedness-prompting-creation-of-mini-documentary.html">Vanderbilt publishes 45-year study on giftedness, prompting creation of mini-documentary</a>
											<span class="post-date">November 30, 2017</span>
									</li>
					</ul>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Footer -->


<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    The Vanderbilt Hustler is not operated by Vanderbilt University. The views and opinions expressed in this publication are those of the authors and do not necessarily reflect the policy or position of Vanderbilt University or its official representatives. Vanderbilt® and the Vanderbilt logos are registered trademarks of The Vanderbilt University. © 2017 Vanderbilt University                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->

<script type='text/javascript'>
var colomatduration = 'fast';
var colomatslideEffect = 'slideFade';
</script>	<div style="display:none">
	<div class="grofile-hash-map-8c5690c0212206cee57c25ae9ab85f4d">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.7.2 (rara)
        Deploy mode: deploy
        
        uid: 5a2234418448a
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
column-heading { color: #111; font-family: 'Helvetica Neue', sans-serif; font-size: 275px; font-weight: bold; letter-spacing: -1px; line-height: 1; text-align: center; }


</style>

<script type='text/javascript' src='http://vanderbilthustler.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://vanderbilthustler.com/wp-content/plugins/acf-focal-point/js/focal-point.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201748'></script>
<script type='text/javascript' src='http://vanderbilthustler.com/wp-content/plugins/jquery-collapse-o-matic/js/collapse.js?ver=1.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var iworks_position = {"post_type":["post"],"position":"top","position_placement":"0","style":"solid","height":"5","color1":"#ffd131","color1_opacity":"100","color2":"#8224e3","color2_opacity":"100","background":"#ddd","background_opacity":"5","radius":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://vanderbilthustler.com/wp-content/plugins/reading-position-indicator/assets/scripts/iworks_position.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://vanderbilthustler.com/wp-content/plugins/tabs-responsive/assets/js/bootstrap.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://vanderbilthustler.com/wp-content/plugins/visualizer/js/lib/clipboardjs/clipboard.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://vanderbilthustler.com/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js?ver=1.9.8.6'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://vanderbilthustler.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://vanderbilthustler.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.7.2'></script>
<script type='text/javascript' src='http://vanderbilthustler.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://vanderbilthustler.com/wp-content/plugins/easy-twitter-feed-widget//js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='http://vanderbilthustler.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script async="async" type='text/javascript' src='http://vanderbilthustler.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://vanderbilthustler.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://vanderbilthustler.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201748.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5',blog:'111622258',post:'12473',tz:'-6',srv:'vanderbilthustler.com'} ]);
	_stq.push([ 'clickTrackerInit', '111622258', '12473' ]);
</script>

</body>
</html>