<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>A Response to Colleran&#8217;s Defense of Conservatism | Vanderbilt Hustler</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://vanderbilthustler.com/xmlrpc.php" />
    <meta property="og:image" content="https://i0.wp.com/vanderbilthustler.com/wp-content/uploads/2017/08/theta-tau-131.jpg?fit=3456%2C5184" /><meta name="author" content="Joe Huang">
<link rel="icon" type="image/png" href="http://vanderbilthustler.com/wp-content/uploads/2016/04/simplelogo-300x300.png">
<!-- All in One SEO Pack 2.3.11.3 by Michael Torbert of Semper Fi Web Design[213,295] -->
<meta name="description"  content="So long as conservatives enable the alt right, I couldn't care less about their differences" />

<link rel="canonical" href="http://vanderbilthustler.com/featured/a-response-to-collerans-defense-of-conservatism.html" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Vanderbilt Hustler &raquo; Feed" href="http://vanderbilthustler.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Vanderbilt Hustler &raquo; Comments Feed" href="http://vanderbilthustler.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Vanderbilt Hustler &raquo; A Response to Colleran&#8217;s Defense of Conservatism Comments Feed" href="http://vanderbilthustler.com/featured/a-response-to-collerans-defense-of-conservatism.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/vanderbilthustler.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-payments-css'  href='http://vanderbilthustler.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='azindex_stylesheet-css'  href='http://vanderbilthustler.com/wp-content/plugins/bemo-a-z-index/bemoazindex.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='iworks_position-css'  href='http://vanderbilthustler.com/wp-content/plugins/reading-position-indicator/styles/iworks_position.css?ver=1.0.1' type='text/css' media='handheld, projection, screen' />
<link rel='stylesheet' id='ai-core-style-css'  href='http://vanderbilthustler.com/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css?ver=1' type='text/css' media='all' />
<style id='ai-core-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400%2C300&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://vanderbilthustler.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://vanderbilthustler.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://vanderbilthustler.com/wp-content/themes/Newspaper/style.css?ver=6.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://vanderbilthustler.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://vanderbilthustler.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://vanderbilthustler.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://vanderbilthustler.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://vanderbilthustler.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://vanderbilthustler.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='IN PHOTOS: Class of  2021 Party' href='http://vanderbilthustler.com/featured/in-photos-class-of-2021-party.html' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://wp.me/p7ym30-26R' />
<link rel="alternate" type="application/json+oembed" href="http://vanderbilthustler.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvanderbilthustler.com%2Ffeatured%2Fa-response-to-collerans-defense-of-conservatism.html" />
<link rel="alternate" type="text/xml+oembed" href="http://vanderbilthustler.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvanderbilthustler.com%2Ffeatured%2Fa-response-to-collerans-defense-of-conservatism.html&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-78963711-1', 'auto');
  ga('send', 'pageview');

</script><style type="text/css" media="handheld, projection, screen">
#reading-position-indicator{height:5px}
#reading-position-indicator.multiple::-webkit-progress-value { background-image: -webkit-linear-gradient( -45deg, transparent 33%, rgba(0, 0, 0, .1) 33%, rgba(0,0, 0, .1) 66%, transparent 66%), -webkit-linear-gradient(left, #ffffff, #c9db00); }
#reading-position-indicator.multiple::-moz-progress-bar { background-image: -moz-linear-gradient(-45deg, transparent 33%, rgba(0, 0, 0, .1) 33%, rgba(0,0, 0, .1) 66%, transparent 66%), -moz-linear-gradient(left, #ffffff, #c9db00); }
</style>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://vanderbilthustler.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://vanderbilthustler.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="A Response to Colleran&#8217;s Defense of Conservatism" />
<meta property="og:url" content="http://vanderbilthustler.com/featured/a-response-to-collerans-defense-of-conservatism.html" />
<meta property="og:description" content="So long as conservatives enable the alt right, I couldn&#8217;t care less about their differences" />
<meta property="article:published_time" content="2017-08-30T18:48:10+00:00" />
<meta property="article:modified_time" content="2017-08-30T19:49:00+00:00" />
<meta property="og:site_name" content="Vanderbilt Hustler" />
<meta property="og:image" content="https://i0.wp.com/vanderbilthustler.com/wp-content/uploads/2017/08/theta-tau-131.jpg?fit=800%2C1200" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i0.wp.com/vanderbilthustler.com/wp-content/uploads/2017/08/theta-tau-131.jpg?fit=800%2C1200&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type1";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";
var td_ajax_url="http:\/\/vanderbilthustler.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.7.2";
var td_get_template_directory_uri="http:\/\/vanderbilthustler.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="6";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#f4cc29";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!



To learn how this works, see http://wp.me/PEmnE-Bt
*/			</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-8113 single-format-standard do-etfw aesop-core aesop-on-newspaper a-response-to-collerans-defense-of-conservatism single_template_1 wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type1 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-primary-menu-container"><ul id="menu-primary-menu" class=""><li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-179"><a href="http://vanderbilthustler.com/category/campus">Campus</a></li>
<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-178"><a href="http://vanderbilthustler.com/category/life">Life</a>
<ul  class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://vanderbilthustler.com/category/life/music">Music</a></li>
	<li class="menu-item-0"><a href="http://vanderbilthustler.com/category/life/nashville">Nashville</a></li>
</ul>
</li>
<li id="menu-item-180" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-180"><a href="http://vanderbilthustler.com/category/opinion">Opinion</a></li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-181"><a href="http://vanderbilthustler.com/category/sports">Sports</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://vanderbilthustler.com/category/sports/baseball">Baseball</a></li>
	<li class="menu-item-0"><a href="http://vanderbilthustler.com/category/sports/football">Football</a></li>
	<li class="menu-item-0"><a href="http://vanderbilthustler.com/category/sports/mens-basketball">Men&#8217;s Basketball</a></li>
	<li class="menu-item-0"><a href="http://vanderbilthustler.com/category/sports/soccer">Soccer</a></li>
	<li class="menu-item-0"><a href="http://vanderbilthustler.com/category/sports/womens-basketball">Women&#8217;s Basketball</a></li>
</ul>
</li>
<li id="menu-item-7689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7689"><a href="http://vanderbilthustler.com/category/multimedia">Multimedia</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://vanderbilthustler.com/category/multimedia/inphotos">In Photos</a></li>
	<li class="menu-item-0"><a href="http://vanderbilthustler.com/category/multimedia/weeklyphoto">Photos of the Week</a></li>
	<li class="menu-item-0"><a href="http://vanderbilthustler.com/category/multimedia/playlists">Playlists</a></li>
	<li class="menu-item-0"><a href="http://vanderbilthustler.com/category/multimedia/video">Video</a></li>
</ul>
</li>
<li id="menu-item-8017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8017"><a href="http://vanderbilthustler.com/category/voices">Voices</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://vanderbilthustler.com/category/voices/americanvalues">Matt&#8217;s Traditional American Values</a></li>
	<li class="menu-item-0"><a href="http://vanderbilthustler.com/category/voices/vegan">Vegan at Vandy</a></li>
</ul>
</li>
<li id="menu-item-480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-480"><a href="http://vanderbilthustler.com/about">About</a></li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 6
-->

<div class="td-header-wrap td-header-style-6">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    <span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/VanderbiltHustler/" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/VandyHustler?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></div>
        
<div class="td-header-sp-top-menu">


	<div class="td_data_time">Wednesday, August 30, 2017</div>
                <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul>
                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-dispaly-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                </div>

    </div>

         </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
                <a href="http://vanderbilthustler.com/"><img src="http://vanderbilthustler.com/wp-content/uploads/2016/08/Vanderbilt-Hustler-Logo-1-300x28.png" alt=""/></a>
        </div>
    <div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-179"><a href="http://vanderbilthustler.com/category/campus">Campus</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_59a716bf7d6a2 = new tdBlock();
block_td_uid_1_59a716bf7d6a2.id = "td_uid_1_59a716bf7d6a2";
block_td_uid_1_59a716bf7d6a2.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"9","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_uid_1_59a716bf7d6a2_rand"}';
block_td_uid_1_59a716bf7d6a2.td_column_number = "3";
block_td_uid_1_59a716bf7d6a2.block_type = "td_block_mega_menu";
block_td_uid_1_59a716bf7d6a2.post_count = "5";
block_td_uid_1_59a716bf7d6a2.found_posts = "165";
block_td_uid_1_59a716bf7d6a2.header_color = "";
block_td_uid_1_59a716bf7d6a2.ajax_pagination_infinite_stop = "";
block_td_uid_1_59a716bf7d6a2.max_num_pages = "33";
tdBlocksArray.push(block_td_uid_1_59a716bf7d6a2);
</script><div class="td_block_wrap td_block_mega_menu td_uid_1_59a716bf7d6a2_rand  td-no-subcats td_with_ajax_pagination td-pb-border-top"><div id=td_uid_1_59a716bf7d6a2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/melissa-thomas-hunt-hired-as-new-vice-provost-for-equity-diversity-and-inclusion.html" rel="bookmark" title="Melissa Thomas-Hunt hired as new Vice Provost for Equity, Diversity and Inclusion"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/vanderbilthustler.com/wp-content/uploads/2017/08/Melissa-Thomas-Hunt.jpg?resize=218%2C150" alt="" title="Melissa Thomas-Hunt hired as new Vice Provost for Equity, Diversity and Inclusion"/></a></div>                <a href="http://vanderbilthustler.com/category/campus" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/melissa-thomas-hunt-hired-as-new-vice-provost-for-equity-diversity-and-inclusion.html" rel="bookmark" title="Melissa Thomas-Hunt hired as new Vice Provost for Equity, Diversity and Inclusion">Melissa Thomas-Hunt hired as new Vice Provost for Equity, Diversity and&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/campus/in-photos-student-involvement-fair.html" rel="bookmark" title="IN PHOTOS: Student Involvement Fair"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/vanderbilthustler.com/wp-content/uploads/2017/08/20170825CB-47.jpg?resize=218%2C150" alt="" title="IN PHOTOS: Student Involvement Fair"/></a></div>                <a href="http://vanderbilthustler.com/category/campus" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/campus/in-photos-student-involvement-fair.html" rel="bookmark" title="IN PHOTOS: Student Involvement Fair">IN PHOTOS: Student Involvement Fair</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/photos-of-the-week-first-week-back-at-vandy.html" rel="bookmark" title="PHOTOS OF THE WEEK: First week back at Vandy"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/vanderbilthustler.com/wp-content/uploads/2017/08/20170825CB-22.jpg?resize=218%2C150" alt="" title="PHOTOS OF THE WEEK: First week back at Vandy"/></a></div>                <a href="http://vanderbilthustler.com/category/campus" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/photos-of-the-week-first-week-back-at-vandy.html" rel="bookmark" title="PHOTOS OF THE WEEK: First week back at Vandy">PHOTOS OF THE WEEK: First week back at Vandy</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/in-photos-spotlight-2017.html" rel="bookmark" title="IN PHOTOS: Spotlight 2017"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/vanderbilthustler.com/wp-content/uploads/2017/08/20170825CB-21.jpg?resize=218%2C150" alt="" title="IN PHOTOS: Spotlight 2017"/></a></div>                <a href="http://vanderbilthustler.com/category/campus" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/in-photos-spotlight-2017.html" rel="bookmark" title="IN PHOTOS: Spotlight 2017">IN PHOTOS: Spotlight 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/campus/in-photos-vpb-palooza.html" rel="bookmark" title="IN PHOTOS: VPB Palooza"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/vanderbilthustler.com/wp-content/uploads/2017/08/20170825CB-75.jpg?resize=218%2C150" alt="" title="IN PHOTOS: VPB Palooza"/></a></div>                <a href="http://vanderbilthustler.com/category/campus" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/campus/in-photos-vpb-palooza.html" rel="bookmark" title="IN PHOTOS: VPB Palooza">IN PHOTOS: VPB Palooza</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_59a716bf7d6a2" data-td_block_id="td_uid_1_59a716bf7d6a2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_59a716bf7d6a2" data-td_block_id="td_uid_1_59a716bf7d6a2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-178"><a href="http://vanderbilthustler.com/category/life">Life</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_2_59a716bf88abe = new tdBlock();
block_td_uid_2_59a716bf88abe.id = "td_uid_2_59a716bf88abe";
block_td_uid_2_59a716bf88abe.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"7","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_uid_2_59a716bf88abe_rand"}';
block_td_uid_2_59a716bf88abe.td_column_number = "3";
block_td_uid_2_59a716bf88abe.block_type = "td_block_mega_menu";
block_td_uid_2_59a716bf88abe.post_count = "4";
block_td_uid_2_59a716bf88abe.found_posts = "146";
block_td_uid_2_59a716bf88abe.header_color = "";
block_td_uid_2_59a716bf88abe.ajax_pagination_infinite_stop = "";
block_td_uid_2_59a716bf88abe.max_num_pages = "37";
tdBlocksArray.push(block_td_uid_2_59a716bf88abe);
</script><div class="td_block_wrap td_block_mega_menu td_uid_2_59a716bf88abe_rand  td_with_ajax_pagination td-pb-border-top"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_59a716bf88abe" id="td_uid_3_59a716bf8bcab" data-td_block_id="td_uid_2_59a716bf88abe" data-td_filter_value="" href="http://vanderbilthustler.com/category/life">All</a><a class="mega-menu-sub-cat-td_uid_2_59a716bf88abe"  id="td_uid_4_59a716bf8be53" data-td_block_id="td_uid_2_59a716bf88abe" data-td_filter_value="16" href="http://vanderbilthustler.com/category/life/music">Music</a><a class="mega-menu-sub-cat-td_uid_2_59a716bf88abe"  id="td_uid_5_59a716bf8c0dd" data-td_block_id="td_uid_2_59a716bf88abe" data-td_filter_value="17" href="http://vanderbilthustler.com/category/life/nashville">Nashville</a></div></div><div id=td_uid_2_59a716bf88abe class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/in-photos-class-of-2021-party.html" rel="bookmark" title="IN PHOTOS: Class of  2021 Party"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/vanderbilthustler.com/wp-content/uploads/2017/08/C20170826CB-13.jpg?resize=218%2C150" alt="" title="IN PHOTOS: Class of  2021 Party"/></a></div>                <a href="http://vanderbilthustler.com/category/multimedia/inphotos" class="td-post-category">In Photos</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/in-photos-class-of-2021-party.html" rel="bookmark" title="IN PHOTOS: Class of  2021 Party">IN PHOTOS: Class of  2021 Party</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/editors-mix-deputy-editor-dallas-shatel.html" rel="bookmark" title="EDITOR&#8217;S MIX: Deputy Editor Dallas Shatel"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/vanderbilthustler.com/wp-content/uploads/2017/08/1S9A9441.jpg?resize=218%2C150" alt="" title="EDITOR&#8217;S MIX: Deputy Editor Dallas Shatel"/></a></div>                <a href="http://vanderbilthustler.com/category/life" class="td-post-category">Life</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/editors-mix-deputy-editor-dallas-shatel.html" rel="bookmark" title="EDITOR&#8217;S MIX: Deputy Editor Dallas Shatel">EDITOR&#8217;S MIX: Deputy Editor Dallas Shatel</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/life/falls-11-must-see-movies.html" rel="bookmark" title="Fall’s 11 Must-See Movies"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/vanderbilthustler.com/wp-content/uploads/2017/08/Kingsman-Poster.jpg?resize=218%2C150" alt="" title="Fall’s 11 Must-See Movies"/></a></div>                <a href="http://vanderbilthustler.com/category/hustler" class="td-post-category">Hustler</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/life/falls-11-must-see-movies.html" rel="bookmark" title="Fall’s 11 Must-See Movies">Fall’s 11 Must-See Movies</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/life/wearable-surfaces-at-nashvilles-zeitgeist-gallery.html" rel="bookmark" title="&#8220;Wearable Surfaces&#8221; at Nashville&#8217;s Zeitgeist Gallery"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/vanderbilthustler.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-23-at-3.59.24-PM.png?resize=218%2C150" alt="" title="&#8220;Wearable Surfaces&#8221; at Nashville&#8217;s Zeitgeist Gallery"/></a></div>                <a href="http://vanderbilthustler.com/category/hustler" class="td-post-category">Hustler</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/life/wearable-surfaces-at-nashvilles-zeitgeist-gallery.html" rel="bookmark" title="&#8220;Wearable Surfaces&#8221; at Nashville&#8217;s Zeitgeist Gallery">&#8220;Wearable Surfaces&#8221; at Nashville&#8217;s Zeitgeist Gallery</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_59a716bf88abe" data-td_block_id="td_uid_2_59a716bf88abe"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_59a716bf88abe" data-td_block_id="td_uid_2_59a716bf88abe"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-180"><a href="http://vanderbilthustler.com/category/opinion">Opinion</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_6_59a716bf92b18 = new tdBlock();
block_td_uid_6_59a716bf92b18.id = "td_uid_6_59a716bf92b18";
block_td_uid_6_59a716bf92b18.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"8","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_uid_6_59a716bf92b18_rand"}';
block_td_uid_6_59a716bf92b18.td_column_number = "3";
block_td_uid_6_59a716bf92b18.block_type = "td_block_mega_menu";
block_td_uid_6_59a716bf92b18.post_count = "5";
block_td_uid_6_59a716bf92b18.found_posts = "38";
block_td_uid_6_59a716bf92b18.header_color = "";
block_td_uid_6_59a716bf92b18.ajax_pagination_infinite_stop = "";
block_td_uid_6_59a716bf92b18.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_6_59a716bf92b18);
</script><div class="td_block_wrap td_block_mega_menu td_uid_6_59a716bf92b18_rand  td-no-subcats td_with_ajax_pagination td-pb-border-top"><div id=td_uid_6_59a716bf92b18 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/a-response-to-collerans-defense-of-conservatism.html" rel="bookmark" title="A Response to Colleran&#8217;s Defense of Conservatism"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/vanderbilthustler.com/wp-content/uploads/2017/08/theta-tau-131.jpg?resize=218%2C150" alt="" title="A Response to Colleran&#8217;s Defense of Conservatism"/></a></div>                <a href="http://vanderbilthustler.com/category/opinion" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/a-response-to-collerans-defense-of-conservatism.html" rel="bookmark" title="A Response to Colleran&#8217;s Defense of Conservatism">A Response to Colleran&#8217;s Defense of Conservatism</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/matts-traditional-american-values-on-the-alt-right.html" rel="bookmark" title="Matt&#8217;s Traditional American Values: On the &#8220;Alt-Right&#8221;"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/vanderbilthustler.com/wp-content/uploads/2017/08/1S9A7125-1.jpg?resize=218%2C150" alt="" title="Matt&#8217;s Traditional American Values: On the &#8220;Alt-Right&#8221;"/></a></div>                <a href="http://vanderbilthustler.com/category/voices/americanvalues" class="td-post-category">Matt&#8217;s Traditional American Values</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/matts-traditional-american-values-on-the-alt-right.html" rel="bookmark" title="Matt&#8217;s Traditional American Values: On the &#8220;Alt-Right&#8221;">Matt&#8217;s Traditional American Values: On the &#8220;Alt-Right&#8221;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/i-had-a-revelation-during-the-eclipse.html" rel="bookmark" title="I Had a Revelation During the Eclipse"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/vanderbilthustler.com/wp-content/uploads/2017/08/20170825_141650.jpg?resize=218%2C150" alt="" title="I Had a Revelation During the Eclipse"/></a></div>                <a href="http://vanderbilthustler.com/category/opinion" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/i-had-a-revelation-during-the-eclipse.html" rel="bookmark" title="I Had a Revelation During the Eclipse">I Had a Revelation During the Eclipse</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/opinion/li-a-heart-of-hope.html" rel="bookmark" title="LI: A heart of hope"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/vanderbilthustler.com/wp-content/uploads/2017/05/Photo-for-opinion.jpg?resize=218%2C150" alt="" title="LI: A heart of hope"/></a></div>                <a href="http://vanderbilthustler.com/category/opinion" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/opinion/li-a-heart-of-hope.html" rel="bookmark" title="LI: A heart of hope">LI: A heart of hope</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/opinion/barnett-vanderbilts-vast-number-of-events-may-be-providing-students-with-too-many-options.html" rel="bookmark" title="BARNETT: Vanderbilt&#8217;s vast number of events may be providing students with too many options"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/vanderbilthustler.com/wp-content/uploads/2017/05/Photo.png?resize=218%2C150" alt="" title="BARNETT: Vanderbilt&#8217;s vast number of events may be providing students with too many options"/></a></div>                <a href="http://vanderbilthustler.com/category/opinion" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/opinion/barnett-vanderbilts-vast-number-of-events-may-be-providing-students-with-too-many-options.html" rel="bookmark" title="BARNETT: Vanderbilt&#8217;s vast number of events may be providing students with too many options">BARNETT: Vanderbilt&#8217;s vast number of events may be providing students with&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_59a716bf92b18" data-td_block_id="td_uid_6_59a716bf92b18"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_59a716bf92b18" data-td_block_id="td_uid_6_59a716bf92b18"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-181"><a href="http://vanderbilthustler.com/category/sports">Sports</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_7_59a716bf9dfc0 = new tdBlock();
block_td_uid_7_59a716bf9dfc0.id = "td_uid_7_59a716bf9dfc0";
block_td_uid_7_59a716bf9dfc0.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"6","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_uid_7_59a716bf9dfc0_rand"}';
block_td_uid_7_59a716bf9dfc0.td_column_number = "3";
block_td_uid_7_59a716bf9dfc0.block_type = "td_block_mega_menu";
block_td_uid_7_59a716bf9dfc0.post_count = "4";
block_td_uid_7_59a716bf9dfc0.found_posts = "242";
block_td_uid_7_59a716bf9dfc0.header_color = "";
block_td_uid_7_59a716bf9dfc0.ajax_pagination_infinite_stop = "";
block_td_uid_7_59a716bf9dfc0.max_num_pages = "61";
tdBlocksArray.push(block_td_uid_7_59a716bf9dfc0);
</script><div class="td_block_wrap td_block_mega_menu td_uid_7_59a716bf9dfc0_rand  td_with_ajax_pagination td-pb-border-top"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_7_59a716bf9dfc0" id="td_uid_8_59a716bfa4164" data-td_block_id="td_uid_7_59a716bf9dfc0" data-td_filter_value="" href="http://vanderbilthustler.com/category/sports">All</a><a class="mega-menu-sub-cat-td_uid_7_59a716bf9dfc0"  id="td_uid_9_59a716bfa435d" data-td_block_id="td_uid_7_59a716bf9dfc0" data-td_filter_value="14" href="http://vanderbilthustler.com/category/sports/baseball">Baseball</a><a class="mega-menu-sub-cat-td_uid_7_59a716bf9dfc0"  id="td_uid_10_59a716bfa4582" data-td_block_id="td_uid_7_59a716bf9dfc0" data-td_filter_value="13" href="http://vanderbilthustler.com/category/sports/football">Football</a><a class="mega-menu-sub-cat-td_uid_7_59a716bf9dfc0"  id="td_uid_11_59a716bfa4797" data-td_block_id="td_uid_7_59a716bf9dfc0" data-td_filter_value="11" href="http://vanderbilthustler.com/category/sports/mens-basketball">Men&#8217;s Basketball</a><a class="mega-menu-sub-cat-td_uid_7_59a716bf9dfc0"  id="td_uid_12_59a716bfa49b5" data-td_block_id="td_uid_7_59a716bf9dfc0" data-td_filter_value="52" href="http://vanderbilthustler.com/category/sports/soccer">Soccer</a><a class="mega-menu-sub-cat-td_uid_7_59a716bf9dfc0"  id="td_uid_13_59a716bfa4be1" data-td_block_id="td_uid_7_59a716bf9dfc0" data-td_filter_value="165" href="http://vanderbilthustler.com/category/sports/womens-basketball">Women&#8217;s Basketball</a></div></div><div id=td_uid_7_59a716bf9dfc0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/vanderbilt-goes-digital-with-student-football-tickets-for-2017-season.html" rel="bookmark" title="Vanderbilt goes digital with student football tickets for 2017 season"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/vanderbilthustler.com/wp-content/uploads/2016/09/Tailgate.jpg?resize=218%2C150" alt="" title="Vanderbilt goes digital with student football tickets for 2017 season"/></a></div>                <a href="http://vanderbilthustler.com/category/sports/football" class="td-post-category">Football</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/vanderbilt-goes-digital-with-student-football-tickets-for-2017-season.html" rel="bookmark" title="Vanderbilt goes digital with student football tickets for 2017 season">Vanderbilt goes digital with student football tickets for 2017 season</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/quick-hits-hustler-sports-staff-breaks-down-the-upcoming-season.html" rel="bookmark" title="QUICK HITS: Hustler sports staff breaks down the upcoming season"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/vanderbilthustler.com/wp-content/uploads/2017/08/20161022-IMG_7470.jpg?resize=218%2C150" alt="" title="QUICK HITS: Hustler sports staff breaks down the upcoming season"/></a></div>                <a href="http://vanderbilthustler.com/category/sports/football" class="td-post-category">Football</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/quick-hits-hustler-sports-staff-breaks-down-the-upcoming-season.html" rel="bookmark" title="QUICK HITS: Hustler sports staff breaks down the upcoming season">QUICK HITS: Hustler sports staff breaks down the upcoming season</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/five-games-to-watch-for-the-2017-18-mens-basketball-season.html" rel="bookmark" title="Five games to watch for the 2017-18 Men&#8217;s Basketball season"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/vanderbilthustler.com/wp-content/uploads/2017/08/MG_5723.jpg?resize=218%2C150" alt="" title="Five games to watch for the 2017-18 Men&#8217;s Basketball season"/></a></div>                <a href="http://vanderbilthustler.com/category/hustler" class="td-post-category">Hustler</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/five-games-to-watch-for-the-2017-18-mens-basketball-season.html" rel="bookmark" title="Five games to watch for the 2017-18 Men&#8217;s Basketball season">Five games to watch for the 2017-18 Men&#8217;s Basketball season</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/klein-off-campus-football-stadium-proposal-should-anger-students.html" rel="bookmark" title="KLEIN: Off-campus football stadium proposal should anger students"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/vanderbilthustler.com/wp-content/uploads/2017/08/7Z9A2514.jpg?resize=218%2C150" alt="" title="KLEIN: Off-campus football stadium proposal should anger students"/></a></div>                <a href="http://vanderbilthustler.com/category/sports/football" class="td-post-category">Football</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/klein-off-campus-football-stadium-proposal-should-anger-students.html" rel="bookmark" title="KLEIN: Off-campus football stadium proposal should anger students">KLEIN: Off-campus football stadium proposal should anger students</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_59a716bf9dfc0" data-td_block_id="td_uid_7_59a716bf9dfc0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_59a716bf9dfc0" data-td_block_id="td_uid_7_59a716bf9dfc0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-7689"><a href="http://vanderbilthustler.com/category/multimedia">Multimedia</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_14_59a716bfacc67 = new tdBlock();
block_td_uid_14_59a716bfacc67.id = "td_uid_14_59a716bfacc67";
block_td_uid_14_59a716bfacc67.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"461","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_uid_14_59a716bfacc67_rand"}';
block_td_uid_14_59a716bfacc67.td_column_number = "3";
block_td_uid_14_59a716bfacc67.block_type = "td_block_mega_menu";
block_td_uid_14_59a716bfacc67.post_count = "4";
block_td_uid_14_59a716bfacc67.found_posts = "16";
block_td_uid_14_59a716bfacc67.header_color = "";
block_td_uid_14_59a716bfacc67.ajax_pagination_infinite_stop = "";
block_td_uid_14_59a716bfacc67.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_14_59a716bfacc67);
</script><div class="td_block_wrap td_block_mega_menu td_uid_14_59a716bfacc67_rand  td_with_ajax_pagination td-pb-border-top"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_14_59a716bfacc67" id="td_uid_15_59a716bfaf223" data-td_block_id="td_uid_14_59a716bfacc67" data-td_filter_value="" href="http://vanderbilthustler.com/category/multimedia">All</a><a class="mega-menu-sub-cat-td_uid_14_59a716bfacc67"  id="td_uid_16_59a716bfaf34c" data-td_block_id="td_uid_14_59a716bfacc67" data-td_filter_value="480" href="http://vanderbilthustler.com/category/multimedia/inphotos">In Photos</a><a class="mega-menu-sub-cat-td_uid_14_59a716bfacc67"  id="td_uid_17_59a716bfaf4a8" data-td_block_id="td_uid_14_59a716bfacc67" data-td_filter_value="462" href="http://vanderbilthustler.com/category/multimedia/weeklyphoto">Photos of the Week</a><a class="mega-menu-sub-cat-td_uid_14_59a716bfacc67"  id="td_uid_18_59a716bfaf665" data-td_block_id="td_uid_14_59a716bfacc67" data-td_filter_value="464" href="http://vanderbilthustler.com/category/multimedia/playlists">Playlists</a><a class="mega-menu-sub-cat-td_uid_14_59a716bfacc67"  id="td_uid_19_59a716bfaf900" data-td_block_id="td_uid_14_59a716bfacc67" data-td_filter_value="463" href="http://vanderbilthustler.com/category/multimedia/video">Video</a></div></div><div id=td_uid_14_59a716bfacc67 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/in-photos-class-of-2021-party.html" rel="bookmark" title="IN PHOTOS: Class of  2021 Party"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/vanderbilthustler.com/wp-content/uploads/2017/08/C20170826CB-13.jpg?resize=218%2C150" alt="" title="IN PHOTOS: Class of  2021 Party"/></a></div>                <a href="http://vanderbilthustler.com/category/multimedia/inphotos" class="td-post-category">In Photos</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/in-photos-class-of-2021-party.html" rel="bookmark" title="IN PHOTOS: Class of  2021 Party">IN PHOTOS: Class of  2021 Party</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/campus/in-photos-student-involvement-fair.html" rel="bookmark" title="IN PHOTOS: Student Involvement Fair"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/vanderbilthustler.com/wp-content/uploads/2017/08/20170825CB-47.jpg?resize=218%2C150" alt="" title="IN PHOTOS: Student Involvement Fair"/></a></div>                <a href="http://vanderbilthustler.com/category/campus" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/campus/in-photos-student-involvement-fair.html" rel="bookmark" title="IN PHOTOS: Student Involvement Fair">IN PHOTOS: Student Involvement Fair</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/photos-of-the-week-first-week-back-at-vandy.html" rel="bookmark" title="PHOTOS OF THE WEEK: First week back at Vandy"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/vanderbilthustler.com/wp-content/uploads/2017/08/20170825CB-22.jpg?resize=218%2C150" alt="" title="PHOTOS OF THE WEEK: First week back at Vandy"/></a></div>                <a href="http://vanderbilthustler.com/category/campus" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/photos-of-the-week-first-week-back-at-vandy.html" rel="bookmark" title="PHOTOS OF THE WEEK: First week back at Vandy">PHOTOS OF THE WEEK: First week back at Vandy</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/editors-mix-deputy-editor-dallas-shatel.html" rel="bookmark" title="EDITOR&#8217;S MIX: Deputy Editor Dallas Shatel"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/vanderbilthustler.com/wp-content/uploads/2017/08/1S9A9441.jpg?resize=218%2C150" alt="" title="EDITOR&#8217;S MIX: Deputy Editor Dallas Shatel"/></a></div>                <a href="http://vanderbilthustler.com/category/life" class="td-post-category">Life</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/editors-mix-deputy-editor-dallas-shatel.html" rel="bookmark" title="EDITOR&#8217;S MIX: Deputy Editor Dallas Shatel">EDITOR&#8217;S MIX: Deputy Editor Dallas Shatel</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_59a716bfacc67" data-td_block_id="td_uid_14_59a716bfacc67"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_59a716bfacc67" data-td_block_id="td_uid_14_59a716bfacc67"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-8017"><a href="http://vanderbilthustler.com/category/voices">Voices</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_20_59a716bfb3661 = new tdBlock();
block_td_uid_20_59a716bfb3661.id = "td_uid_20_59a716bfb3661";
block_td_uid_20_59a716bfb3661.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"477","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_uid_20_59a716bfb3661_rand"}';
block_td_uid_20_59a716bfb3661.td_column_number = "3";
block_td_uid_20_59a716bfb3661.block_type = "td_block_mega_menu";
block_td_uid_20_59a716bfb3661.post_count = "2";
block_td_uid_20_59a716bfb3661.found_posts = "2";
block_td_uid_20_59a716bfb3661.header_color = "";
block_td_uid_20_59a716bfb3661.ajax_pagination_infinite_stop = "";
block_td_uid_20_59a716bfb3661.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_20_59a716bfb3661);
</script><div class="td_block_wrap td_block_mega_menu td_uid_20_59a716bfb3661_rand  td_with_ajax_pagination td-pb-border-top"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_20_59a716bfb3661" id="td_uid_21_59a716bfb5816" data-td_block_id="td_uid_20_59a716bfb3661" data-td_filter_value="" href="http://vanderbilthustler.com/category/voices">All</a><a class="mega-menu-sub-cat-td_uid_20_59a716bfb3661"  id="td_uid_22_59a716bfb5920" data-td_block_id="td_uid_20_59a716bfb3661" data-td_filter_value="481" href="http://vanderbilthustler.com/category/voices/americanvalues">Matt&#8217;s Traditional American Values</a><a class="mega-menu-sub-cat-td_uid_20_59a716bfb3661"  id="td_uid_23_59a716bfb5a77" data-td_block_id="td_uid_20_59a716bfb3661" data-td_filter_value="482" href="http://vanderbilthustler.com/category/voices/vegan">Vegan at Vandy</a></div></div><div id=td_uid_20_59a716bfb3661 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/vegan-at-vandy-whats-to-come.html" rel="bookmark" title="Vegan at Vandy: What&#8217;s to Come"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/vanderbilthustler.com/wp-content/uploads/2017/08/1S9A7149-1.jpg?resize=218%2C150" alt="" title="Vegan at Vandy: What&#8217;s to Come"/></a></div>                <a href="http://vanderbilthustler.com/category/voices/vegan" class="td-post-category">Vegan at Vandy</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/vegan-at-vandy-whats-to-come.html" rel="bookmark" title="Vegan at Vandy: What&#8217;s to Come">Vegan at Vandy: What&#8217;s to Come</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/matts-traditional-american-values-on-the-alt-right.html" rel="bookmark" title="Matt&#8217;s Traditional American Values: On the &#8220;Alt-Right&#8221;"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/vanderbilthustler.com/wp-content/uploads/2017/08/1S9A7125-1.jpg?resize=218%2C150" alt="" title="Matt&#8217;s Traditional American Values: On the &#8220;Alt-Right&#8221;"/></a></div>                <a href="http://vanderbilthustler.com/category/voices/americanvalues" class="td-post-category">Matt&#8217;s Traditional American Values</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/matts-traditional-american-values-on-the-alt-right.html" rel="bookmark" title="Matt&#8217;s Traditional American Values: On the &#8220;Alt-Right&#8221;">Matt&#8217;s Traditional American Values: On the &#8220;Alt-Right&#8221;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_20_59a716bfb3661" data-td_block_id="td_uid_20_59a716bfb3661"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-td_uid_20_59a716bfb3661" data-td_block_id="td_uid_20_59a716bfb3661"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-480"><a href="http://vanderbilthustler.com/about">About</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="http://vanderbilthustler.com/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-1 ">
        <div class="td-crumb-container"></div>
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-8113" class="post-8113 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-opinion" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://vanderbilthustler.com/category/opinion">Opinion</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">A Response to Colleran&#8217;s Defense of Conservatism</h1>

                                    <p class="td-post-sub-title">So long as conservatives enable the alt right, I couldn't care less about their differences</p>
                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="http://vanderbilthustler.com/author/joehuang">Joe Huang</a> - </div>                    <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-30T13:48:10+00:00" >August 30, 2017</time></div>                                                        </div>

            </header>


        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fvanderbilthustler.com%2Ffeatured%2Fa-response-to-collerans-defense-of-conservatism.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=A+Response+to+Colleran%E2%80%99s+Defense+of+Conservatism&url=http%3A%2F%2Fvanderbilthustler.com%2Ffeatured%2Fa-response-to-collerans-defense-of-conservatism.html&via=Vanderbilt+Hustler"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://vanderbilthustler.com/featured/a-response-to-collerans-defense-of-conservatism.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://vanderbilthustler.com/featured/a-response-to-collerans-defense-of-conservatism.html&amp;media=http://vanderbilthustler.com/wp-content/uploads/2017/08/theta-tau-131.jpg&description=A+Response+to+Colleran%E2%80%99s+Defense+of+Conservatism" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=A+Response+to+Colleran%E2%80%99s+Defense+of+Conservatism - http%3A%2F%2Fvanderbilthustler.com%2Ffeatured%2Fa-response-to-collerans-defense-of-conservatism.html" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

                <div class="td-featured-image-rec">
                <div class="td-post-featured-image"><img width="200" height="300" class="entry-thumb" src="https://i0.wp.com/vanderbilthustler.com/wp-content/uploads/2017/08/theta-tau-131.jpg?fit=200%2C300" alt="" title="theta tau-131"/></div>
                </div>

            <p><em>This piece was submitted to the Vanderbilt Hustler in response to <a href="http://vanderbilthustler.com/featured/matts-traditional-american-values-on-the-alt-right.html">Matt’s Traditional American Values: On the “Alt-Right”</a> published August 28, 2017.</em></p>
<p><span style="font-weight: 400;">Matt Colleran is correct: the alt right is very different from traditional conservatism. Conservatives espouse free-market principles, while the alt-right&#8211;including its highest ranking member, President Donald Trump&#8211;wish to rig the economy in favor of white workers. Conservatives promote democracy worldwide, by force if necessary; the alt-right alienates long-time democratic allies and worships ruthless dictators. </span></p>
<p><span style="font-weight: 400;">So it’s all the more disgusting how easily conservative politicians shed their principles to woo the alt-right: after Trump made a mockery of their primaries, conservatives were quick to crown him candidate; after Trump admitted to groping women, the defenders of family values sent the twice-divorced adulterer to the White House; after Trump targeted conservative institution after conservative institution, conservatives were but only </span><a href="http://thehill.com/blogs/floor-action/senate/316384-mccain-deeply-concerned-about-trump-renegotiating-nafta"><span style="font-weight: 400;">“concerned</span></a><span style="font-weight: 400;">” or </span><a href="http://www.cnn.com/2017/05/09/politics/republican-response-comey-fired/index.html"><span style="font-weight: 400;">“troubled.”</span></a></p>
<p><span style="font-weight: 400;">To give credit, conservatives have admonished Trump here or there. Senator Jeff Flake compared the relationship between GOP politicians and Trump to a </span><a href="http://www.politico.com/magazine/story/2017/07/31/my-party-is-in-denial-about-donald-trump-215442"><span style="font-weight: 400;">“Faustian bargain,”</span></a><span style="font-weight: 400;"> referencing the classic German legend of the man who sold his soul to the Devil&#8211;polite words to compare Trump to Satan.</span></p>
<p><span style="font-weight: 400;">But then Trump pardoned Joe Arpaio, a former sheriff convicted for systemic racial profiling. This was an officer in Flake’s own state! Yet, the senator had only this to say: </span><a href="https://twitter.com/JeffFlake/status/901249192257101825?ref_src=twsrc%5Etfw&amp;ref_url=http%3A%2F%2Fthehill.com%2Fhomenews%2Fsenate%2F348069-flake-on-arpaio-pardon-i-would-have-preferred-trump-honor-the-judicial"><span style="font-weight: 400;">“I would have preferred that the President honor the judicial process and let it take its course.”</span></a><span style="font-weight: 400;"> Preferred? I </span><i><span style="font-weight: 400;">prefer</span></i><span style="font-weight: 400;"> strawberry ice cream over chocolate. I </span><i><span style="font-weight: 400;">really damn wished</span></i><span style="font-weight: 400;"> that Trump didn’t pardon a man for violating the Constitution.</span></p>
<p><span style="font-weight: 400;">Despite Colleran arguing that the alt-right &#8220;have more in common with the American left than the American right,” these tiki torch terrorists rally around a President with an (R) next to his name–and not by coincidence. For years, Republicans have appealed to racists with “dog whistles”–policies that “secretly” hurt racial minorities. Why else do they attack food stamps, </span><a href="http://www.huffingtonpost.com/2015/02/28/food-stamp-demographics_n_6771938.html"><span style="font-weight: 400;">which mostly benefit minorities</span></a><span style="font-weight: 400;">, while supporting subsidies for farmers, </span><a href="https://www.agcensus.usda.gov/Publications/2012/Online_Resources/Highlights/Farm_Demographics/"><span style="font-weight: 400;">who are disproportionately white</span></a><span style="font-weight: 400;">? If you don’t believe me, then believe former RNC chairman Lee Atwater, who </span><a href="https://www.thenation.com/article/exclusive-lee-atwaters-infamous-1981-interview-southern-strategy/"><span style="font-weight: 400;">openly admitted to courting racists with coded language</span></a><span style="font-weight: 400;"> (content warning: use of the n-word).</span></p>
<p><span style="font-weight: 400;">Of course, Colleran takes great care to talk about ideology, not party. In fact, in his article, the word “Republican” appears not a single time! Reading between the lines, Colleran and other conservatives have reached the same sobering conclusion: they have lost control of the party to the racists they courted. After the Charlottesville attack, Trump refused to strongly condemn the white nationalists and literal Nazis who perpetrated the attack. </span><a href="https://www.washingtonpost.com/politics/poll-shows-strong-disapproval-of-how-trump-responded-to-charlottesville-violence/2017/08/21/4e5c585c-868b-11e7-a94f-3139abce39f5_story.html"><span style="font-weight: 400;">Yet, 62% of Republicans approved of his inaction. </span></a></p>
<p><span style="font-weight: 400;">Claiming not to care about identity politics, conservatives have quietly exploited racial tensions for votes. They have ignored the racists in their party, allowing the alt-right to fester and foment. Now that the alt-right wields significant power, conservatives are afraid to oppose it. Senator Flake said it himself: “With hindsight, it is clear that we [conservatives] all but ensured the rise of Donald Trump.” For years, conservatives have blown dog whistles; now, they find themselves among dogs.</span></p>
<p><em>Joe Huang is a Junior in the School of Engineering. He can be reached at yuzhou.huang@vanderbilt.edu.</em></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fvanderbilthustler.com%2Ffeatured%2Fa-response-to-collerans-defense-of-conservatism.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=A+Response+to+Colleran%E2%80%99s+Defense+of+Conservatism&url=http%3A%2F%2Fvanderbilthustler.com%2Ffeatured%2Fa-response-to-collerans-defense-of-conservatism.html&via=Vanderbilt+Hustler"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://vanderbilthustler.com/featured/a-response-to-collerans-defense-of-conservatism.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://vanderbilthustler.com/featured/a-response-to-collerans-defense-of-conservatism.html&amp;media=http://vanderbilthustler.com/wp-content/uploads/2017/08/theta-tau-131.jpg&description=A+Response+to+Colleran%E2%80%99s+Defense+of+Conservatism" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=A+Response+to+Colleran%E2%80%99s+Defense+of+Conservatism - http%3A%2F%2Fvanderbilthustler.com%2Ffeatured%2Fa-response-to-collerans-defense-of-conservatism.html" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://vanderbilthustler.com/featured/a-response-to-collerans-defense-of-conservatism.html&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://vanderbilthustler.com/featured/a-response-to-collerans-defense-of-conservatism.html" data-text="A Response to Colleran&#8217;s Defense of Conservatism" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://vanderbilthustler.com/featured/in-photos-class-of-2021-party.html">IN PHOTOS: Class of  2021 Party</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://vanderbilthustler.com/author/joehuang"><img src="https://i0.wp.com/vanderbilthustler.com/wp-content/uploads/2017/08/theta-tau-131.jpg?fit=64%2C96" width="64" height="96" alt="Joe Huang" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://vanderbilthustler.com/author/joehuang">Joe Huang</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Joe Huang"></span><meta itemprop="datePublished" content="2017-08-30T13:48:10+00:00"><meta itemprop="dateModified" content="2017-08-30T14:49:00+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://vanderbilthustler.com/featured/a-response-to-collerans-defense-of-conservatism.html"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://vanderbilthustler.com/wp-content/uploads/2016/08/Vanderbilt-Hustler-Logo-1-300x28.png"></span><meta itemprop="name" content="Vanderbilt Hustler"></span><meta itemprop="headline " content="A Response to Colleran&#039;s Defense of Conservatism"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/vanderbilthustler.com/wp-content/uploads/2017/08/theta-tau-131.jpg?fit=3456%2C5184"><meta itemprop="width" content="3456"><meta itemprop="height" content="5184"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_24_59a716bfc52f7 = new tdBlock();
block_td_uid_24_59a716bfc52f7.id = "td_uid_24_59a716bfc52f7";
block_td_uid_24_59a716bfc52f7.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_24_59a716bfc52f7_rand","td_column_number":3,"live_filter_cur_post_id":8113,"live_filter_cur_post_author":"193"}';
block_td_uid_24_59a716bfc52f7.td_column_number = "3";
block_td_uid_24_59a716bfc52f7.block_type = "td_block_related_posts";
block_td_uid_24_59a716bfc52f7.post_count = "3";
block_td_uid_24_59a716bfc52f7.found_posts = "222";
block_td_uid_24_59a716bfc52f7.header_color = "";
block_td_uid_24_59a716bfc52f7.ajax_pagination_infinite_stop = "";
block_td_uid_24_59a716bfc52f7.max_num_pages = "74";
tdBlocksArray.push(block_td_uid_24_59a716bfc52f7);
</script><div class="td_block_wrap td_block_related_posts td_uid_24_59a716bfc52f7_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_25_59a716bfc6333" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_24_59a716bfc52f7" href="#">RELATED ARTICLES</a><a id="td_uid_26_59a716bfc6373" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_24_59a716bfc52f7" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_24_59a716bfc52f7 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/in-photos-class-of-2021-party.html" rel="bookmark" title="IN PHOTOS: Class of  2021 Party"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/vanderbilthustler.com/wp-content/uploads/2017/08/C20170826CB-13.jpg?resize=218%2C150" alt="" title="IN PHOTOS: Class of  2021 Party"/></a></div>                <a href="http://vanderbilthustler.com/category/multimedia/inphotos" class="td-post-category">In Photos</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/in-photos-class-of-2021-party.html" rel="bookmark" title="IN PHOTOS: Class of  2021 Party">IN PHOTOS: Class of  2021 Party</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/vanderbilt-goes-digital-with-student-football-tickets-for-2017-season.html" rel="bookmark" title="Vanderbilt goes digital with student football tickets for 2017 season"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/vanderbilthustler.com/wp-content/uploads/2016/09/Tailgate.jpg?resize=218%2C150" alt="" title="Vanderbilt goes digital with student football tickets for 2017 season"/></a></div>                <a href="http://vanderbilthustler.com/category/sports/football" class="td-post-category">Football</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/vanderbilt-goes-digital-with-student-football-tickets-for-2017-season.html" rel="bookmark" title="Vanderbilt goes digital with student football tickets for 2017 season">Vanderbilt goes digital with student football tickets for 2017 season</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://vanderbilthustler.com/featured/melissa-thomas-hunt-hired-as-new-vice-provost-for-equity-diversity-and-inclusion.html" rel="bookmark" title="Melissa Thomas-Hunt hired as new Vice Provost for Equity, Diversity and Inclusion"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/vanderbilthustler.com/wp-content/uploads/2017/08/Melissa-Thomas-Hunt.jpg?resize=218%2C150" alt="" title="Melissa Thomas-Hunt hired as new Vice Provost for Equity, Diversity and Inclusion"/></a></div>                <a href="http://vanderbilthustler.com/category/campus" class="td-post-category">Campus</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://vanderbilthustler.com/featured/melissa-thomas-hunt-hired-as-new-vice-provost-for-equity-diversity-and-inclusion.html" rel="bookmark" title="Melissa Thomas-Hunt hired as new Vice Provost for Equity, Diversity and Inclusion">Melissa Thomas-Hunt hired as new Vice Provost for Equity, Diversity and Inclusion</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_24_59a716bfc52f7" data-td_block_id="td_uid_24_59a716bfc52f7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_24_59a716bfc52f7" data-td_block_id="td_uid_24_59a716bfc52f7"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        
            <div class="td-comments-title-wrap ">
                <h4 class="block-title"><span>NO COMMENTS</span></h4>
            </div>

            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/featured/a-response-to-collerans-defense-of-conservatism.html#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://vanderbilthustler.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8113' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="feea8a32b7" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="20"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                		<aside class="widget widget_recent_entries">		<div class="block-title"><span>Read This</span></div>		<ul>
					<li>
				<a href="http://vanderbilthustler.com/featured/a-response-to-collerans-defense-of-conservatism.html">A Response to Colleran&#8217;s Defense of Conservatism</a>
							<span class="post-date">August 30, 2017</span>
						</li>
					<li>
				<a href="http://vanderbilthustler.com/featured/in-photos-class-of-2021-party.html">IN PHOTOS: Class of  2021 Party</a>
							<span class="post-date">August 30, 2017</span>
						</li>
					<li>
				<a href="http://vanderbilthustler.com/featured/vanderbilt-goes-digital-with-student-football-tickets-for-2017-season.html">Vanderbilt goes digital with student football tickets for 2017 season</a>
							<span class="post-date">August 29, 2017</span>
						</li>
					<li>
				<a href="http://vanderbilthustler.com/featured/melissa-thomas-hunt-hired-as-new-vice-provost-for-equity-diversity-and-inclusion.html">Melissa Thomas-Hunt hired as new Vice Provost for Equity, Diversity and Inclusion</a>
							<span class="post-date">August 29, 2017</span>
						</li>
					<li>
				<a href="http://vanderbilthustler.com/featured/vegan-at-vandy-whats-to-come.html">Vegan at Vandy: What&#8217;s to Come</a>
							<span class="post-date">August 29, 2017</span>
						</li>
				</ul>
		</aside>		                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Footer -->


<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2016 - The Vanderbilt Hustler                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-1348d74bb972fd55826ee82e5651b8fa">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.7.2 (rara)
        Deploy mode: deploy
        
        uid: 59a716bfd07e4
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
column-heading { color: #111; font-family: 'Helvetica Neue', sans-serif; font-size: 275px; font-weight: bold; letter-spacing: -1px; line-height: 1; text-align: center; }


</style>

<script type='text/javascript' src='http://vanderbilthustler.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://vanderbilthustler.com/wp-content/plugins/acf-focal-point/js/focal-point.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201735'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var iworks_position = {"style":"gradient","height":"5","color1":"#c9db00","color2":"#ffffff"};
/* ]]> */
</script>
<script type='text/javascript' src='http://vanderbilthustler.com/wp-content/plugins/reading-position-indicator/scripts/iworks_position.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://vanderbilthustler.com/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js?ver=1.9.6.2'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://vanderbilthustler.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://vanderbilthustler.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.7.2'></script>
<script type='text/javascript' src='http://vanderbilthustler.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://vanderbilthustler.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://vanderbilthustler.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.3'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://vanderbilthustler.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://vanderbilthustler.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201735.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'111622258',post:'8113',tz:'-5',srv:'vanderbilthustler.com'} ]);
	_stq.push([ 'clickTrackerInit', '111622258', '8113' ]);
</script>

</body>
</html>